• 0

    posted a message on Cellular
    I have been using this mod for a long time, with no issues. Great mod btw!

    After a recent update, I am now getting this error/bug. Does this have something to do with killing the global arguments? Any way to fix it inline? I can only send tells, not receiving anything atm. Let me know. Thanks.

    [2008/08/30 08:57:58-3120-x5]: Cellular-2.4.014\core.lua:328: table index is nil
    Cellular-2.4.014\core.lua:360: in function <Interface\AddOns\Cellular\core.lua:359>
    Cellular-2.4.014\core.lua:386: in function `IncomingMessage'
    Cellular-2.4.014\core.lua:173: in function `CHAT_MSG_WHISPER'
    SpamSentry-20080707\compatibility.lua:60: in function `handler'
    SpamSentry-20080707\core.lua:466: in function `CallChatEvent'
    SpamSentry-20080707\core.lua:367: in function `ChatFrame_MessageEventHandler'
    SpamSentry-20080707\compatibility.lua:60: in function <Interface\AddOns\SpamSentry\compatibility.lua:59>
    (tail call): ?:
    Cellular-2.4.014\core.lua:2: in function <Interface\AddOns\Cellular\core.lua:2>

    and after some more messages from a friend...

    [2008/08/30 08:58:33-3120-x7]: Cellular-2.4.014\core.lua:363: bad argument #2 to 'format' (string expected, got nil)
    Cellular-2.4.014\core.lua:363: in function <Interface\AddOns\Cellular\core.lua:359>
    Cellular-2.4.014\core.lua:386: in function `IncomingMessage'
    Cellular-2.4.014\core.lua:173: in function `CHAT_MSG_WHISPER'
    SpamSentry-20080707\compatibility.lua:60: in function `handler'
    SpamSentry-20080707\core.lua:466: in function `CallChatEvent'
    SpamSentry-20080707\core.lua:367: in function `ChatFrame_MessageEventHandler'
    SpamSentry-20080707\compatibility.lua:60: in function <Interface\AddOns\SpamSentry\compatibility.lua:59>
    (tail call): ?:
    Cellular-2.4.014\core.lua:2: in function <Interface\AddOns\Cellular\core.lua:2>

    any ideas?? Let me know. Thank you.
    Posted in: General AddOns
  • To post a comment, please or register a new account.