• 0

    posted a message on WADDU - WoW Addon Updater
    Quote from Oakayam
    Getting this error with waddu 6.4 trying to download from wowinterface:

    Object reference not set to an instance of an object.
    at Waddu.Core.WorkItems.WorkItemAddonUpdate.DoWork(WorkerThread workerThread)
    at Waddu.Core.WorkerThread.ThreadProc(Object param)



    I seem to be able to download from wowinterface fine with no errors at all. My guess is a problem with the addon your downloading.
    Posted in: Updaters
  • 0

    posted a message on WADDU - WoW Addon Updater
    Quote from Roemer
    Can you tell me on which Addon?



    Yes sorry should of checked

    it was

    DetachedMiniButtons
    Posted in: Updaters
  • 0

    posted a message on WADDU - WoW Addon Updater
    Hi Ya

    When i do "Check for Updates" on version 0.6.0.0 it works fine no errors.

    However if i do it on version 0.6.3.0 i get this error

    startIndex cannot be larger than length of string.
    Parameter name: startIndex
    at System.String.InternalSubStringWithChecks(Int32 startIndex, Int32 length, Boolean fAlwaysCopy)
    at System.String.Substring(Int32 startIndex)
    at Waddu.AddonSites.SiteCurse.ParseInfoSite(Mapping mapping)
    at Waddu.AddonSites.SiteCurse.GetVersion(Mapping mapping)
    at Waddu.BusinessObjects.Mapping.CheckRemote()
    at Waddu.Classes.WorkerThread.ThreadProc(Object param)
    Posted in: Updaters
  • 0

    posted a message on WADDU - WoW Addon Updater
    Hi ya been using your great updater for the passed week. Well done for your fine work. Is it possible to have an option to be able to vist the web site page where the addon is? I sometimes like to check on update changes and possible comments people posted.

    Thanks

    Edit : just found that you have included this feature. I should of checked. Nice work.
    Posted in: Updaters
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Hi

    I now have a totally error message free Autobar however i cant seem to get 'Always Popup' to work. When I tick the box nothing happens. Is there a way to fix this?

    Thanks
    Posted in: General AddOns
  • To post a comment, please or register a new account.