• 0

    posted a message on kgPanels Offical Thread
    I need some help with the scripts of kgpanels. I want to have it so the panel I have under my Target unit frame to be hidden unless I have a target, I want this to go the same with the frame I have under my Target's Target.

    I also would like to have it so my when one of my Bartender bars is hidden the frame under it would hide as well.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Is there anyway to make it so when you go AFK it just shows AFK and not the time?

    I have asked this before and got an answer but for whatever reason I find my previous posts, and because my UI reset I don't know the the DogTag to have it show up the way I want it.
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    [2008/05/13 17:00:33-548-x1]: Prat-Prat 2.0 (71730)\Prat_Modules\modules\Substitutions.lua:848: attempt to index global 'ICON_TAG_RAID_TARGET_STAR' (a nil value)
    
     ---


    As are other people I am also getting this error. Even though it seems nothing is wrong the text is sometimes indented when it has to go to second line.


    Here is a screen shot of what I am talking about, you should be able to see how the second line of text is indented under the time stamp.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    With the new DogTags is there a way to have it so that when you go AFK or DND it doesn't show the time, because the old way [AFK ? Text(AFK)] doesn't work.
    Posted in: Unit Frames
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    In v70660 whenever in combat and the main window moves up and doesn't extend while the other bars that show who has threat are moving out of the frame that hasn't extended.

    Here is a screen-shot of what I am talking about
    Posted in: Raid AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from Kerecha »

    Are you in config mode when trying to make the changes?


    Thanks that fixed it, but now I have another question is there a way to have the cast bar have text to show what is being casted?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    For whatever reason I cannot edit any icons in anyway, any ideas on why this may be? I know it isn't because I have certain icons disabled, because I do have some icons disabled, but these aren't ones I cannot edit.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    All of my addons reset today and after finishing all my reconfigurations the health on my target frame doesn't change color for NPC mobs, how do I put this back on?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Getting these errors every time I make/join a party.

    [2008/03/30 10:59:52-252-x1]: LibDogTag-3.0\LibDogTag-3.0.lua:404: LibDogTag-3.0.66739: Error with code "" (Base;Unit). Event list not created. Please inform ckknight.
    LibDogTag-3.0\LibDogTag-3.0.lua:404: in function `AddFontString'
    PitBull-3.0r67041\PitBull_MetaLayout.lua:2221: in function `v'
    PitBull-3.0r67041\PitBull.lua:4656: in function `_UpdateLayout'
    PitBull-3.0r67041\PitBull.lua:4949: in function `_PopulateUnitFrame'
    PitBull-3.0r67041\PitBull.lua:5050: in function `object_method'
    LibRockTimer-1.0-1118 (FuBar):289: in function <...Ons\FuBar\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227>
    
     ---


    [2008/03/30 11:53:03-253-x1]: LibDogTag-3.0\LibDogTag-3.0.lua:404: LibDogTag-3.0.66739: Error with code "" (Base;Unit). Event list not created. Please inform ckknight.
    LibDogTag-3.0\LibDogTag-3.0.lua:404: in function `AddFontString'
    PitBull-3.0r67041\PitBull_MetaLayout.lua:2221: in function `v'
    PitBull-3.0r67041\PitBull.lua:4656: in function `_UpdateLayout'
    PitBull-3.0r67041\PitBull.lua:4713: in function `_UpdateLayouts'
    PitBull-3.0r67041\PitBull.lua:4303: in function <Interface\AddOns\PitBull\PitBull.lua:4124>
    PitBull-3.0r67041\PitBull.lua:4472: in function <Interface\AddOns\PitBull\PitBull.lua:4470>
    (tail call): ?:
    <in C code>: in function `SecureGroupHeader_Update'
    Interface\FrameXML\SecureTemplates.lua:605: in function `SecureGroupHeader_OnAttributeChanged':
    <string>:"*:OnAttributeChanged":1: in function <[string "*:OnAttributeChanged"]:1>
    <in C code>: in function `SetAttribute'
    Interface\FrameXML\SecureTemplates.lua:761: in function <Interface\FrameXML\SecureTemplates.lua:715>:
    Interface\FrameXML\SecureTemplates.lua:1008: in function <Interface\FrameXML\SecureTemplates.lua:889>:
    <in C code>: in function `SecureGroupHeader_Update'
    Interface\FrameXML\SecureTemplates.lua:599: in function `SecureGroupHeader_OnEvent':
    <string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>
    
     ---


    [2008/03/30 11:53:03-253-x1]: LibDogTag-3.0\LibDogTag-3.0.lua:404: LibDogTag-3.0.66739: Error with code "" (Base;Unit). Event list not created. Please inform ckknight.
    LibDogTag-3.0\LibDogTag-3.0.lua:404: in function `AddFontString'
    PitBull-3.0r67041\PitBull_MetaLayout.lua:2221: in function `v'
    PitBull-3.0r67041\PitBull.lua:4656: in function `_UpdateLayout'
    PitBull-3.0r67041\PitBull.lua:4713: in function `_UpdateLayouts'
    PitBull-3.0r67041\PitBull.lua:4303: in function <Interface\AddOns\PitBull\PitBull.lua:4124>
    PitBull-3.0r67041\PitBull.lua:4472: in function <Interface\AddOns\PitBull\PitBull.lua:4470>
    (tail call): ?:
    <in C code>: in function `SecureGroupHeader_Update'
    Interface\FrameXML\SecureTemplates.lua:599: in function `SecureGroupHeader_OnEvent':
    <string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>
    
     ---
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I am having the same problems as aznthecaptain, everything is showing up as unknown tag status.


    This is the error

    [2008/03/28 18:06:41-242-x1]: LibDogTag-Unit-3.0\LibDogTag-Unit-3.0.lua:136: Bad argument #3 to `AddEventHandler'. Expected "string", got "function"
    PitBull\libs\LibDogTag-3.0\Events.lua:494: in function `AddEventHandler'
    LibDogTag-Unit-3.0\LibDogTag-Unit-3.0.lua:136: in function `v'
    PitBull\libs\LibDogTag-Unit-3.0\Cleanup.lua:34: in main chunk
    
     ---
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Okay, it turns out I only get the error I posted last page when I enable the Power Spark, but afterwards it works fine. To me it looks like that it is having a problem with the energy being when it is turned on, but afterwards it works fine.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Ellipsis »

    I can't see how this could happen, unless you have your power bar disabled on the player frame. Might that be the case?


    No, I have the power bar enabled. Could it be another add on doing it?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    [2008/03/05 11:32:46-86-x1]: PitBull-2.0r63641\Spark\Spark.lua:345: attempt to index upvalue 'powerSpark' (a nil value)
    
     ---


    Still keep getting this error whenever I enable the power spark, I have updated all my mods.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    [2008/02/29 14:52:58-69-x1]: PitBull-2.0r63124\Spark\Spark.lua:345: attempt to index upvalue 'powerSpark' (a nil value)
    
     ---


    Once again I am getting an error when I enable the Power Spark on my Player Frames.
    Posted in: Unit Frames
  • 0

    posted a message on Quartz: Modular Casting Bar
    Every time I log into WoW I need to go into the Quartz GUI, enable borders, than disable them so the borders go away on my Player and Target bars. Why is it that I must do this?
    Posted in: General AddOns
  • To post a comment, please or register a new account.