• 0

    posted a message on Ace2 Addon Problems
    The problem is Big Wigs:


    i updated just a few minutes ago to r16516 and now i get this error upon logging in, which causes most of my other addons to not load either:

    I had the same, the problem are inconsistencies within a few of the externals. The libraries of one addon are conflicting with the same libraries, but different versions, of another addon.

    Update all the externals (embedded libs) for all your addons, or switch to the seperately loaded optional dependency libraries for all addons, whichever you prefer.



    Vielleicht kann wer das Problem bitte in Deutsch erklären, auch meine Addons lauen nicht mehr seit dem letzten Big Wigs Update, einfügen einer älteren BW Version hat auch nicht geholfen...!

    Posted in: General AddOns
  • To post a comment, please or register a new account.