• 0

    posted a message on Skinner
    Quote from Jncl »

    Hi gilgalad,

    This frame was added in the default UI in the 2.4.3 patch.

    To stop the message just disable the skinning of the frame using
    /skinner ui timemanager
    until you have got the patch.


    thanks you for your answer but anyway, i updated wednesday in france with 2.4.3 patch and i can check this on login screen at bottom left.

    So, maybe something is wrong but because i only use skinner for bottom frame and nameplate, i try to look at this new frame in skinner option and disable the skin for this frame.

    EDIT: this new frame were enable so i just disabled it and it's ok..maybe localized, yes.. and if i can help you for anything, just ask me, i come very often look at this forum. (french)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Hi, one LUA error since last update with french wow client.. (uielement/timemanagerframe)
    one screeshot about this error.

    Thanks you if someone can look at this.
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Perfect!! Thanks you..
    and nothing other to report at this time :p
    Good work ;)

    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Quote from gilgalad »

    hi! it's more great now without debug code ;)
    but i always have [N/A] for totem in combatlog...



    No idea to fix that ? [N/A]
    Healing Totem --> [N/A] Guerisseur at this time.

    thanks you
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    hi! it's more great now without debug code ;)
    but i always have [N/A] for totem in combatlog...
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Thanks, this time, it fixes for me minimap button :)

    But, now, look really strange combatlog ;)
    look at me screenshot (destname, CLASS, ROGUE appear now)

    Thanks again

    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Hi,

    Another little problem with me new shaman.

    for healing totem, i have:
    [N/A] Guerisseur regen [you]
    blabla...

    Totem translation in french :)
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    I am just trying and dont work for me anyway.
    Always minimap button appear when reloadui or disconnect and reconnect :-(

    in config : hide button is checked but i can see it.
    so, i uncheck and recheck and it's ok but just until i disconnect...
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Thanks you for nil fixe, it's good now
    and i can change chatframe output too.. all seems ok now

    just when i enable: hide minimap button, it disapear but when i reloadui or disconnect and reconnect, i can see this button again on minimap and in config panel, it is hide..


    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Hi!
    Same error for minimap button and another one when i try to change output chatframe,
    i can't choose chatframe3 or another one from default chatframe2, i ve one error so no combatlog at this moment :(
    one screenshot with lua error..
    I tried to delete savevariable and all is same..

    thanks!

    And if someone could explain me little what mean really in filter: player and victim.
    i can't understand very well how to configure that and what enable or not.
    thanks for this.
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    so maybe waiting for other people using prat in same time..to know if this come from prat.
    in prat config, button are hidden..and when i disable yurrcombatlog, button disable near chatframe.
    just appear when i enable your addon.
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Hi!

    soooo one curious thing since last updates..
    i always disable little chat button on the left chat frames with prat.
    but now, these little button appear again..impossible to hide them

    ps: i use chatframe2(default combatframe)and didnt try with another chatframe.

    Posted in: General AddOns
  • 0

    posted a message on MyMedia
    Hi!
    I read this topic very long time and just have one question now.

    Today, i use clearfont2 and i added just one font i like because can't find iy anywhere.(so ive one addon: clearfont2 and another one with just my font ---> so 2 addons)
    but in all other addons i use, some can't see this font or not always very good.
    example: sct, prat, quartz, pitbull and it's oki and many other but example ,some problem with cowtip : some toolips in game, not all, dont use my font.i dont know why.

    if i try to use mymedia/sharemedia, i always need to use clearfont2? (what i am thinking is if sharemedia/mymedia is one clone about clearfont2 so no need both installed)
    and do you know if i could see my font in all ace2/ace3 addons i use?

    and last thing, if i UNcheck in wau: delete before extracting, i dont need to store addon folder and mymedia.lua won't be overwritte?

    that's all.
    i hope u will understand my curious english :D

    thanks u .


    EDIT: so i tried and i think i need both clearfont2 and sharemedia...
    because some addons have no place to chance font. and clearfont2 do that very good.
    for cowtip, now i can change font and thanks u sharemedia :)
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    hi!

    when i enable combatfader for raid frame, more hundred same error:

    PitBull-3.0r77343\\CombatFader\\CombatFader.lua:232: attempt to perform arithmetic on field 'cfstop' (a nil value)\nLibRockTimer-1.0-1118 (FuBar):289: in function <...Ons\\FuBar\\libs\\LibRockTimer-1.0\\LibRockTimer-1.0.lua:227>\n\n

    combatfader is oki for all other frame, just when i enable it with raid frame i ve this error

    thanks if someone can check this :)

    EDIT: not only just for Raid frame..i need to disable module combatfader and all is ok
    Posted in: Unit Frames
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    In PVE, dont seems have this problem [you] blabla [you]..
    in PVP, not always and really strange...i "ll try to look at better when i ve this problem.
    Posted in: General AddOns
  • To post a comment, please or register a new account.