• 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Quote from DrSuSE »

    Sorry to post about this, I saw it was mentioned once before.

    I have two chat frames on display, using YurrCL with ChatFrame2. I have all buttons hidden via the Prat config menu, this works fine. Once I added YurrCL into the mix (just today, I like it so far) the buttons on ChatFrame2 have reappeared.

    Anyone think of a reason this might be? I can post to the Prat thread about it, but since it only shows up via the addition of YurrCL, I thought I'd start here and maybe some some information or something. :)

    Thanks in advance.


    Hi!

    i had same issue than u, and so, i let chatframe2 (blizzard combatlog) attached to chatframe1 and for yourcombatlog, i created use chatframe3 and i move this frame where i want.

    dont forget select chatframe1 (click on tab) so chatframe2 become invisible.

    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from sylvanaar »

    That appears to be a bug in AtlasLoot.


    OK, i try to disable atlasloot
    Thanks for your answer
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    hello

    yesterday i created one custom channel 5 and when i want to change color, i have one lua error and can't change color.
    one screenshot is better than words :)
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Wooww, very fast fixed :p
    thanks you much
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Hi,

    Since last update today, some numbers appear in combatlog, and always seems be 1297 et 12306
    i didnt delete savevariable and changed nothing

    look at me screenshot to have more details

    Thanks you
    Posted in: General AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from rolfba »

    If you have externals enabled, and delete before update enabled, it will delete the whole addon directory and install the addon+libs again.

    This is how its supposed to be, as with externals the downloaded addon zip file already contains the addon + libs, so the easiest thing to do is just delete and unpack the new zip file :)

    /Rolf


    I understand, thanks you :)
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Hello!

    So, now i use JWowUpdater instead WAU and all is perfect...
    just wondering what happen if u have : with external ENABLE, delete before updating ENABLE and just some lib need to be update..all the folder is delete and jwupdater reinstall the addon + updated lib? or just install updated lib without delete folder before to preserve the addon?

    i am little curious :)

    Thanks.
    Posted in: Updaters
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi,

    Bugfix for TimeManagerFrame issue (as reported by gilgalad and others)



    Thanks
    Posted in: General AddOns
  • 0

    posted a message on WAU crashes
    Hi, awaiting for one fix, try to use Jwowupdater 1.98, it's what i done today
    same than wau exactly , just look at config and enable what u need.
    really , it's curious becouse just now, i realize i can't play without wau because i like have all addons updated and now i can't :(:( i never make donation but why not really becouse wau is one software i use very often and many time in one day , so...

    edit: not make promote for another updater, but dont like stay with outdated addons :) and now, more one day wau dont work for me
    edit2: little angry becouse if i well understood, wau crash becouse of advert and i understand ads are needed to pay , anyway little, people who work on this project..and i click regulary on ads but if adveryising make crash this updater, it's not good really...so..it's just me feeling..maybe i am wrong
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from rolfba »


    The Config page has a description / explanation for each option available.

    You can disable split addon package to stop JWU from splitting packages.

    /Rolf


    of course, before I looked at all option available but didnt understand very well what was meaning for

    split addons with present filist.wow

    Now, i understand more good with your explanation and splitting package.

    Thanks you for your fast answer and good luck for this great updater.

    Oliv'
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    hello!

    I just tried JWowUpdater..and it seems works fine for me but.....
    yeap, i always used wau and use with external to have one clean interface folder :)
    it's ok with jwow updater but for example Pitbull.
    in WAU, there is one option (not unpack addons package i think) to juste have one pitbull folder and all other inside this folder (ie pitbull pvp, pitbull combat etc...) and with jwowupdater i have many folder for just one addon like pitbull, quartz or prat (addons package)

    one way to have just one folder for one addon package?

    anyways, very nice updater and very easy to use..

    thanks you

    Posted in: Updaters
  • 0

    posted a message on WAU crashes
    Hi,
    how can i do that with windows vista?
    i cant find wau anywhere on me pc...to add it in firewall exception.
    Posted in: Updaters
  • 0

    posted a message on Problem Downloading WoWAceUpdater
    Quote from Yelina »

    I don't think its your own pc.
    Its updater itself. Look here >>>> http://www.wowace.com/forums/index.php?topic=13733.20


    yeap, but little curious i can't unzip becouse archive seems be corrupted:

    C:\Users\OLIV\Downloads\Install_WAU.zip: Unexpected end of archive
    Posted in: Updaters
  • 0

    posted a message on Problem Downloading WoWAceUpdater
    Same for me....dont understand why and what happened..

    just happened after make one update when i was online in wow..crash..i told meself: ok, u can't do one update when u are playing..so i disconnected and tried again, but since this time, i can't use wau ...
    Posted in: Updaters
  • 0

    posted a message on WAU crashes
    same here, after one update, wau crashed and i can't use it more.
    i uninstall, reinstall, always crash after 5 second
    i use windows vista.

    i tried to download manually and dont use ie to install it, but curiously, .zip failed to extract.
    it works with ie automatic but when i launch wau, crash again :(:(:(
    Posted in: Updaters
  • To post a comment, please or register a new account.