• 0

    posted a message on Prat 3.0 Chat Mod Framework
    Hi sylvanaar,
    Ahumm, just to know if module for chat tabs is finished or not because i can't hide tabs from my chat frame and dont know if it's some problem in me config or just because you didnt finish it yet

    thanks for your answer.
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    Ahh, when i open bartender option panel , enable and disable "visible grid" for one bar (so no real change in bartender options), problem is gone ... but if i reload ui or apply again one bf skin, problem come back ....

    (i deleted wtf and interface, reinstall both bartender last 4.1.2 and buttonfacade last on curse ands tried with alpha on wowace project ... so i am sure one issue from button facade)

    if yourself you use both buttonfacade and bartender, try to let at least one button on one bar empty, and i am sure u will have same issue than here for me.
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    Quote from StormFX
    That image is kind of small. But try changing skins and see if it still happens. It's probably a skin issue.


    i had same idea about skin and tried all default like blizzard and other i downloaded and bartender is skinned good but always this button hilighted in white when move mouse over empty button without spell.

    some screenshot (bigger^^)
    first is to show bars
    second when i move mouse over first bar
    third over another bar

    when i dont move me mouse over bar, i see nothing, just empty space and all is ok.

    really, i dont know what do that.

    you can't see mouse cursor on pics because disappear when screenshot

    edit: i disabled all addon and just have button facade and bartender...and same with all skins. empty buttons are highlighted, same kind than buttons with spell
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    i post both buttonfacade topic and here because you recommend use buttonfacade to skin bartender buttons.

    i use buttonfacade with autobar( v3.00.00.04 alpha release) and bartender4 (v4.1.2)
    and have one problem with bartender.
    if i hide the bar, no bug, but for my first bar (not hide) , if i have no spell in one button, when i move mouse over one empty button , i can see white box and it's same with all button of the bar i have no spell inside. (just appear if i move mouse over buttons)

    i tried all, just enable bartender and buttonfacade, delete all wtf , replace libs ace3 in buttonfacade folder with some more recent, always the same ...

    one screenshot attached
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    i use buttonfacade with autobar( v3.00.00.04 alpha release) and bartender4 (v4.1.2)
    and have one problem with bartender.
    if i hide the bar, no bug, but for my first bar (not hide) , if i have no spell in one button, when i over this button with mouse, i can see white box and it's same with all button of the bar i have no spell inside.

    i tried all, just enable bartender and buttonfacade, delete all wtf , replace libs ace3 in buttonfacade folder with some more recent, always the same ...

    one screenshot attached
    Posted in: General AddOns
  • 0

    posted a message on Grid2 - What it is, and what it's not
    Just wondering if i can import old grid config into grid2 ...

    i dont play healing class and use grid just in replacement party frame and to have one look into raid when i am.
    Posted in: Grid & Grid2
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    just noticed one bug with blizzard bar at the top default combatlog.

    first, i noticed this bar didnt stay attached to blizzardcombatlog and go on the top chatframe3 i created for yurrcombatlog

    and now, i moved little me chatframe and this bar go another place on the screen and attached to nothing, really curious.

    i am sure it's one problem linked to yurrcombatlog because when i disable it, all become good.

    at begining, i was thinking about one chat-cache problem so i delete cache in wtf folder but nothing.



    EDIT: to not have this problem, i need to delete defaut combat frame (blizzard combatlog) and create one new frame named example"combat" ans set yurrcombatlog to chatframe3 (even if i have just 2 frame)

    i know it's curious and dont take care that if you dont understand me :)

    EDIT2: i finally deleted yurrcombatlog savevariable and problem seems gone.
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from Arkive
    Prat is coming along nicely! The only thing I'm still missing is the ability to hide chat tabs. The module is there, but when enabled the options don't have any effect.

    Pretty please? :)


    Same here ;) glad to see i am not alone to have this issue
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    I just tried your fix (r51) for locales , and works like a charm on frFR client!

    just one thing little curious here, for the chat tabs, i enable module and uncheck all tabs and flashing but nothing happens.

    all other module i tried works very good.

    Damned, soo easy to configure prat3 .

    prat2 was little confuse and very good work for this new for 3.0.2.

    really.
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    works fine here last build on wowace project project.
    no errors and all fonts are ok for addons like grid, pitbull, quartz cowtip etc and all default ui wow.

    3.0.2 live french
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Hi !
    A long time i didnt post here because all was perfect here and i am happy now to see yr combatlog became one must have :)

    just i installed 3.0.2 and have just one problem with another addon named statblockscore (updated and works well on 3.0.2 by funkydude or something similar :p))

    on me screen appear some blocks, example : bartender4, one for bigwigs, and one for yrcombatlog to quickly access options.

    i dont need these block so i go config panel (statblocks) , and i check "disable quick launch for addon".. so, immediatly, all blocks disappear but not yurrcombatlog :)

    nothing more :p if u use statblocks too instead fubar, maybe u could take one look for that and thanks you much.
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    i am just trying last beta1 on 2.4.3 client and nothing more.
    always what i am just able to do is choose to load, disable or not load some module...
    nothing more and display setting stay empty :(

    i installed bugsack and can see many errors finally

    in prat3/addons/locale.lua:47:locale key (modulename) is not provided
    and error spam for all modules
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from sylvanaar
    Download the right version. You need to go to the current download page.

    http://www.wowace.com/projects/prat-3-0/files/


    Thanks for your answer, first.

    So, now i ve beta r23 installed --not r23-nolib--(3 folders in me wow addon directory)
    i am sure i do something wrong but dont know what.

    when i log, all is loaded and no errors but no change and can't do more than before....

    to be sure, i deleted prat_3 savevariable.

    Always i can see module tab and choose which module i want or not but can't configure anything and all other tab are empty, except profil and modules...


    EDIT: maybe because of the toc . i am playing on live 20400
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from sylvanaar
    type /prat

    You can also install one of the many broker hosts like statblockcore. Then you'll get an icon you can click on.

    None of the localizations are done either. Perhaps that's the issue.

    Also post what version you are using too.


    So, i use french wow client first.
    and prat 3 r82160 (but in game in chatframe i see prat r82149 even if i downloaded 82160 on wowace files)

    what i just can do is enable or disable some module, nothing else.
    no options for each module.
    and anyway, display settings, chat formatting and extrastuff frames stays empty.

    maybe i have to wait for localizations.
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    hey!

    first, i use prat since really long time and love it.
    now, i just tried prat3 and all seems ok but...
    maybe i miss something but i can choose module and load, dont load or disable but can't change nothing for each module, no parameters

    so, me chat frame dont change (buttons on left side are visible, chatbox for write is always at the bottom and cant change place, abreviate channel name are not, etc)

    i know it's alpha but what i am surprise is no option anywhere.

    thanks for your answer and good work
    Posted in: General AddOns
  • To post a comment, please or register a new account.