• 0

    posted a message on Shadowed Unit Frames [official]
    Quote from Shadowed
    It's related to how you color the bars and options you use. It's not exactly a bug, you can just get your settings to a point where the background matches the filled bar color, so even depleted, it looks full even if it's not.


    The odd thing is though, is I've never had this happen before. Two days ago I formatted my HDD for a clean installation of Windows 7, reinstalled WoW, downloaded all my addons, etc. When I got in game that was the first thing I noticed.

    I've set my addons up enough times to know settings for every one of them like the back of my hand; especially SUF (I actually dread setting it up lol). This, in all my experiences with this addon, has never happened.

    It is fixed, albeit I have 100% clear bar, but I will work with it some more to see if there has been something I've changed or not. Thanks for your reply.
    Posted in: Unit Frames
  • 0

    posted a message on Shadowed Unit Frames [official]
    I have a bug that I've never encountered before. For some reason my health bars are not showing loss of health.


    Click the image for full-size view.

    Note the colorized health bar for a warrior (Brown) on top. It shows me at 100% HP (not depleted).

    Now note the Power Bar (Red, for rage). On the left hand side of this bar you will see the two pieces of information I have checked off: Level -> Percent HP. As you can tell I'm currently at 41% HP but my colorized health bar still reflects 100%.

    I have tried a reload UI, logging in and out, disabling / enabling my health bar specifically, and have gone through the settings to double check anything that I may have done to cause such an effect.

    I do use a nice list of addons and all of them, as of 3 hours ago, are up-to-date. If you need a list of these addons just let me know. I will continue to see if I can figure this issue out.

    Edit: Currently using v3.7.4-2-g8390b55

    ----------------------------------

    Edit #2: Found a fix.

    I got up this morning and decided to work on this again and I have found a fix. I am not sure if this is the right fix but it works. Under the "Widget Size" settings I have disabled the "Background" option for all the bars. Naturally, it makes them transparent but I can see a progression on both the health bar and the power bar. (Side note: In addition to the health bar I also noticed, last night, that the power bar appeared to remain at 100% as well. Not sure why I didn't pay attention to that, too, but I did notice it).

    Either way, with this setting disabled on the Health Bar, Power Bar, and Alt. Power Bar I can now see the proper progression of them (depleting, filling, etc.)


    Click the image for full-size view.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.