• 0

    posted a message on Cartographer post 2.3 issues
    Hiya Lewzephyr -

    If you're in an instance and open Cartographer then, it shows you the correct instance map? I can only browse to the instance maps manually. (see also: http://www.wowace.com/forums/index.php?topic=9837.20)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer instance maps
    Deleting/renaming the Cartographer.lua file:

    Good News:
    - Cartographer works fine for the world map
    - Instance maps can be called up as normal from the menus
    - Loot tables for the instance maps seem to work as well

    Bad News:
    - When actually *in* an instance, if you open the map it still doesn't show the map of the instance you're in, but rather the map of the region the instance is in. Yes, you can navigate manually to the map of the instance you're in, but as soon as you close the map and reopen it, it shows the region again. So close! Hopefully we'll have the old Cartographer back soon. : D

    Posted in: Map/Minimap AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    Quote from Sorren »

    Edit: I fixed this on the svn. Next time you update it should be back in working order (and you won't have to change the toc again).


    Cool - thank you Sorren. :)
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    I think I fixed it (I am installing *with* externals).

    Since there was no 'embeds.xml' file in the CDT folder, and the WoW error log said it was looking for one, I checked a number of other AddOns using an 'embeds.xml' file and realized it's just a listing of the embedded libraries the AddOn is using.

    Rather than hassle with the XML specifications and making my own 'embeds.xml' file, I just opened the 'CooldownTimers2.toc' and changed ...

    ## X-Category: Interface Enhancements
    ## X-AceForum: 7697
    
    embeds.xml
    
    Locale\Locale-enUS.lua
    Locale\Locale-koKR.lua
    Locale\Locale-deDE.lua


    ... to ...

    ## X-Category: Interface Enhancements
    ## X-AceForum: 7697
    
    Libs\AceLibrary\AceLibrary.lua
    Libs\AceOO-2.0\AceOO-2.0.lua
    Libs\AceAddon-2.0\AceAddon-2.0.lua
    Libs\AceDB-2.0\AceDB-2.0.lua
    Libs\AceComm-2.0\AceComm-2.0.lua
    Libs\AceConsole-2.0\AceConsole-2.0.lua
    Libs\AceEvent-2.0\AceEvent-2.0.lua
    Libs\AceHook-2.1\AceHook-2.1.lua
    Libs\AceLocale-2.2\AceLocale-2.2.lua
    Libs\PaintChips-2.0\PaintChips-2.0.lua
    Libs\CandyBar-2.0\CandyBar-2.0.lua
    Libs\Dewdrop-2.0\Dewdrop-2.0.lua
    Libs\Tablet-2.0\Tablet-2.0.lua
    Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua
    Libs\SharedMedia-1.0\SharedMedia-1.0.lua
    Libs\Deformat-2.0\Deformat-2.0.lua
    Libs\Waterfall-1.0\Waterfall-1.0.lua
    
    Locale\Locale-enUS.lua
    Locale\Locale-koKR.lua
    Locale\Locale-deDE.lua



    Voila, CDT is now working again for my main and all my alts. I'm sure I could have just made my own 'embeds.xml' file to replace the missing one, but as I said, it seemed easier to just add more plain text to the .toc file than have to make sure I got the XML format correct.

    Still not really sure how the whole problem began, but hey, at least it's working. :D

    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    I nuked *everything* CDT related - did a file search on my WoW directory for 'cooldown' and mass deleted them all. Restarted the game, logged in, logged out, redownloaded CDT, reinstalled, restarted and ... none of my alts still appear to load lol. My main loads CDT, though of course now all the anchors are center-screen and need to be set up, but he is the only character to load it at all.

    There is one line in the FrameXML.log that seems relevant, but I'm not sure what it means ... there is no 'embeds.xml' file in that path:

    11/16 17:01:26.687 Couldn't open Interface\AddOns\CooldownTimers2\embeds.xml

    Should there be?
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    So Bizarre!

    I wish I knew how to explain this, but it doesn't make any sense. CDT is enabled for all characters at the 'AddOns' screen; I checked the 'AddOns.txt' of my main as well as my alts, they all say the same thing ("CooldownTimers2: enabled"). And yet, when I'm in-game, the only character that can access CDT is my main.

    I guess next step will be to completely nuke CDT away, then try 'reinstalling'. Such a pain in the ass though. :( Anyhoo, I'll report back if that fixes it or not.
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    Strange problem this morning, really kind of messing up my game so I was wondering if anyone else is having this issue?

    I updated this morning using the WAU, logged in on my main and noticed a new 'Group Cooldown' anchor, so I moved it where I wanted, hid the anchor, and played for an hour or so. All my Cooldown Timers were working fine.

    Then I logged in on another character, and after a few minutes noticed none of my cooldowns were showing. Typed "/cdt menu", and got the "Type '/help' for a listing of a few commands" message, as if CDT weren't loaded. It doesn't appear in the '/rock' configuration menu, but according to ACP control panel CDT is checked/enabled.

    I deleted that character's CDT entries from his SavedVariables, still nothing. Tried other alts as well, same thing. For some reason, the only character CDT works on now is my main?

    I updated again a few minutes ago noticing that CDT had been updated again, but no change. Totally at a loss here, any help much, much appreciated. :)
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Arkayenro already addressed this - you can use "/ai standby" as a workaround until individual options are incorporated.

    Quote from Arkayenro »

    you can use /ai standby for the moment

    in 2.12 i'm changing the hidden blizzard frames option so that bags, keyring, bank, vault all get their own individual options. so you could just turn off vault and leave all the rest to ai.

    i'll also be adding all the gm vault functions in as i can get them to work.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Sliker_Hawk »

    Is there any way to make the tooltip fade out faster?
    I find that the amount of time it stays anchored to the cursor is a bit annoying and I've looked through the lua files (and the configuration, of course) but couldn't find anything.

    Any way at all, I don't mind editing things.


    I've looked through the files too, I can't believe I can't figure out what exactly is controlling the fade time, doh. If anyone knows a way to lower the fade time I too would be extremely appreciative - I have to keep the 'Fade' enabled to work around the bug with Cartographer not registering new nodes if it's disabled, but aesthetically I really, really don't like it. If I could at least lower the amount of time it stays on-screen it'd be a huge help.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Thanks for mentioning the '/arkinventory standby' command, can't believe I didn't even think of that.

    Yeah, when I try to open our GuildBank with ArkInventory running, the server disconnects me (the bank is nearly full, all tabs, I'm assuming it's exceeding the throttle limit or something).

    EDIT: Apologies to ArkInventory, that was apparently only the first time - since I've logged out and back in after the initial disconnect, ArkInventory opens the GuildBank just fine (about a 4-5 second pause, but considering the number of items involved that seems about right). Nice work. :)
    Posted in: General AddOns
  • 0

    posted a message on Parrot 1.0
    Any Hunters using Parrot able to get the 'Mongoose Bite' proc to work correctly? I've tried leaving it as the default (it's already listed under 'Triggers') with a Primary Condition of 'Incoming Dodge', tried removing the Secondary Condition of 'Spell Ready --> Mongoose Bite' (as suggested in this thread for other abilities), and any other tweaks I could think of - but the damn thing just Will. Not. Show. :)

    Suggestions?
    Posted in: General AddOns
  • 0

    posted a message on Cartographer Herb/Mining: Still no new nodes recording
    Neuromaster, thank you thank you thank you for finding the conflict on this! :)

    Came at a really bad time, as I'm trying to get my mining up atm and couldn't save new nodes - I absolutely loathe the tooltip fading, but everything else in CowTip rocks six different ways, so I'll stick it out in the hopes that someday these two will play nicely together.

    Appreciate the time you put in on this one Neuro!
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on FreeRefills - Not All Items Pulled From Bank
    Had a quick look through the BuyDropper code to see if I could maybe 'copy and paste' and modify the vendor sections into a new banker section.

    Um ... no, lol. It was like trying to teach a poodle Trigonometry. Maybe I'll have better luck poking around FreeRefill and trying to see what BuyDropper is doing correctly that FR is not.
    Posted in: General AddOns
  • 0

    posted a message on FreeRefills - Not All Items Pulled From Bank
    Seems like between FreeRefills and BuyDropper, the "autostock at vendor" niche is covered. :P

    Keeping my fingers crossed for a fully-working bank manager, that really would be sweet, hehe. (I'm still sticking with FreeRefills over BuyDropper, since it has at least -some- working bank management).

    EDIT: grr - never mind, ended up going back to BuyDropper as FreeRefills is now sometimes buggy at the vendor too. :(
    Posted in: General AddOns
  • 0

    posted a message on FreeRefills - Not All Items Pulled From Bank
    Ah - thanks Fin, I was hoping since the last update was just a few weeks ago that meant it was still actively being worked on. Too bad, it would be incredibly useful! I'll keep my eyes open for any similar AddOns (Cogswheel's 'BuyDropper' is very good as well, and bank support is on the 'to do' list, but is in line behind a lot of other things).
    Posted in: General AddOns
  • To post a comment, please or register a new account.