• 0

    posted a message on CowTip 2.0
    Howdy Folks -

    Been futzing around with the DogTag variables in my CowTip tooltips, and like the way I have it set up so far. Only one thing I can't figure out how to do - is there a way DogTags to display in the tooltip whether a unit is Hostile, Neutral, or Friendly using the words? (I mean, displaying 'Hostile' if it's hostile, etc.).

    I know you can color other text using the 'HostileColor' modifier, but I don't know how to get it to actually display the words "Hostile/Neutral/Friendly", or even if you can.

    Thanks,
    Posted in: General AddOns
  • 0

    posted a message on What is the Cartographer "Alternate Map"?
    Quote from Wiltock »

    Hope this helps,
    :)


    That did actually help quite a lot - it made me realize that it wasn't 'working' because I had the worldmap button hidden! /FACEPALM

    After I taped my shattered pride back together and got HotSpot running though, I still can't seem to adjust the scale. It appears when I mouseover the worldmap button, and the transparency settings work fine, but when I scale it down to '20%' so it will be tiny, the size doesn't change (and 'Look n Feel' keeps throwing an error, though I'm not sure it's related).

    I think I'm just gonna let HotSpot go. I do appreciate the time you took though walking me through it, thanks. :)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on 2 map size
    I can get neither HotSpot nor the Cartographer Alt Map to work for me, haven't for a loooong time (HotSpot I just can't see in-game at all, I've fiddled endlessly with all sliders, done reloads, etc.; the keybinding for the Cartographer WorldMap and the Cartographer Alt Map both bring up the same exact map, every time - if I change one, it affects the other).

    EDIT: I did finally get HotSpot working, but it isn't really what I'm after ... I don't want to have to mouseover the worldmap button (I usually have it hidden), I was hoping to have two separated Cartographer maps (main and alt).
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on What is the Cartographer "Alternate Map"?
    Thanks for trying Wiltock, but I can't get anything to show on-screen at all - I've tried all combinations, both sliders plus one at a time, at 0%, 50%, and 100%, and did a '/console reloadui' each time ... still nothing.

    Just gonna have to wait until (if?) Cartographer ever gets fixed, or it bothers me enough to downgrade to a much older version.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on What is the Cartographer "Alternate Map"?
    @Wiltock - I'm going to try Cartographer_Hotspot now, see how it goes. The description is incredibly NOT useful ("Minimap button for Cartographer"), does not make it sound like a smaller map at all. Thanks for the heads up.

    EDIT: I couldn't get _HotSpot working (conflict with SimpleMinimap? I dunno) ... I'm still not sure what it does, but doesn't seem to be a solution for me.

    @h0race - thanks for the info, especially the actual version number. I may eventually get tired of waiting and revert way back, but I'm afraid it would break some other useful features (waypoint arrows, foglight, instance maps, etc.)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ArkInventory v2.00
    Cool, Kowalski - now I don't feel like it was such a waste of time. :)
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    (post edited)

    Okay, last post on this issue, I finally came up with the definitive, 100% absolute answer - the conflict is between ArkInventory and FuBar_BagFu. I noticed while testing that whenever the Bank window worked correctly, it made a 'tchunk' sound; when it didn't, it made a 'tchunk-tchunk' sound. This made it much easier to find the problem.

    Disable the option under FuBar_BagFu for "Open Bags At Bank" - apparently since ArkInventory already does this, when BagFu tries to re-open the Bank window it instead closes it.

    Doesn't seem like anyone else had this problem but me, but just in case - that's how to fix it. : )

    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Alright - I'm gonna do it! I was hoping to avoid having to "reset" the Ark saved variables since I have so many rules in place and I like my bags exactly the way they are after endless tweaking. But I've been dragging around these 'legacy' saved variables for so long, through so many versions and revisions, I suppose I should just man up and start fresh.

    (You can bet I'll be saving copies though ... just in case :P)

    EDIT: alright, that's just weird. So, I renamed my ArkInventory saved variables file to "_BAK", then restart the game so it would start AI fresh. And the bank window doesn't open at all at the NPC teller, not even the first time! Bags were fine, but bank would just make the appropriate sound but then not show me anything. Disabled the 'Automaton' Gossip module, talked to the bank teller, bingo - everything worked perfectly.

    Not exactly sure what's conflicting with what, but for now I'm just going to leave the Gossip module unchecked - having to make one extra click at an NPC* is a small price to pay for a working AI.

    * Come to think of it ... this module is hardly needed any more, since Blizzard already changed most of their NPC dialogues anyway.
    Posted in: General AddOns
  • 0

    posted a message on FreeRefills *fixed*
    Ah, I see - that doesn't sound too bad to get it working for one character, but I'm not sure how I'd go about the same fix for multiple characters with different types of profession bags.

    Thanks anyway! :)
    Posted in: General AddOns
  • 0

    posted a message on Cartographer instance maps
    As far as I can tell, when you're in an instance Cartographer once again auto-selects the right instance map (at least it did today in Slave Pens).

    Yay! :) Thank you for that.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ArkInventory v2.00
    In case anyone else encounters this, the conflict is with the NPC 'Gossip' module of 'Automaton' - if it's enabled, the bank will open the first time you talk to an NPC teller, but not any time after that; you can talk to a different teller to get it to open, but then the same thing will happen to that teller. When the 'Gossip' module is disabled, this doesn't happen.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Howdy :)

    I just updated via WAU to version 55425, and my Bank window won't open. My bags open fine, the Guildbank opens fine (though as the default view, not under AI control), but when I try to talk to a bank NPC I get the sounds of the bank opening, but it doesn't open (no error message, etc.). I can view the 'Bank' window when I'm not actually at the bank as well.

    Is anyone else having this issue? I'm just wondering if it's a known conflict with another AddOn before I begin the grueling process of hunting it out myself.

    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on FreeRefills *fixed*
    Quote from Fritos »

    Changed some of the coding with my character and have it working, but still don't understand why it was popping an 'Arrow' error when I have no bags that carry those items.

    But anyways, just an little FYI for those having problems.


    Was it an easy fix (i.e., can I do it too? :P), or was it pretty involved?
    Posted in: General AddOns
  • 0

    posted a message on wowui syncs up all the ace mods??
    Quote from Funkydude »

    Hello, the ace svn is not a release platform, although it currently is, the svn is undergoing big changes, which will change this.


    As one of the end-users, possibly in the minority, who *is* aware that AddOns fetched by the WAU are beta quality, and that as a non-developer my access to the SVN via the WAU is purely as a guest ... I'm really hoping that the big changes on the horizon aren't going to kill the WAU for public use.

    I love AddOns, the game within the game, and use about 100+, 80% of which are Ace AddOns that I can update with the WAU in two mouse clicks. I doubt I'd have much interest in updating that many AddOns manually.
    Posted in: General Chat
  • 0

    posted a message on Cartographer post 2.3 issues
    It's the classic UI conundrum - the better and more useful an AddOn is, the more 'painful' it is when it starts developing hiccups (and Cartographer is pretty much *the* map AddOn).
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.