• 0

    posted a message on PitBull 2.0
    Howdy Folks!

    Been using PitBull for what seems forever, best unit frames ever. :cool:

    Did have a weird issue yesterday though I thought I'd mention ... a few days after the 3.0.2 patch I (naturally) downloaded PitBull and reconfigured all my unit frames to taste. Everything worked fine, as usual.

    Yesterday I played my Priest for a couple hours, no issues; then I logged out, logged in to my Hunter, and *all* of my unit (player, target, party, focus, you name it) 'power' bars were gone ... instead of, say, a 50px health bar over a 50px mana/power/rage bar, there was just one huge 100px health bar, no power bar in sight.

    I logged back to my Priest and a couple other characters, all had the same issue. Power bars were enabled under 'Modules', but on individual frame options, where they usually show up just below the Health bar options, there was nothing.

    Luckily I back up all my AddOn settings once a week or so, I simply copied over my 'savedvariables/Pitbull.lua' from the archived version and everything was fine again. But it struck me odd how it came out of the blue like that, I wasn't fiddling around with anything, just logged to a different character and *poof*.
    Posted in: Unit Frames
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Sorry if this has already been addressed, I looked back a week or so and didn't see anything.

    Prat is a freakin' fantastic AddOn, at least for me everything is working just great! The one and only thing I can't figure out is how to get custom colors for the global channels like "1. General" and "2. Trade" to 'stick' across sessions - if I give them custom colors (by right-clicking the chat tab and accessing "Settings") they persist for that session, but don't survive a relog.

    Am I missing an option somewhere in Prat, or is this a known issue?

    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Not sure when it was added (hopefully not an embarrassingly long time ago), but I just noticed yesterday I could finally add little text titles to each of my bag partitions.

    That was the final piece of the puzzle for me - I now consider ArkInventory perfect. :D Thank you for all your hard work.

    One question - fred mentioned using Mr. Plow alongside Ark. Does this allow you to not only sort items in your 'virtual bags', but simultaneously in the underlying 'real bags'? I ask because I use an AddOn and html uploader (WoWRoster) to keep track of my characters, and in-game all my bags look perfect, just the way I want them, but when parsed out items are (naturally) all over the place, because it reads the actual bags and not the virtual ones. Curious if Mr. Plow applies the Ark sorting options to the real bags underneath?
    Posted in: General AddOns
  • 0

    posted a message on Cartographer_Trainers, _nnTrainers?
    Aha!

    Thank you Morgalm - after a bit of tweaking around with files and adding missing libraries from other AddOns that had them, all seems to be well again.

    Thanks! Hopefully somewhere down the line these corrections can get made to the SVN copy (if they haven't already, haven't looked for a couple days).
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar - TransporterFu (WoW 2.1 compatible)
    Doh - thanks for that Gizen, I made the changes (well, just the Horde one, since I don't have any Alliance) and it works just fine. Appreciate the heads up!
    Posted in: FuBar AddOns
  • 0

    posted a message on Cartographer_Trainers, _nnTrainers?
    Hello -

    Neither of these two Cartographer modules seem to be functioning at all for me (that is, they don't even load, they do not display in the list of Cartographer options, etc.) ... this happening to anyone else? Is there a third or fourth AddOn I can try just to get Trainer icons on the map?

    Thanks much,
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar - TransporterFu (WoW 2.1 compatible)
    Thanks for the workaround Pasus - functionality-wise, this worked perfectly on my Horde mage (I can use the right-click menu of TransporterFu to select both the Portal and Teleport for Stonard) ... however, it does generate these two errors on login:

    [2008/05/16 21:52:25-1136-x1]: AceLocale-2.2-40629 (BugSack):487: Babble-Spell-2.2: Translation "Teleport: Stonard" does not exist.

    [2008/05/16 21:52:25-1136-x1]: AceLocale-2.2-40629 (BugSack):487: Babble-Spell-2.2: Translation "Portal: Stonard" does not exist.

    Not exactly end of the world stuff, but it's always nice when I can have 0 errors ... is there a quick way around this?
    Posted in: FuBar AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Nevcairiel »

    Right now BT4 does not add new functionality, but it will over time. But if you're happy with BT3 right now, you don't have to switch. I'm just hoping for some people to do the switch, and report possible bugs and provide suggestions for improvement. :)


    Oh okay, fair enough. :)

    Regardless of the iteration, Bartender is one hell of a great AddOn - I've never had any problems with it, and it always seems to do exactly what I want it to; I use it for all 9 of my characters (yep, one of each class :P). I sincerely thank you for all the time and work you've put into it!
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Rube »

    does someone know the major upgrades compared to BT3 ?

    Curious about this as well - BT3 works wonderfully for me, one of the more stable AddOns I use (out of about 100), *really* don't want to have to change just for "ButtonFacade" support (since cyCircled seems good enough for me). :)
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from goat_song »

    Does anyone know how to get CowTip to print a blank line?


    Seems to do the trick:

    [HostileColor]
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from Skizelli »

    Don't quote me on this, but I don't think this is a Quartz bug, but rather a Blizzard bug introduced in 2.4. A friend of mine, who wasn't using Quartz, was telling me about this kind of issue.


    Anyone know if this is a confirmed Blizzard bug? I haven't been able to find anyone else mentioning it on the Blizzard forums (though admittedly their search is awful). It's driving me nuts. :)

    (This is regarding the casting bar occasionally just disappearing, even though the spell being cast is still going - it looks like it was interrupted, because the bar is gone, but it still goes off successfully).
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Doh, I'll be embarassed if it's something that simple - check tomorrow when I log in.

    EDIT: Okay, it was insanely simple ... I was using:

    [(if [IsPlayer or [IsEnemy and not IsPet]] then Guild:Angle:Green end)]

    Just changed it to:

    [(if [IsPlayer or [IsEnemy and not IsPet]] then Guild:Angle:Green else Guild end)]

    ... and now it's just what I want. Thanks for the nudge!
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Howdy Folks -

    I've got my CowTip looking pretty much the way I want it, but as I've been playing a couple of instances have come up that I don't know the tags for, looking for a little help:

    1) If the unit is a pet, display whose pet it is (Ex. "John's Pet"), and maybe even if it's Happy/Content (Ex. "John's Pet - Happy")

    2) For Friendly NPCs, I seem to have wiped out the ... well, I'm not sure what the 'name' of it is, but it's the line of text that explains who/what they are (Ex. "Leatherworking Trainer", "Banker", "Fungus Vendor")

    Thanks for your help,
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Doh. Well, yeah, if you expect me to -read-!

    (Yes, that is a joke, though probably not a particularly funny one to an AddOn author who deals with legions of unappreciative twits daily - my own fault for not paying closer attention and just letting WAU do the work. Another thread said that a '/console reloadui' fixes the chat channels lack of stickiness too, I should get in the habit of just reloading as soon as I log in).

    At any rate - thanks Arkayenro, wasn't trying to be a pain, I appreciate all you do (ArkInventory is one of my 'mainstays', as in 'Omg, how can I play now without it?!'). :)
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Yuck - yeah, here too. Took about 15 minutes to reset everything, and that was just on one character (granted, my main). Also doesn't do anything for allll the stuff I didn't happen to have in my bags that will now have to be sorted as it comes in. Bummage.
    Posted in: General AddOns
  • To post a comment, please or register a new account.