• 0

    posted a message on Omen - Bug Reports and Suggestions
    tank threat doesnt seem to be displaying proplerly (for my guild, anyways) and gets to a certain value, then just stops dead. no increase in threat, zero tps. not sure what's going wrong, but we've had to go back to ktm till it's fixed :(
    Posted in: Raid AddOns
  • 0

    posted a message on AbramsFu - a tiny utility that displays tank stats
    just installed, seems like a handy addon to have, but for one small problem - it says mobs have a 1.96% chance to crit me in tank gear :) which i know just isnt right, hehe (414def + 19res, and 3/3 in SoF [yes, a baer lol]) not too sure just what it isnt calculating, but its missing something in there :)

    p.s - also says mobs have a zero chance to crushing blow me, lol, i wish :D
    Posted in: FuBar AddOns
  • 0

    posted a message on PitBull 2.0
    looking for a way to make bars grow vertically instead of horizontally... doable, or not in the options as of this time?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from ElykNosrac »

    @guntherr
    Make sure you don't have CombatFader AND RangeCheck Enabled. Those two like to fight.



    giggity giggity problem solved, cheers! *raises a drink in salute*
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    latest version seems to have some issue with range finding, my party frames flicker everytime i exit combat, and my own unit frame is "opaqued out" like 20% transparency...
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from avazza »

    I also get tiled textures, i guess everyone does? My only question is, why would anyone want tiled textures? :P


    lol, i'd like to know how to get rid of the darn texture too, invisible editbox ftw tyvm! ;D
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    just updated omen and the new version number isnt showing on the window, this just a bug or has the new version not installed properly ?
    Posted in: Raid AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    Quote from Evil Elvis »

    A few of the Pitbull frames aren't created until they're first used. Thus, you can't bind any events to them in any manner displayed in the scripts page.


    specifically, the unitframes i am having problems with are the party ones + raid group units(PitBullCluster(1+2)UnitButton(1-5))... so i'm guessing what you've posted holds true for All those frames EE? :( if so, is there some kind of work-around, short of ripping out pitbull and trying it with a different UF mod?
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    am having trouble with getting a resizing script to work properly... it gives me errors upon /reload ui and relogging when not in group, but if i do either while In group, it works properly and resizes as it should..

    code-

    THIS_Hook = AceLibrary("AceAddon-2.0"):new("AceHook-2.1")

    function THIS_Hook:OnSizeChanged(frame, ...)
    THIS:SetWidth(frame:GetWidth())
    THIS:SetHeight(frame:GetHeight())
    end

    THIS_Hook:HookScript([FrameName, for me PitBullCluster1UnitButton(x)], "OnSizeChanged")

    and get this error message for UnitButtons 1-5 -

    [2007/10/01 09:14:13-134-x5]: <string>:"...":9: AceHook-2.1: Bad argument #2 to `HookScript' (table expected, got nil)
    Ace2\AceLibrary\AceLibrary.lua:133: in function <Interface\AddOns\Ace2\AceLibrary\AceLibrary.lua:86>
    (tail call): ?:
    AceHook-2.1-40869 (Ace2):437: in function `HookScript'
    <string>:"...":9: in main chunk
    <in C code>: in function `RunScript'
    eePanels2-2.0\core.lua:2034: in function `ChangeScript'
    eePanels2-2.0\core.lua:517: in function `CreatePanel'
    eePanels2-2.0\core.lua:376: in function `InitPanels'
    eePanels2-2.0\core.lua:350: in function <Interface\AddOns\eePanels2\core.lua:349>
    <in C code>: in function `pcall'
    AceAddon-2.0-46764 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-46764 (Ace2):999: in function `ManualEnable'
    AceAddon-2.0-46764 (Ace2):927: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-49307 (Ace2):266: in function `TriggerEvent'
    AceEvent-2.0-49307 (Ace2):962: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:955>

    Any help as to what i am doing wrong? thanks in advance.

    Posted in: General AddOns
  • 0

    posted a message on User feedback
    OMFG

    *swoons*

    Love the new rock config panel!!
    Posted in: Rock
  • 0

    posted a message on eePanels2 - Official Thread
    Quote from Evil Elvis »

    The wiki should do an adequate job of explaining it.

    1) Find the name of the frame you want to bind to. You can use the macro on the wiki to get the name of the frame your mouse is over to help you get it.

    2) Turn on 'Advanced Mode' in eePanel2

    3) Select the panel you want to bind to the frame, and enter the frame's name in the 'Parent' field.


    :D thanks! simple enough even i understood it, making life Alot easier now... *adds EE to christmas card list*
    Posted in: General AddOns
  • 0

    posted a message on Hunter Bars.. (AspectsBar, TrapBar and TrackingBar)
    it sure did, thanks ori :)
    Posted in: General AddOns
  • 0

    posted a message on FuBar - TrackerFu Lives!
    installed, enabled.. not visible on fubar, as a minimap button, nor in rock config :(

    will be nice to see this when working though, one less bar full of buttons for my huntard to have on his screen :D
    Posted in: FuBar AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    is there anywhere where one could get some noob directions on how to bind panels to frames like player target, party members etc? been fiddling around myself and trying to make sense of some of the directions on wiki and contained in this thread, but, like i said, <-- noob, cant make heads or tails of most of it. :)
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Updated after the patch, and ever since been getting my bandage button flashing alternately between bandaids + land mount, right clicking for pet feed isnt working either, nor are any of the expandable mouseover button lists (using 2.01.00.04b version)
    Posted in: General AddOns
  • To post a comment, please or register a new account.