• 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    At Leotheras we have a warlock tank the demon phase. He opens up with a timed curse of doom. For the first moments he's not showing up on the threat meter. He catches up with most of us, but some people still appear ahead of him. He maintains aggro, so it hasn't been much of an issue in our raids. However, it seems to me that curse of doom's threat might not be counted for. That's the only thing I can figure.
    Posted in: Libraries
  • 0

    posted a message on Recount
    2007/09/01 18:47:16-486-x1]: Recount-$Revision: 47214 $\Recount.lua:980: attempt to call method 'RegisterInfoType' (a nil value)
    AceAddon-2.0-46764 (AceAddon-2.0):927: in function <Interface\AddOns\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-44693 (AceEvent-2.0):262: in function `TriggerEvent'
    AceEvent-2.0-44693 (AceEvent-2.0):955: in function <Interface\AddOns\AceEvent-2.0\AceEvent-2.0.lua:948>


    Happens when I login.
    Posted in: General AddOns
  • 0

    posted a message on PitBull - official topic

    [2007/07/06 03:46:53-22-x1]: invalid key to 'next':
    <in C code>: in function `(for generator)'
    PitBull-r42443\PitBull.lua:4932: in function `func'
    Dewdrop-2.0-42392 (DewdropLib):665: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:604>

    ---

    Happened right after I disabled the Player Pet module.
    Posted in: Unit Frames
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    Quote from Smrtonoska »

    Quote from starlon »

    r42277: Tonight I was tanking and a mage was complaining that I wasn't showing up on KTM. He said that sometimes I would be there, but then I would vanish. Everything looked fine on my (Threat/Omen) side of things.


    I may be totaly wrong but this is my guess:
    We had similar problem few versions earlier, when some guild officers were testing Threat+Omen (inluding main tank). Most of the raid was still using KTM. (MT was using both KTM and Threat). Sometimes main tank wasnt showing on my Omen (and on KTMs also - i think). We thought that it could be because of Misdirection from pure-KTM hunter - but we hadnt much time to do further tests. :-(


    Yeah, I'm using Omen only. The person complaining was using KTM only.
    Posted in: Libraries
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    r42277: Tonight I was tanking and a mage was complaining that I wasn't showing up on KTM. He said that sometimes I would be there, but then I would vanish. Everything looked fine on my (Threat/Omen) side of things.
    Posted in: Libraries
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Starinnia »

    Quote from starlon »

    Can we get class filters? :)


    You can already disable certain classes from the options menu, under Display, I believe.


    Ah, thanks! I must have looked right over that.
    Posted in: Raid AddOns
  • 0

    posted a message on Violation
    I didn't see it suggested, sorry if it has been... Can we get class filters?
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Can we get class filters? :)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Antiarc »

    Just click the FuBar entry to pop it up if you need to see it. If it hides itself, it's because ThreatLib has been disabled (in a town, in a battleground) and there's not going to be any data to display.


    No, that's just bad. I want it to show all the time. I don't want to have to click something to show it. There needs to be a way to have it show at all times. I made a place for it on my UI, and it's a void when Omen's hidden. I want it there without having to click on fubar.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Add an option to always show Omen?
    Posted in: Raid AddOns
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    Quote from Starinnia »

    Dunno if its "Official" but most of the Omen stuff is talked about here:

    http://www.wowace.com/forums/index.php?topic=6419.180


    Ah, well I read up to "omen being the frunt end is simply following your current target" and my head hurt.
    Posted in: Libraries
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    Quote from Nickenyfiken »

    Quote from starlon »

    I kind of wish Omen did show at all times. I made a place for it in my UI, and that space is a void when Omen's hidden. :\

    Wrong thread :-P


    Mine was more of a response than a suggestion. Besides, he never made an official Omen thread that I'm aware of. If you know of it, feel free to point me in the right direction and I'll make my suggestion.
    Posted in: Libraries
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    Quote from Adelea »

    Quote from petdawg »

    Not sure this is exactly an error. I installed threat 1.0 yesterday. I can't get the threat box to come up on my screen at all on my main character. Are there any /commands to do this? Could not find any listed anywhere. So this morning I load in a couple of my alt characters and there is the threat box and the mod is working well. I reload my main and no threat box. I am using the same mods on each character so not sure why it will not show up on my main.

    Dawg


    If you're talking about Omen - were you in a city? It doesnt show if you are.


    I kind of wish Omen did show at all times. I made a place for it in my UI, and that space is a void when Omen's hidden. :\
    Posted in: Libraries
  • To post a comment, please or register a new account.