• 0

    posted a message on SmartRes
    Smartres cause FishingAce to stop working...

    http://www.wowace.com/forums/index.php?topic=4654.msg151909#msg151909

    ... dont know if FishingAce or Smartres is the problem.
    Posted in: General AddOns
  • 0

    posted a message on Fishing Ace! Discussion
    Quote from Gamefaq »

    Same here since Patch Fishing Ace just stopped to work. There is no Error Message and you can Rightklick how often and fast you want. Nothing happens.


    Got a Update on this... I disabled every Addon once by once and found that Smartres cause this Problems!
    Simple

    /smartres standby

    and everything works fine.
    Dont know what Smartres does to break FishingAce. If you can, please take a loot on it and fix it asap ;)
    Posted in: General AddOns
  • 0

    posted a message on Fishing Ace! Discussion
    Quote from Arandorus »

    at last patch my auto lure and cast on rightclick downt work to.
    if i double click there are nothing, no action and no error-message.

    /fishing ace works fine and all options are ON.

    why it dosen't work it?


    Got the same Problem... Is your Fishing Skill really low like mine ( <50 ) or are you playing a Draenei? On my other chars it works - strange.
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Nice work so far...

    but vote for Health/Manabars and Buff/Debuff icons ;)
    Posted in: General AddOns
  • 0

    posted a message on Automaton
    Here a fix for the Stand.lua Module...
    Edit your \Automaton\modules\Stand.lua at Line 41 from

    SitOrStand()
    to
    DoEmote("stand")

    and it work fine, again ;)
    Posted in: General AddOns
  • 0

    posted a message on BigWigs - Karazhan
    TheBigBadWolf.lua : Rev. 30999

    115: if rplayer == L2["you"] and rtype == L2["are"] then
    116: rplayer = playerName
    117: end

    not working correct. It prints
    to /RW & /R "You are Red Riding Hood!" and not "<myplayernamehere> is Red Riding Hood!" when i Broadcast the msgs for the Group and got the debuff ;)
    Posted in: Raid AddOns
  • 0

    posted a message on FuBar - QuestsFu
    A little Bug Report...
    don't know if it has something to do with Heroic Quests in my Questlog.

    3 active Quests - [70d+] Trail of the Naaru: (Heroic)

    [2007/03/28 13:16:22-563-x1]: FuBar_QuestsFu-r31166\QuestsFu.lua:352: attempt to index field 'watchedQuests' (a nil value)

    Posted in: FuBar AddOns
  • 0

    posted a message on BigWigs
    yes, no error on enable now... thx =)
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Error when Prince Malchezaar Mod enabled
    enGB Client


    [2007/03/06 19:55:09-208-x1]: BigWigs-2.0 r29644\Core.lua:544: attempt to concatenate field 'synctoken' (a nil value)
    BigWigs-2.0 r29644\Plugins\TargetMonitor.lua:65: in function <Interface\AddOns\BigWigs\Plugins\TargetMonitor.lua:64>
    <in C code>: ?
    AceEvent-2.0-25921 (!Libs):320: in function `TriggerEvent'
    AceEvent-2.0-25921 (!Libs):962: in function <Interface\AddOns\!Libs\AceEvent-2.0.lua:955>

    Posted in: Raid AddOns
  • 0

    posted a message on Visor2 GUI? /beg /plead /grovel
    Got the same error...

    Changed in Core.lua 2 Lines

    ---

    Visor2GUI.options = {
    type = 'group',
    handler = Visor2GUI,
    args = {
    toggle = {
    name = "Toggle Visor2 GUI Frame",
    type = 'toggle',
    desc = "This option allows you to toggle the Visor2 GUI window",
    get = function()
    end,
    set = "Toggle",
    },
    },
    }

    ---

    get funtion changed... dont know if it is "right" but works anyway :D
    Posted in: General AddOns
  • To post a comment, please or register a new account.