• 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from cheads
    605 and 606:
    I'm not getting any buttons for the Air Totem shaman category. The other totem types works though.

    There just aren't any buttons in the category, like it's empty(yes I do have several Air Totems)


    Exact same problem here.
    Posted in: General AddOns
  • 0

    posted a message on Strange issue with BigWigs preventing player to see text in channels
    Rabbit,

    The suggestion to delete all BigWigs folders and then use WAU 1.7 to install fixed the issue.

    For reference, here is the troubleshooting i did before I reported the issue here:

    1. Delete WDB and WTF folders, reinstall all mods.
    No Impact.

    2. Same as above but this time remove any bigwigs files from Savedvariables subfolders. No Impact.

    3. Same as above + deselect and reslect all chat channels, and select 'simple chat' in interface options. No impact

    4. Remove all mods. Problem then resolved.

    5. Gradually introduce mods a few at a time until problem recurred.
    Using this approach I narrowed it down to bigwigs.

    6. Reinstalled bigwigs mod. No impact

    7. Looked for all ACE2 mods and downloaded / installed latest version. No impact. (I wonder if I may have missed 1 or 2 and that was remedied by using WAU - I wasn't aware of WAU before the suggestion to use it was made.)

    Many thanks for your help guys. Happy the issue seems now to be resolved.
    Great work on producing the excellent mod by the way :)

    Razer
    Posted in: Raid AddOns
  • 0

    posted a message on Strange issue with BigWigs preventing player to see text in channels
    I apologise, I didn't realise the posting etiquette. My mistake. I certainly don't wish to irritate anyone!

    There are also more polite ways to make your point though I must say.



    However, thank you for your suggestion.

    Posted in: Raid AddOns
  • 0

    posted a message on Strange issue with BigWigs preventing player to see text in channels
    Ok I have a strange issue that has only just materialised (this evening).

    Been using BigWigs along time without any issue but tonight I find that if I am in a raid group and I have the Bigwigs mod loaded:

    - I cannot see any text I type in Guild, raid or Officer chat channels
    - Others CAN see what I type even though I cant
    - If I whisper someone - same thing

    After much troubleshooting I narrowed this down to as stated above, BigWigs running when in a raid group.

    To try and resolve, I have done the following:

    a) downloaded and installed most recent updates to all ACE2 mods in use (including Ora2 and sRaidframes and of course BigWigs itself)

    b) deleting WTF folder - no impact

    c) Selecting 'simple chat' in the interface options - no impact

    d) deselecting and reslecting all chat channels

    I'm running out of ideas - can anyone suggest anything more?

    CHeers

    Razer
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.