CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on My Atlasloot modules get deleted upon update.
    Atlasloot_BCINstances
    Atlasloot_OldInstances
    Atlasloot_SetsandPVP
    Atlasloot_(Etc...etc...)

    These directorys show up in my list of "Installed" addons and work. Then I Update all installed addons and for whatever reason WAU removes them, leaving me with Atlasloot and none of the modular addons. I have to go back into WAU and manually install them again, each time I update.

    Im using 1.9.45.718 WAU and Windows Vista.
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    This is the only automatic updater I've ever been able to get to work on my system. I loved it so very much. I had to format my computer today, and I redownloaded it. Now when I go to update my wow, this version (Im not sure what version my old one is) adds all kinds of Addons I dont want and I dont think I really need.

    -----
    PaintChipsLib - Latest Version: 0 (Missing Embed install)
    CompostLib - Latest Version: 0 (Missing Embed install)
    GloryLib - Latest Version: 0 (Missing Embed install)
    ParserLib - Latest Version: 0 (Missing Embed install)
    Babble-2.2 - Latest Version: 0 (Missing Embed install)
    RosterLib - Latest Version: 0 (Missing Embed install)
    SharedMediaLib - Latest Version: 0 (Missing Embed install)
    TouristLib - Latest Version: 0 (Missing Embed install)
    TableTopLib - Latest Version: 0 (Missing Embed install)
    Deformat - Latest Version: 0 (Missing Embed install)
    DewdropLib - Latest Version: 0 (Missing Embed install)
    GratuityLib - Latest Version: 0 (Missing Embed install)
    PeriodicTable-3.0 - Latest Version: 0 (Missing Embed install)
    AnchorsAway - Latest Version: 0 (Missing Embed install)
    CandyBar - Latest Version: 0 (Missing Embed install)
    AbacusLib - Latest Version: 0 (Missing Embed install)
    CrayonLib - Latest Version: 0 (Missing Embed install)
    JostleLib - Latest Version: 0 (Missing Embed install)
    TabletLib - Latest Version: 0 (Missing Embed install)
    SpecialEventsEmbed - Latest Version: 0 (Missing Embed install)
    Metrognome - Latest Version: 0 (Missing Embed install)

    ---

    What the heck is causing it to want me to install all that stuff? I dont think I can even use any of it :/
    Posted in: Updaters
  • To post a comment, please or register a new account.