• 0

    posted a message on Unable to upload files
    Thx to you guys, I will change the tags ro Release and update the .pkgmeta file :D
    Posted in: General Chat
  • 0

    posted a message on Worldofwar.net - Warning
    Yes, Google is warning people, and then Firefox kinda blocks it, which is annoying ... ><
    Posted in: General Chat
  • 0

    posted a message on MerchantItem frame : its name...
    well, that sounds interesting,

    thanks :D
    Posted in: AddOn HELP!
  • 0

    posted a message on Unable to upload files
    Hmm.. I did everything right, I think... but it's not showing on Curse...

    Is it normal ?
    It's been like more than 2 hours... the bot should have seen it, I guess...

    Actually, the curse page ( http://my.curse.com/downloads/wow-addons/details/vendorsearch.aspx ) shows everything except the download files....

    Weird....
    Posted in: General Chat
  • 0

    posted a message on Anyone else not recievening subscription e-mails?
    It's working for me....

    Are you well subscribed on any projects ?
    Posted in: General Chat
  • 0

    posted a message on VendorSearch - Adriweb
    I'm glad to present my "first" addon :
    VendorSearch

    Creates a search bar to search through a vendor's items.
    You are now able to find much faster the item you want.

    Please update to the last version if you have an older one, the new versions correct bugs and add new features, enjoy !

    Depending on your settings, you will be able to see only the items corresponding to your search, or just hide by opacity-changing the items that are not corresponding to your search.

    Since version 1.5, you can choose your own type of "hiding mode". If you want to see only what you're looking for, there is a "Full Hiding Mode", which just keeps what you want. For those who still want to see what the Merchant sells, but the results of the search at the same time, the "Opacity Hiding Mode" is perfect. It set the alpha of the non-result items a bit lower so the items you're looking for are like "highlighted".

    Since version 1.9, you have more filters to precise your search : you can search by name, type, subtype, price <, price >, rarity. (see screenshot).


    More informations/links about the project :
    http://www.wowace.com/projects/vendorsearch
    http://www.wowinterface.com/downloads/info12162-VendorSearch.html
    http://wowui.worldofwar.net/?p=mod&m=6791

    You like this addon ?
    Donation is greatly appreciated :D






    Download it !
    http://www.wowace.com/projects/vendorsearch/



    Please comment & criticize, it would let me now what you think about it and what I can do better :D
    Posted in: General AddOns
  • 0

    posted a message on MerchantItem frame : its name...
    Thanks !

    actually, I found a way just before to see your answer :

    f = getglobal("MerchantItem" ..i)


    :D
    Posted in: AddOn HELP!
  • 0

    posted a message on MerchantItem frame : its name...
    Hey everybody,

    for my addon VendorSearch, I come with a solution or searching, and it's so hide the Items' frame if it's not matching the keyword you're looking for.

    Technically, it works.

    But I still have a problem when I want to get the frame name and to Hide() it.

    Here is the code :
    [PHP] f=CreateFrame("Frame","MerchantItem" .. i) -- i is from a for loop and start from 1, and go to the number of the total items from this vendor
    if /code/ then
    f:Show();
    /Some other code/
    else
    f:Hide();
    /Some other code/
    end[/PHP]

    I actually tried a lot of combinations using the frames name for MerchantItem, but because the name of the frame is apparently not a string, it maybe doesn't concatenate with the value of "i"...

    but it's basically the equivalent of something like that, that I want :

    /script MerchantItem2:Hide()

    and that works.... All I can't get is the number after the frame name....


    Thanks for your help !
    :D
    Posted in: AddOn HELP!
  • 0

    posted a message on Unable to upload files
    Thanks a lot, that eol-style helps, and it worked :D

    and, yes, I'm doing the .pkgmeta file right now :D

    Thanks a lot for that fast answer ! ;)
    Posted in: General Chat
  • 0

    posted a message on Unable to upload files
    All right...

    I'm seriously in trouble with SVN...

    I can't really get it to work.

    Each time I want to commit a file into the /trunk/ directory, I have a message like that :
    Commit failed (details follow):
    'pre-commit' hook failed with error output:
    Please set the svn:eol-style property on the following files:
    trunk/alpha2/Core.lua
    trunk/alpha2/Libs/AceAddon-3.0/AceAddon-3.0.lua
    trunk/alpha2/Libs/AceAddon-3.0/AceAddon-3.0.xml
    trunk/alpha2/Libs/AceConfig-3.0/AceConfig-3.0.lua
    trunk/alpha2/Libs/AceConfig-3.0/AceConfig-3.0.xml
    trunk/alpha2/Libs/AceConfig-3.0/AceConfigCmd-3.0/AceConfigCmd-3.0.lua
    trunk/alpha2/Libs/AceConfig-3.0/AceConfigCmd-3.0/AceConfigCmd-3.0.xml
    trunk/alpha2/Libs/AceConfig-3.0/AceConfigDialog-3.0/AceConfigDialog-3.0.lua
    trunk/alpha2/Libs/AceConfig-3.0/AceConfigDialog-3.0/AceConfigDialog-3.0.xml
    trunk/alpha2/Libs/AceConfig-3.0/AceConfigRegistry-3.0/AceConfigRegistry-3.0.lua
    trunk/alpha2/Libs/AceConfig-3.0/AceConfigRegistry-3.0/AceConfigRegistry-3.0.xml
    trunk/alpha2/Libs/AceConsole-3.0/AceConsole-3.0.lua
    trunk/alpha2/Libs/AceConsole-3.0/AceConsole-3.0.xml
    trunk/alpha2/Libs/AceDB-3.0/AceDB-3.0.lua
    trunk/alpha2/Libs/AceDB-3.0/AceDB-3.0.xml
    trunk/alpha2/Libs/AceEvent-3.0/AceEvent-3.0.lua
    trunk/alpha2/Libs/AceEvent-3.0/AceEvent-3.0.xml
    trunk/alpha2/Libs/AceGUI-3.0/AceGUI-3.0.lua
    trunk/alpha2/Libs/AceGUI-3.0/AceGUI-3.0.xml
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-BlizOptionsGroup.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-Button.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-CheckBox.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-ColorPicker.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-DropDown-Items.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-DropDown.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-DropDownGroup.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-EditBox.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-Frame.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-Heading.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-Icon.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-InlineGroup.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-Keybinding.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-Label.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-MultiLineEditBox.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-ScrollFrame.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-SimpleGroup.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-Slider.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-TabGroup.lua
    trunk/alpha2/Libs/AceGUI-3.0/widgets/AceGUIWidget-TreeGroup.lua
    trunk/alpha2/Libs/CallbackHandler-1.0/CallbackHandler-1.0.lua
    trunk/alpha2/Libs/CallbackHandler-1.0/CallbackHandler-1.0.xml
    trunk/alpha2/Libs/LibStub/LibStub.lua
    trunk/alpha2/Libs/LibStub/LibStub.toc
    trunk/alpha2/Libs/LibStub/tests/test.lua
    trunk/alpha2/Libs/LibStub/tests/test2.lua
    trunk/alpha2/Libs/LibStub/tests/test3.lua
    trunk/alpha2/Libs/LibStub/tests/test4.lua
    trunk/alpha2/Localization/enUS.lua
    trunk/alpha2/VendorSearch.toc
    trunk/alpha2/embeds.xml
    If you don't know what the property does, set it to 'native'.


    Can somebody help me ?

    Like, exactrly what I have to do with SVN to upload my files and get the repository not to refuse any of my files ?

    Thanks again
    Posted in: General Chat
  • 0

    posted a message on Unable to upload files
    Thanks for you answer

    Actually, I was looking for an other way to upload file than using svn, but I think i'm going to use it, it looks good.

    But is it normal that there is no menu when I mouse-over the "Files" tab in my project ? That actually made me think there was a problem or something ;)
    Posted in: General Chat
  • 0

    posted a message on Unable to upload files
    Hi,

    I'm pretty new to WoWAce, ane I actually created a few days ago 2 projects ( MyStatus and VendorSearch ).

    Even if I look closely to the instructions and follow them perfectly, there is no way for me to upload any file, except images.

    Is that normal ? Due to the server change ?

    Thanks !
    Posted in: General Chat
  • To post a comment, please or register a new account.