• 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from bwmathis »
    I've got a strange bug that isn't giving me an error message. I've got several bars stacked on top of eachother vertically, and sometimes an entire column disappears, but the key bindings for those buttons still function. Doing a /console reloadui or disabling, then re-enabling all those bars fixes the problem, but it happens fairly often.


    This problem is because of the spellbook. Whenever I close my spellbook, it hides a column of buttons for no reason I can discern. The buttons are all functional but not viewable unless I reset my interface or disable/enable the individual bars again.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I've got a strange bug that isn't giving me an error message. I've got several bars stacked on top of eachother vertically, and sometimes an entire column disappears, but the key bindings for those buttons still function. Doing a /console reloadui or disabling, then re-enabling all those bars fixes the problem, but it happens fairly often.
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    It says that it's missing the dependency: InFlight_Load, which is not available on this site. The entry for it merely directs you to InFlight.
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    nuke the saved variables for srf and try again, the errors can have fucked up your settings.


    That appears to have been the problem. The settings from the bugged previous versions was fucking it up, and it works fine now. I'll continue to test it out and let you know if I have any more problems. So far, it seems to be pretty cool.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Okay, that seems to have cleared up most of it. I can get the frames to show up, and manipulate them fairly easily (though by default they aren't visible on screen unless I reset their positioning). There are still some issues.

    When using filter By Class, when I set up a new frame and set it to Priests, it showed my character (a mage), but not the priest in my group. After about 30 seconds of being like that, it suddenly removed me and placed him in the frame.

    Also, using the Reset to Default command under the filter options brings up this error:

    Date: 2007-06-22 17:49:38
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\sRaidFrames\sRaidFrames.lua line 968:
    attempt to get length of a nil value
    Debug:
    [C]: ?
    sRaidFrames\sRaidFrames.lua:968: CreateFrames()
    ...erface\AddOns\sRaidFrames\sRaidFramesGroupFilter.lua:82: RegisterGroupFilter()
    ...erface\AddOns\sRaidFrames\sRaidFramesGroupFilter.lua:27: DefaultGroupSetups()
    sRaidFrames\sRaidFramesOptions.lua:621: func()
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:665:
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:604


    The Predefined Positions don't work very well. I hit CT Raid Assist, and it placed them starting in the upper left-hand corner (just like CTRA does), but when I hit reset position (and it put them back into the mod's default position), then used it again, it didn't put them in the same spot.

    I'll do more testing and report more things that occur during a raid tonight.
    Posted in: Unit Frames
  • 0

    posted a message on Postal (was GMail2): Updated
    Quote from Seerah »
    There has never been a mass mail tab in Postal. It remembers your last recipient and all you do is alt-click items to send them out one after the other.


    Well, then whoever maintains the webpage shouldn't put up misleading screenshots that prominently feature such a thing.
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I downloaded the latest and greatest (r41320) and ran into problems immediately again.

    On startup:

    Date: 2007-06-22 15:49:46
    ID: 51
    Error occured in: Global
    Count: 3
    Message: ..\AddOns\sRaidFrames\sRaidFrames.lua line 1165:
    attempt to index field 'master' (a nil value)
    Debug:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:611: InitializeAddon()
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:483:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:460
    [C]: ?
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:269: TriggerEvent()
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:910:
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:903


    And then I ran into another one.

    On right-clicking on the addon's minimap icon:

    Date: 2007-06-22 15:51:48
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\sRaidFrames\sRaidFramesOptions.lua line 71:
    attempt to index field 'master' (a nil value)
    Debug:
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1177:
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1169
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1375: FeedAceOptionsTable()
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1780:
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1748
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:2684:
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:2643
    ...rface\AddOns\Postal\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:2900: Open()
    ...AddOns\oRA2\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:1141: OpenMenu()
    ...AddOns\oRA2\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:1552:
    ...AddOns\oRA2\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:1544
    oRA2\Libs\Tablet-2.0\Tablet-2.0.lua:2539:
    oRA2\Libs\Tablet-2.0\Tablet-2.0.lua:2537


    I was able to actually activate the By Group filter option by mousing-over the addon's minimap icon, then using the popup to select it. The tooltip states that it is filtered By Group, but when I right-click to bring up the addon menu, it still says it's filtered By Class. If I click Reset to Default, it deactivates either option and I can no longer activate either of them (nor can I delete either set). After that, mousing over the addon's minimap icon only shows me the By Class option.

    And still no way for me to see raid frames at all. Nothing I've seen anyone suggest has done anything but pop up error messages or give me no response. Also, with certain text command, nothing happens. Using /srf positioning reset doesn't even allow me to hit Enter after I've typed it for some reason, though it if don't actually input a real command (for example, if I do "resets" instead of "reset"), it lets me hit Enter but tells me that it's not a valid command.

    EDIT: Also, when I left the raid I was in, I got the following error message:

    Date: 2007-06-22 16:08:09
    ID: 55
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\sRaidFrames\sRaidFrames.lua line 243:
    AceEvent-2.0: Cannot unregister bucket event "table: 114A8AF0". "sRaidFrames" is not registered with it.
    Debug:
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:330:
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:310
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I downloaded the new version, installed it, and ran into the exact same problems (including the lack of an option to filter By Group). All the same errors occurred at startup and the various points when I tried to use different options in the addon.
    Posted in: Unit Frames
  • 0

    posted a message on Postal (was GMail2): Updated
    Was the Mass Mail feature removed in a recent version, because the latest version I downloaded (http://files.wowace.com/Postal/Postal-r40786.1008.zip) doesn't even have a Mass Mail tab?
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Just to be 100% clear on which files...

    http://files.wowace.com/sRaidFrames/sRaidFrames-r41290.1002.zip

    Correct?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I installed this today (latest version from the WoWAce site) for the first time, as I was sick of the bugs with CT_RaidAssist. However, immediately I run into a huge problem: the mod isn't functioning properly at all.

    Immediately after logging in, I get the following two error messages.

    Date: 2007-06-22 14:33:17
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\sRaidFrames\sRaidFrames.lua line 966:
    attempt to get length of field 'groupframes' (a nil value)
    Debug:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:611: InitializeAddon()
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:483:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:460
    [C]: ?
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:269: TriggerEvent()
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:910:
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:903


    AND

    Date: 2007-06-22 14:43:28
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\sRaidFrames\sRaidFrames.lua line 510:
    attempt to index field 'RangeChecks' (a nil value)
    Debug:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:991: ManualEnable()
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:919:
    ...rface\AddOns\oRA2\Libs\AceAddon-2.0\AceAddon-2.0.lua:912
    [C]: ?
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:232: TriggerEvent()
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:910:
    ...rface\AddOns\oRA2\Libs\AceEvent-2.0\AceEvent-2.0.lua:903


    The problems just continued after that. I join a raid and the raid frames do not show up at all. I dig around a little, and discover the filters and the whole By Class and By Group filters, and read that some people say to double-check that it is By Group. I check, and the only option available (at all) is By Class. So, I delete it all, reinstall it, and get the option for By Group, but have two separate options for By Class for some reason. I try to activate it (which takes five separate attempts), and get the following error.

    Date: 2007-06-22 14:40:54
    ID: 56
    Error occured in: Global
    Count: 1
    Message: ...erface\AddOns\sRaidFrames\sRaidFramesGroupFilter.lua line 80:
    attempt to index field '?' (a nil value)
    Debug:
    [C]: ?
    ...erface\AddOns\sRaidFrames\sRaidFramesGroupFilter.lua:80: RegisterGroupFilter()
    ...erface\AddOns\sRaidFrames\sRaidFramesGroupFilter.lua:265: func()
    ...terface\AddOns\oRA2\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:665:
    ...terface\AddOns\oRA2\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:604


    Then, I tried doing Positioning -> Reset to see if anything showed up, and received yet another error.

    Date: 2007-06-22 14:45:47
    ID: 53
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\sRaidFrames\sRaidFrames.lua line 1184:
    bad argument #1 to 'pairs' (table expected, got nil)
    Debug:
    [C]: ?
    [C]: pairs()
    sRaidFrames\sRaidFrames.lua:1184: PositionLayout()
    sRaidFrames\sRaidFrames.lua:1176: func()
    ...terface\AddOns\oRA2\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:665:
    ...terface\AddOns\oRA2\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:604


    I would really like to use this mod, but am completely unable to do so because it fails to function in every single way. Here's a list of the addons I had installed at the time I was testing this out.

    AdvancedTradeSkillWindow
    Atlas, v1.9.1
    AtlasLoot, vAtlasLoot Enhanced v3.01.00
    Bongos2, v1.5
    Bongos2ActionBar
    Bongos2CastBar
    Cartographer, vr36223
    ColorHealthBar
    CTBuffMod, v2.01 (CTMod 2.0)
    CTPartyBuffs, v2.0 (CTMod 2.0)
    CTViewport, v2.0 (CTMod 2.0)
    FlightMap, v2.1-1
    EnhTooltip, v4.0.2
    Informant, v4.0.2
    KLHThreatMeter, v19.16
    MobInfo2, v3.26
    OmniCC, v1.2
    oRA2, v2.0.$Revision: 40525 $
    Postal, v2.0 r40510
    Prat, v2.0 37732
    QuestRepeat
    RatingBuster, v1.2.4 (r39424)
    RicoMiniMap
    SpellTips, vSpellTips 1.05
    sRaidFrames
    Stubby, v1508
    SWFixLogStrings, v2.0
    SWStats, v2.1.2
    SWUniLog, v2.1.2
    Swatter, v4.0.2
    TinyTip
    Titan, v3.0.5.20003
    TitanBag, v3.0.5.20003
    TitanClock, v3.0.5.20003
    TitanHonorGrind, v1.0.20003
    TitanMoney, v3.0.5.20003
    TitanRepair, v3.0.5.20003
    WIM, v2.1.26
    DBMAPI


    Are there any known conflicts with any of these addons?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.