• 0

    posted a message on Automaton
    Quote from Phanx »

    hash:
    I'm assuming you've tested this? If so I'll add it, but I don't use the Dismount module, and I don't really feel like installing it to test. :P

    Phanx, of course I've tested it, I've wrote about that at Trac two months ago and was using this all this time.
    And thank you in advance!
    Posted in: General AddOns
  • 0

    posted a message on Automaton
    Phanx, can you please add
    [ERR_NOT_WHILE_MOUNTED] = true,
    to line 49 in "Dismount.lua".
    This event fired when you right-click on any portal-like thing wile mounted.
    Posted in: General AddOns
  • 0

    posted a message on PitBull - official topic
    Another one for vertical bars!
    Posted in: Unit Frames
  • 0

    posted a message on Automaton
    Helooow....
    Can some one tell me how can I break-through ignorance?

    I posted here about "ERR_NOT_WHILE_MOUNTED", zero response.
    I posted on Trac with same result.

    And about "Wuss", it's still there, Automaton just don't detect it as a module and it's happened just after r43644 came out, with it's "Changed paths".
    Posted in: General AddOns
  • 0

    posted a message on BankList - official thread
    Very good AddOn, but it doesn't report "Random enchantment" thing, I don't know how to say it more clearly.
    For example: in bank stored [Felstone Spaulders of the Invoker], but for request !bank Spaulder Leather i receive [Felstone Spaulders] with no stats.

    PS: Sorry for "clumsy" english, i'm from Russia and my 3 year of english in school is far in past. :)
    Posted in: General AddOns
  • 0

    posted a message on Automaton
    Using Automaton long enough, posting here first time.
    Thank you Phanx for showing how to disable Blizzard's way to AutoDismount as it's killed me many times.
    But then I've find one place where I'm not dismounted with Automaton, it's in Shattrath when i try to use teleporters (don't know yet is this will work with other teleportes).
    Here what you need to do to fix that:
    add following to line 38
    [ERR_NOT_WHILE_MOUNTED] = true,

    This error code isn't in WoWWiki, but there is ERR_NOT_WHILE_SHAPESHIFTED(You can't do that while shapeshifted.) so i just guess it as
    ERR_NOT_WHILE_MOUNTED(You can't do that while mounted.).
    And thank you for that AddOn.
    Posted in: General AddOns
  • 0

    posted a message on eeMon - emergency monitor
    Oh man, I'm dead healer then! :(
    Posted in: General AddOns
  • 0

    posted a message on eeMon - emergency monitor
    I have a question:
    Is eeMon been stopped in development and if so, why?

    And also, is there any replacement for it?
    Posted in: General AddOns
  • To post a comment, please or register a new account.