• 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Adeligkrigar »

    So uh...glad to see the updates and all, but I'm still not seeing profiles :(

    Elkano, you said they were in there, since its an Ace2 addon, but they don't seem to be accessible.


    Use your minimap button (maybe its hidden behind other buttons?) and go to the profile section.

    The new BuffBar beta works great and the whitelist/blacklist option makes it very easy/fast to configure extra groups with special buffs you want to watch. Thank you. Installed it yday and had no problems with it so far.
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    I had the problem yesterday that as long as i was standing outside of Karazhan the zone-check worked fab. But once i zoned inside it just gave me an empty list, despite the fact that most of the raid members where standing outside.
    Posted in: Raid AddOns
  • 0

    posted a message on XLoot
    I just encountered an error while using masterlooter (more by accident) during a heroic Steamvault run:

    Date: 2007-03-15 23:19:22
    ID: 51
    Error occured in: Global
    Count: 30
    Message: ..\AddOns\XLootMaster\XLootMaster.lua line 512:
    attempt to call global 'tokenizestring' (a nil value)
    Debug:
    [C]: tokenizestring()
    XLootMaster\XLootMaster.lua:512: AnnounceDistribution()
    XLootMaster\XLootMasterOptions.lua:227: OnAccept()
    ..\FrameXML\StaticPopup.lua:2032: StaticPopup_OnClick()
    [string "StaticPopup1Button1:OnClick"]:2:
    [string "StaticPopup1Button1:OnClick"]:1


    I tried to give an item to a group member, but when i clicked "yes" on the pop-up, this error came up and the "yes" button had no effect. Only fix was to set it back to group loot and then assign it afterwards.
    Posted in: General AddOns
  • 0

    posted a message on ColaLight - Adds value to your tool tip (and ColaMachine)
    Quote from Snarfle »

    Ever since the last update my tooltip values will gray out eventually. If I change the style they comeback, but then go back to being a very hard to see gray font.

    Anyone else having this issue?


    I have that issue from time to time as well, but i had it also while using ItemSync. So i assume it's caused by some other mod/lib conflict.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    ag_UF is a great unit frame mod, keep up the good work!

    Yesterday in BWL, while fighting Firemaw, this error popped up:
    http://img149.imageshack.us/img149/1114/agufaceeventerrorjb2.jpg

    I was using version r20584.
    Posted in: Unit Frames
  • 0

    posted a message on XRaidStatus
    I had the "missing buff" bug yesterday as well. To me it looked like it was caused as XRS did not recognize the "party buff versions" of the spells, as it was telling me the whole raid was lacking the single target ones, while we all had the raid ones. Used XRS-r19640 tho.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.