• 0

    posted a message on Visual error on update
    Quote from Buio »

    Quote from Skator »

    To remedy just go to the raid section and click on the hide bar option...


    I got the error too.
    Hm, hide mana bar or? Already hidden. Strange. I'll rollback previous version I think.


    Edit: Went back 1 version and bars where gone.


    Ok I never said mana bar....I said go to the "RAID" section and hide bar or frame, you will see what i mean.

    And yes reverting to previous version fix this too.
    Posted in: General AddOns
  • 0

    posted a message on Visual error on update
    yes...i am having same problem and the culprit is....drum roll.....AG_Unitframes

    To remedy just go to the raid section and click on the hide bar option...and the other one that you probably will see is the party frame one...do the same thing.

    You cant move them because you have ag frames locked...peace
    Posted in: General AddOns
  • 0

    posted a message on Fubar_GarbageFu
    Good info on edit above
    Posted in: FuBar AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Quote from romex »

    I have the same bug. On my Main it still working but on my mage twink i only see the green button and many errors like that:

    Message: ..\AddOns\AutoBar\AutoBarProfile.lua line 588:
    attempt to index field '?' (a nil value)
    Debug:
    [C]: ?
    AutoBar\AutoBarProfile.lua:588: GetProfile()
    [string "AutoBarAnchorFrameHandle:OnEnter"]:2:
    [string "AutoBarAnchorFrameHandle:OnEnter"]:1

    Quote from Nirek »

    It looks like those errors only seem to show up for mages, at least as far as I can tell, if I had to guess, probably something to do with the 'right click summon water' thingy

    Edit: Doing it on my warlock also, same with healthstones, I suppose.



    Indeed Mages and Warlocks for sure...it was working with my level one warrior AH seller; got mad and removed the addon, so I dont know if it works for other classes.
    After removing addon and all *autobar* files, reinstalling newest version didnt fix the problem it was still there on my mage at least. Then I removed everything again and installed an old version which I downloaded 12/16/06 and my mage is working again.

    So the problem is in fact the new autobar.
    Posted in: General AddOns
  • 0

    posted a message on Fubar_GarbageFu
    The sell all garbage(grey items) button is not showing up anymore.
    The option to call for it is checked, but the option itself is acting a little wierd. You can not unchecked it lol


    Edit......
    This will sound incredible but I installed "gratuity Lib" and everything loads fine...hopefully this is just a temporary solution.
    As a matter of fact it also fixed my issue with XLoot...amazing!!!
    Posted in: FuBar AddOns
  • 0

    posted a message on Fubar Plugins not showing on bar
    Too many to remember all
    MCP
    RestFu
    HonorFu
    RegenFu
    PerfomanceFu
    LocationFu
    and more....

    They will not show unless I dinamically load them everytime I play...Doesnt matter the character...I use LoadIt to load MCP and then use MCP to load dinamically, I can do it with LoadIt too. This started happening since the patch.
    Posted in: FuBar AddOns
  • 0

    posted a message on XLoot
    since patch XLoot has stop working for me...the frame doesnt show anymore.

    Edit

    After further testing...XLoot works when there is only money on the corpse.
    Posted in: General AddOns
  • 0

    posted a message on IceHUD
    Quote from Iceroth »

    Quote from Skator »

    When I disable the mirror castbar from the HUD, which as you know tracks your breathing underwater, I get a horizontal bar on the bottom of my ui which is the mirror bar itself. I don't want that bar there either. I use a castbar add-on for that.


    When you disable something in IceHUD, it tries to restore what default Blizzard code/functionality it replaced (there was some discussion at some point about this but this is really the only feasible way). Sometimes the restoration happens after your 3rd party addon has done it's thing (like, hide the default mirror bar and replace it with it's own).

    You have 2 options:
    1) Disable the modules you do not need in IceHUD and reload your UI. Disabled modules should not run their disable code at loadup so whatever your 3rd party addon does, IceHUD should not mess with it.
    2) Just remove the whole module by commenting it out from the .toc file. There's little instructions in there how to do it.



    Please see attached picture...The bigger bar at the bottom is ecasting, the little one is the one that pops when I disable the HUD one(which by the way as you can see stays there, note the seconds). I dont have any other castbar addons and that is for sure not the blizzard one.
    Posted in: Unit Frames
  • 0

    posted a message on IceHUD
    When I disable the mirror castbar from the HUD, which as you know tracks your breathing underwater, I get a horizontal bar on the bottom of my ui which is the mirror bar itself. I don't want that bar there either. I use a castbar add-on for that.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.