• 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Getting errors like this whenever an update on WoW-Interface is "pending approval" (the download link opens a popup with a list of older versions). It also stalls the rest of the updates when using One-Button Update.

    2008-09-17 16:13:41: (ERROR) Installation of SSPVP3 failed: File is not a zip file
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    WUU 1.8.587 on Vista64. two problems. first, this error message is misleading:

    2008-09-08 11:48:44: (WARN) Download of oUF failed, URL=snapshot/oUF-master.zip: [Error 32] The process cannot access the file because it is being used by another process: u'c:\\users\\vith\\appdata\\local\\temp\\Wurm\\oUF-r200809071153.zip'

    the problem was actually that i needed to prepend %(site)s to Download Name Expression, whereas earlier i had to remove it from Addon Information Page

    second issue is this is what it said when it worked:

    2008-09-08 11:57:34: (WARN) No TOC file for oUF
    2008-09-08 11:57:39: (WARN) Skipping forbidden file LICENSE
    2008-09-08 11:57:39: (WARN) Skipping forbidden file elements/
    2008-09-08 11:57:39: (INFO) oUF is updated to 200809071153

    1) why is it skipping the license file?
    2) it didn't really skip that folder, and it shouldn't try to
    Posted in: Updaters
  • 0

    posted a message on addonpkg - Perl command line svn addon updater and archiver. (Mac OS X/Windows)
    I'm having a hell of a time getting the perl modules installed for the new version. ActiveState's PPM doesn't have SVN::Client, but on CPAN I see that it is a submodule of Alien::SVN, which also isn't in the PPM. Is Alien::SVN even the module I'm after?

    ActiveState's cpan shell is broken out of the box (Usage: YAML::XS::LibYAML::Load(yaml_str) at C:\Perl\site\lib/YAML/XS.pm line 70.)

    Strawberry Perl fails to build subversion from source (I get an error saying sh.exe can't find cygwin1.dll... which baffles me, because I do have a cygwin install and the dll is in the same directory as the only sh.exe on my system)

    I even tried on debian in coLinux but I don't seem to have the build environment installed correctly for that either.

    Am I going about this wrong or I just don't have the proper environment setup?
    Posted in: Updaters
  • 0

    posted a message on addonpkg - Perl command line svn addon updater and archiver. (Mac OS X/Windows)
    I can't manage to fetch oMinimap successfully from haste's git.

    C:\WoW\Interface\addonpkg-080417>perl addonpkg -fetch oMinimap -git git://haste.ixo.no/oMinimap.git
    svn: URL '[url]http://svn.wowace.com/wowace/trunk/oMinimap'[/url] doesn't exist
    Unable to get: oMinimap


    Am I doing it wrong?
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    similar problem here.

    2008-05-05 05:35:50: (INFO) Update of oUF_P3lim needed, starting...
    2008-05-05 05:35:51: (WARN) c:\home\vithos\locals~1\temp\Wurm\oUF_P3lim-r20080504.zip is really a RAR file - renaming
    2008-05-05 05:35:51: (ERROR) Installation of oUF_P3lim failed: need more than 3 values to unpack
    2008-05-05 05:35:51: (INFO) oUF_P3lim is updated to 20080504

    1.7.567
    Posted in: Updaters
  • 0

    posted a message on GrindStatus
    Rep gained per turnin changed on this faction.
    Relevent section in AzerothFactionMisc.lua:
    	GrindStatus:InitPlugin(L["Wintersaber Trainers"], catorder, "Alliance", {
    		["english"] = "Wintersaber Trainers",
    		["startrepvalue"] = 0,
    		["endrepvalue"] = 42000,
    		["quests"] = 3,
    		["quest1"] = L["Winterfall Intrusion"],
    		["quest1step"] = 250,
    		["quest2"] = L["Frostsaber Provisions"],
    		["quest2step"] = 250,
    		["quest3"] = L["Rampaging Giants"],
    		["quest3step"] = 350,
    	})
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Disconnected and reconnected during Morogrim, here's the errors:

    [2007/10/12 00:13:49-253-x33]: Recount-$Revision: 47214 $\Sync.lua:391: attempt to perform arithmetic on field '?' (a table value)

    [2007/10/12 00:14:26-253-x10]: Recount-$Revision: 47214 $\Tracker.lua:471: attempt to perform arithmetic on field 'count' (a nil value)

    [2007/10/12 00:14:53-253-x840]: Recount-$Revision: 47214 $\Sync.lua:185: AceComm-2.0: Cannot serialize a recursive table
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Pets are not showing up in the Deaths view, even with Record Deaths enabled for them.
    Posted in: General AddOns
  • 0

    posted a message on BigWigs - Hyjal Summit
    Kaz'rogal's Mark has a delay of 40 seconds after the first one, then 35, 30, 25, 20, 15, 10, 10, 10, ...

    You can verify this by looking up random WWS reports (especially the lower dps ones) and using the log view with debuffs being the only filter selected. I didn't realize there weren't modules for these bosses yet, from now on I'll create debugger logs.

    Here's one of the logs I figured this out from: http://www.lossendil.com/wws/?report=xcf4bemmditso&s=9278-9603&bl=0&fit=4
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.