• 0

    posted a message on Grid
    Tried disabling all addons and removing all config files, then turned Grid back on and joined AV. Had same pausing right before new person appeared on frame (was basically frozen for 10 seconds during initial joins, then was able to see when it occurred on the stragglers). Sorry if this is unhelpful, I don't know enough coding to help on the functions/calls beyond following instructions.

    Edit: I frapsed it happening if that would be of any use.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Been having problem similar to ticket 278 - frame lockups for a while now, turned on debugging at raid tonight and as people logged on there was:

    (DEBUG) GridLayout:[18:23:37.188] PartyMembersChanged


    with a small pause whenever someone zoned in, released, entered vehicle, got moved from one group to another, etc. When someone joined the raid, it would be that along with ~25 of:

    (DEBUG) GridFrame:[18:23:37.195] Updating GridLayoutHeader1UnitButton4 to raid12 0x0180000003593071 was raid12 0x0180000002398382
    (DEBUG) GridFrame:[18:23:37.200] Updating GridLayoutHeader5UnitButton5 to raid14 0x01800000000DA230 was raid14 0x01800000000C3598
    (DEBUG) GridFrame:[18:23:37.203] Updating GridLayoutHeader6UnitButton5 to raid18 0x01800000017298D4 was raid18 0x018000000277C9E8


    and a longer pause. I've always assumed my computer is at least partly (if not fully) to blame, as it is a P4 3.0ghz, pre-multicore (3 GB RAM, nvidia 8800something). Those in my guild with better machines haven't noticed it happening. Couldn't find isitisit's specs but am curious what he plays on.
    Posted in: Grid & Grid2
  • 0

    posted a message on GridStatusRaidDebuff
    Quote from Azethoth
    I am not sure of the behavior. The last thing I remember as stacking and showing it was with bloodboil. We are not on yogg yet so I cannot actually debug your specific case. If you look at the code and search for stackable you can see what other fights ought to show stacks...


    Vapors on General definitely show stacked on Center Icon, will try a corner text spot tomorrow, appreciate the add-on quite a bit (beats adding everything by hand by far).
    Posted in: Grid & Grid2
  • 0

    posted a message on GridStatusRaidDebuff
    Quote from Azethoth
    It is marked as stackable. Iit ought to show stacks. What indicator do you have it hooked up to?


    Tried center icon and CenterText3 for sure, maybe a few others (killed myself about 10 times with various combinations). Will be more thorough next time I'm down there if it looks like it should be showing. If I tie it to a text spot, should it have the stack count or just the name of the aura?
    Posted in: Grid & Grid2
  • 0

    posted a message on GridStatusRaidDebuff
    Is it possible for each raider's Sanity stack count to be shown?
    Posted in: Grid & Grid2
  • 0

    posted a message on GridStatusShield error
    Getting a ton of the following at raids:

    Error: Removed shield was not in list.
    Error: New shield already in list

    And in battlegrounds:

    Error: Could not get full name for unit:Unknown
    Error: Aegis of player although he doesn't have skilled it. Please report this error to addon author.

    Also, got this one in a battleground:

    Error: Refreshed shield not in list

    where I was the only priest (on both teams) and didn't have a shield cast. At raids, it gets to the point where the Warcraft client kicks in and asks if I want to disable addons due to high volume of errors.

    I do like this a lot, been helpful many times and nice to see the rest. I don't know much about coding, but if it would help to be more specific, let me know.
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.