• 0

    posted a message on Omen Bug
    I've been having problems with omen - such as it not even showing up even when enabled in addons (I type in /omen for example and only get the "please type in /help ..." stuff). I installed threat 2.0 separately, b/c for my comp, it seems that I need to install every Ace library separately. Now omen shows up, but all I get is this (see screenshot). Any help would be appreciated.

    Here are some errors:
    Omen\Bar.lua:10: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Bar.lua:10: in main chunk
    
    Omen\Modules\SingleTarget\SingleTarget.lua:7: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\SingleTarget\SingleTarget.lua:7: in main chunk
    
    Omen\Modules\AOE\AOE.lua:7: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\AOE\AOE.lua:7: in main chunk
    
    Omen\Modules\Healer\Healer.lua:6: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\Healer\Healer.lua:6: in main chunk
    
    Omen\Modules\Overview\Overview.lua:6: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\Overview\Overview.lua:6: in main chunk
    
    Omen\Frame.lua:226: attempt to call method 'UpdateBarLayouts' (a nil value)
    Omen\Frame.lua:130: in function `CreateFrame'
    Omen\Omen.lua:33: in function <Interface\AddOns\Omen\Omen.lua:19>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0\AceAddon-3.0.lua:316: in function `InitializeAddon'
    AceAddon-3.0\AceAddon-3.0.lua:404: in function <Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:397>


    and many more like them...
    in fact, 'cause there are soooo many, I attached the error log from !BugSack in .txt form (errors.txt).

    PS: I've update Omen every chance I get.
    Posted in: AddOn HELP!
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    I've been having problems with omen - such as it not even showing up even when enabled in addons (I type in /omen for example and only get the "please type in /help ..." stuff). I installed threat 2.0 separately, b/c for my comp, it seems that I need to install every Ace library separately. Now omen shows up, but all I get is this (see screenshot). Any help would be appreciated.

    Here are some errors:
    Omen\Bar.lua:10: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Bar.lua:10: in main chunk
    
    Omen\Modules\SingleTarget\SingleTarget.lua:7: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\SingleTarget\SingleTarget.lua:7: in main chunk
    
    Omen\Modules\AOE\AOE.lua:7: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\AOE\AOE.lua:7: in main chunk
    
    Omen\Modules\Healer\Healer.lua:6: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\Healer\Healer.lua:6: in main chunk
    
    Omen\Modules\Overview\Overview.lua:6: Cannot find a library instance of "LibGUIDRegistry-0.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Omen\Modules\Overview\Overview.lua:6: in main chunk
    
    Omen\Frame.lua:226: attempt to call method 'UpdateBarLayouts' (a nil value)
    Omen\Frame.lua:130: in function `CreateFrame'
    Omen\Omen.lua:33: in function <Interface\AddOns\Omen\Omen.lua:19>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0\AceAddon-3.0.lua:316: in function `InitializeAddon'
    AceAddon-3.0\AceAddon-3.0.lua:404: in function <Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:397>


    and many more like them...
    in fact, 'cause there are soooo many, I attached the error log from !BugSack in .txt form.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.