• 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    Date: 2008-07-18 19:35:53
    ID: 127
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\GuildCraft\DBO.lua line 360:
    attempt to call method 'StartDialouge' (a nil value)
    Debug:
    (tail call): ?
    GuildCraft\DBO.lua:360: ?()
    ...aft\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146:
    ...aft\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146
    [string "safecall Dispatcher[3]"]:4:
    [string "safecall Dispatcher[3]"]:4
    [C]: ?
    [string "safecall Dispatcher[3]"]:13: ?()
    ...aft\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:91: Fire()
    GuildCraft\Communications.lua:25:
    GuildCraft\Communications.lua:22
    Posted in: General AddOns
  • 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    After the last update my minimap button disappeared. Some people in guild are also complaining they get spammed by a message about offline updates, not seen any of those myself yet though.
    Posted in: General AddOns
  • 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    I haven't read through all 8 pages so i don't know if this has been mentioned. First of all I must say i really like this addon and I'm trying to get more in my guild to use it.

    However would it be possible to get more filter options in. Like for tailoring, bs, enchanting and lw you could filter by slot and for jc you could filter by colour. I guess there is a lot of work behind a change like this but it would really be helpful as you don't always know exactly what you want.

    Another really handy thing would be that everytime someone shared professions it would share and update the full database the person have. Not replace it but add new people and recipies if there are some.

    And one question. Is it possible to make a file with a database downloadable and which file should it be. As more and more people are getting the addon it would be good if we could use a database from someone that has had the addon a long time instead of having to wait for everyone to update again everytime someone new gets it.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from fred »

    silly question, did you delete the wtf files for Autobar? I remember I had to also to get it to work.If you want, saved the old ones in case...


    Not a silly question at all. Never thought of those files will try it and see how it works out.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Kerecha »

    1: What is it that dosent work?
    2: Does it generate any error messages?
    3: Is it in your addon list and enabled?
    4: Have you made sure you have everything needed for it incase you for some reason run diembeded? (not recomended unless u know exactly what ur doing).


    Made this post a few days ago, it should answer those questions.

    I have been running a kinda old version of autobars since the new ones never seem to work for me. Today I decided to try out a new version again and downloaded an update. Just to be sure I deleted all old files of autobar from my game, not sure if that was good or bad under the circumstances. Then I installed the new version and started my game up.

    Checked the addonslist and made sure it was running and logged in my character and finds there are no autobar. I can't see any bars and there are no minimapbutton and the commands do nothing. Anyone got any ideas, I've checked to see that I have all the files that are needed.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Am I the only one that can't get this addon to work?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I have been running a kinda old version of autobars since the new ones never seem to work for me. Today I decided to try out a new version again and downloaded an update. Just to be sure I deleted all old files of autobar from my game, not sure if that was good or bad under the circumstances. Then I installed the new version and started my game up. Checked the addonslist and made sure it was running and logged in my character and finds there are no autobar. I can't see any bars and there are no minimapbutton and the commands do nothing. Anyone got any ideas, I've checked to see that I have all the files that are needed.
    Posted in: General AddOns
  • To post a comment, please or register a new account.