• 0

    posted a message on PlayerMenu (orig: AcePlayerMenu)
    thx for that tip
    Posted in: General AddOns
  • 0

    posted a message on PlayerMenu (orig: AcePlayerMenu)
    is there any chance to get this (fully) working again ? - worked fine til 4.0 now, but seems to be broken (at least the /who thing)

    I dont know any serious alternatives to it
    Posted in: General AddOns
  • 0

    posted a message on Questions about some Battleground/WSG values:
    Hello, im new to addon coding and before i start digging deeper i have the following questions :

    1. is it possible for an addon to get the current score in WSG (while beeing inside, outside would be cooler but doubt thats possible) and if, what function/api does it ?

    2. is it possible for an addon to get the coordinates of the current Flagholders (both sides), once theyre revealed on the map ? (if so, what function would that be ?)

    thanks in advance !
    Posted in: Lua Code Discussion
  • 0

    posted a message on [request] Metamap Notes import
    U can find fully instruction here -> http://forums.wowace.com/showthread.php?t=10443

    u may need to edit the importer since he cant handle area box icons.

    hf, hope u find the files

    p.s latest metamap fan update worked at elast with 3.2 and can be found here:
    http://www.wowinterface.com/downloads/info13311-MetaMapFanUpdatev3.2.html
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on FuBar 3.0
    Same prob here. Dont really want to change from FuBar- but if the font and drag problem isnt going to be fixed, i think Bazooka is the best ldb broker bar choice for Fubar migraters if the want similar function, look n feel. At least addon placement (left,right, w and w/o icons/text seems to be possible)
    Posted in: FuBar AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    From the usage side :

    # Click on your category and name it
    # Open the tree to the items inside it & click New for however many items you need.
    # Click on each item. This reveals a dragLink icon (empty one looks like a gift box) and a delete button for it.

    tjy .. only problem is : when im in the tree on the items - i can just add new items - but the promised "delete" key is missing (using latest beta from wowace)-. so how the fuck i am supposed to DELETE any of the items i added to one of my custom categories ?

    another fully idiotic behavoir is that klicking the "reset" button resets ALL categories - not just the one that is opened - not the items inside the category - no - ALL .. .. thats really pro


    atm i have to say this addon drives me crazy - its the most anti-intuitive iv met so far - its good, but usage is sub-par

    and , why not just remove all the (mho totally overbloated) predefined shit and just let users drag the stuff they need on their buttons and fini.


    ps. is it somehow maybe possible to DELETE ALL PREDEFINDED categories ? so im rid of that infitite drop down list that makes it take ages to find the custom ones ..

    pps. really .. offer Kindom for autobar lite, that comes without ANY of this predefinded crap. Just a bar with buttons with configurable behaviour as it is now + simple ability to drag multiple items/spells etc on the buttons per a straightforward configuration
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Blizzards CCPS (Class changes per second) is so high, that no Author can keep up with "healing" this addon atm.

    maybe ppl understand it better by this way of explaining :P
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Is it possible to make closetgnome putting engineer gear (trinkets,headslot items) BACK into the bag it took the items from ?
    Usually have those items in the engineering bag - after switching of gear, those engineering items are scattered through all bags and the char loses effective bag slots by it.

    generally, its possble for the addon to put the items back to that bagslot it took em from ? (unless the bagslot is occupied since use) (though im fully happy if its just the same bag the items gets put back.
    Posted in: General AddOns
  • 0

    posted a message on PlayerMenu (orig: AcePlayerMenu)
    Quote from Gabriel
    I run everything disembedded, so you get what I give cause I am not officially supporting this mod ;-)

    I just threw you guys a bone cause so many was wanting this functional.


    its more then fine, doesnt hurt ppl to use their brain sometimes here and there :)

    thx again for ur help, addon is running fine now = more then i expected when i first found this thread :)
    Posted in: General AddOns
  • 0

    posted a message on PlayerMenu (orig: AcePlayerMenu)
    Update 2 : gabriels posted zip is working , kinda that what i just was looking for, thx !

    PS : Dont forget to DELETE the PlayerMenue Folder before unzipping this one, because just unzipping wont delete the old ExtMenue.xml and Spell.lua

    PPS : maybe u need to keep the old LIBs folder due to the ace stuff (*shrug*)
    Posted in: General AddOns
  • 0

    posted a message on PlayerMenu (orig: AcePlayerMenu)
    Update : just removed the ExtMenu.xml and all is working fine -> referring to gabriels earlier posted code (Playermenue.lua and Locale.enUS.lua)
    Posted in: General AddOns
  • 0

    posted a message on PlayerMenu (orig: AcePlayerMenu)
    @Phanx : what code to edit ur referencing ?
    http://www.wowace.com/projects/project-14496/files/19-player-menu-r70839-5/ ?

    summing it up :

    editing the version above + taking gabriels locale fix seems to remove my above posted lua error.

    the only thing thats still buggy is the EXTMENU entry, nothing shows up but spellicons left to the dropdownwindow that pops when u click the extmenue entry. maybe due to spell.lua entries outdated ?

    since i dont need the extmenue anyway, is there an easy way to just remove it from the dropdown menu ?
    Posted in: General AddOns
  • 0

    posted a message on weired bug : PMEM_Frame_Button
    Quote from OttoDeFe
    I think it might have to do with PlayerMenu - I tried out the patch posted and I got it, too - and "PMEM_Frame_Button" appears prominently in the ExtMenu.xml file.


    thx !! - think u hit it

    damn, totally forgot that i switched back to palyermenue today instead of palyerlinkmenue. And funny thing is, i did a full string search but somehow i didnt get a result, seems i was a bit sleepy there.
    Posted in: AddOn HELP!
  • 0

    posted a message on weired bug : PMEM_Frame_Button
    Hello, this Errormsg appeared lately and i cant track it down :

    Date: 2009-01-27 13:40:40
    ID: 1
    Error occured in: Global
    Count: 1
    Message: [string "PMEM_Frame_Button1:OnLoad"] line 1:
    Usage: PMEM_Frame_Button1:HookScript("type", function)
    Debug:
    [C]: ?
    [C]: HookScript()
    [string "*:OnLoad"]:1:
    [string "*:OnLoad"]:1


    it appears ONLY after reloading ui.
    After staring the game i dont get any error.

    Anyone has an idea what this could be/caused by ?
    Posted in: AddOn HELP!
  • 0

    posted a message on DrDamage - Official Thread
    Got an Error with my lok and Succusbus out (no error on Felguard,Felhunter, Voidwalker and Imp so far)
    Build is Demonology with SL, MD , DK (full talenttree will be provided if interested)

    ErrorMsg:

    Message: ..\AddOns\DrDamage\Data\Warlock.lua line 185:
    attempt to perform arithmetic on field 'Master Demonologist' (a nil value)
    Posted in: General AddOns
  • To post a comment, please or register a new account.