• 0

    posted a message on Grid: Displaying Kel'thuzad's Frost Blast as an Icon
    My apologies for the late report.. but the instructions worked marvelously. What a difference! Thank you.
    Posted in: AddOn HELP!
  • 0

    posted a message on Grid: Displaying Kel'thuzad's Frost Blast as an Icon
    Quote from Phanx
    I don't currently use GridStatusRaidDebuff, as I found that I disabled 90% of the debuffs it could track. I just added Frost Blast as a debuff in the standard Grid menus, using whatever the latest release version of Grid is. This is why I suggested disabling all of your plugins and just adding the debuff to Grid yourself.


    So perhaps that's where the problem lied.. the RaidDebuff module.

    Well, thank you for.. everything, really. I'll report back here next time my guild takes on Kel'thuzad.
    Posted in: AddOn HELP!
  • 0

    posted a message on Grid: Displaying Kel'thuzad's Frost Blast as an Icon
    Quote from Phanx
    I have Frost Blast configured to show on the center icon, and it works just fine for me. Check that your newly created Frost Blast status is actually enabled (there's a checkbox just above the color picker in the options for the status). Also, if you play in a non-English client, make sure you entered the appropriately localized name for Frost Blast.

    Thank you for the quick response. I did as you suggested and reset my Grid profile and went with just the addon itself with no added in modules. The talbuk's Gore debuff showed up as one would expect. I do not understand then why Frost Blast would've refused to show up. Kel'thuzad's Frost Blast cannot be dispelled; Gore "technically" can. Perhaps that's why? Or was it a result of being added in that GridStatusRaidDebuff module? Adding Frost Blast as a buff was done after a wipe, and after it was tested as a debuff only.

    I did misunderstand the nature of the colour specified in the Debuff colour swatch after the Gore test. Having it for borders only is quite acceptable but I will give your healthbar colour change tip a try. All I care about is seeing that Frost Blast debuff front and centre.

    I am curious.. do you use the GridStatusRaidDebuff module or just the standalone addon, with Frost Blast manually added? And if you are, what version of Grid and GridStatusRaidDebuff do you have installed?

    Lastly, how did you configure Frost Blast for use with your Grid install? Did you install the GridStatusRaidDebuff module or have you done without?

    I do apologize for all the questions but.. according to what you have said and what I have tested, Frost Blast should not have failed to display. Yet it did. Thank you for your time.
    Posted in: AddOn HELP!
  • 0

    posted a message on Grid: Displaying Kel'thuzad's Frost Blast as an Icon
    I come to you, WowAcers, on bended knee. I've been attempting to configure Grid, off and on, to display a nice big FROST BLAST icon in the centre of frame of the poor sod who's doomed to die in four seconds. I have searched this forum and found nothing, and googled for a week, finding posts dated from about three months to two years that have stated that they've configured it, or installed the RaidDebuff addon. One even posted steps to configure Grid, which I followed to no success. I have the following Grid-related addons installed:

    Grid, GridAlert, GridDynamicLayout, GridSideIndicators, GridStatusHots, GridStatusRaidDebuff.

    What I have done to configure Grid inside of the config window to display this FROST BLAST is the following:

    - Clicked the [ + ] by Status.
    - Clicked the [ + ] by Auras.
    - Clicked on Auras to display the actual entry fields for new buffs/debuffs.
    - In the field, "Add new debuff", typed "Frost Blast" and pressed Enter. This generated a new entry in the Auras subcategory "Debuff:Frost Blast"

    - Clicked on "Debuff: Frost Blast"
    - Changed the priority slider from 90 to 99.
    - Changed the colour to bright, blinding red.

    - Clicked the [ + ] by Frame.
    - Clicked on Center Icon.
    - Checked "Debuff:Frost Blast"

    Every other debuff is rated with 98. I have tested this and it does not show a Frost Blast icon of any kind, nor bleach the doomed's health with neon red. Tested, no change.

    I have since added it to the buff category as well and performed the same steps. Again, nothing.

    Other debuffs related to Naxxramas show. Heigan's half-health disease, Sapphiron's life drain curse. I imagine as Frost Blast is not dispellable, it doesn't show. However, displaying the icon would let me know who's about to die and act accordingly. Laugh. Perhaps heal.

    Any and all assistance is much appreciated. Thank you.
    Posted in: AddOn HELP!
  • 0

    posted a message on Autobar (Toadkiller)
    Quote from Asti »

    First off, thanks for making Autobar an Ace addon. It was good before, it's great now. However, I do note an issue upon initial load on where Autobar gets placed. With no docking enabled, and Autobar moved to the lower right-hand corner, whenever I log in, appx. half the bar gets pushed offscreen. If I load the config addon, the bar jumps to where I'd originally placed it. I'm presuming this means that one of the functions required for placement isn't saving correctly in Autobar's settings. As a workaround, I'd like to set up Autobar Config to always load, not just load-on-demand, but a permafix would be nice too. Thanks again.


    Two things.. first off, why do people keep saying that, now that an AddOn is using Ace Shared Libraries, it's magically better all of a sudden? I imagine it helps some with keeping Toadkiller sane from a coding point of view but my Ace-enabled AddOns do not glow or shine with an aura of Ace-power that sets it apart from the rest. They don't all use less memory than before. None of my Ace AddOns share a consistent configuration UI. And a great many, including this fine one, have bugs. All I can truly attribute to Ace is that it might make a programmer's life easier when creating WoW mods, adds at least one extra folder to the AddOn for the On Demand config file, and puts green text in the AddOn window so that I know it is made with Ace. Can you please tell me why you (and others I've seen) say that Ace automatically makes it great?

    And secondly, if you open AutoBarConfig.toc and find the LoadOnDemand entry, I believe if you change the ## LoadOnDemand: 1 to ## LoadOnDemand: 0 or delete it altogether, that will make it load when all the other AddOns are loaded as well. I haven't tested it myself but my primitive understanding of LUA suggests this to be how it works.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Quote from Sevus »

    same here, lots of spam error messages


    Gentlemen, I don't believe this is the place to report bugs. The last post from Toadkiller here is back from November 24th so I'm not sure he's even aware of the last two weeks of bug reporting. =/

    If someone who is registered for Curse (because I sure can't, it just won't let me register) post a link to this thread there to show him we're still alive would be wonderful, thanks.

    EDIT: Well, apparently, now I can. I'll forward this thread to the one on curse.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Quote from Merin »

    i miss the options to bind keys to the slots :(

    or does it already exsist and i've overlooked it?


    I believe it is the last button in the tab ("Keys" if I remember correctly) when you're looking at the options. There'll be a row of red buttons with nothing on them. Give one of those a click and it will prompt you to press a key combo for that slot.

    Oh, and I would add my aforementioned but to Trac but the link on the main Autobar Ace page simply doesn't work. =/
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I just wanted to add to this that the setting to "Show Empty Buttons" has not worked starting with the first 001 release. Take this example: I set my max number of buttons to 7 and enable "Show Empty Buttons". Best I can tell, it thinks it has extra buttons to honour and shoves the extras beyond 7 into nothingness (which is what I want and how autobar has always functioned) but it doesn't show any empty buttons. If I'm missing, say, healing potions which would normally be nestled between my bandages and mana potions, it will collapse that button and shove the mana potions in its place, no longer preserving the empty spaces.

    Sadly, I was trying to post this information up on curse but they won't allow anybody to register. =(

    The popups work again and it no longer changes the potion I'm after to something totally different when I mouse over it so you have my eternal gratitude. /bow
    Posted in: General AddOns
  • To post a comment, please or register a new account.