• 0

    posted a message on Omen - Bug Reports and Suggestions
    It would be nice to have a method to switch from AoE mode to Single target when using the classic skin. Either by fubar menu or a smaller button on the main window. Right now, I have to change back the skin to default press the button mode desired and put back the classic skin.

    Thank you :)
    Posted in: Raid AddOns
  • 0

    posted a message on Cannot Exit WoW
    Thank you for the suggestion will always log out for now on.

    Later guys
    Posted in: AddOn HELP!
  • 0

    posted a message on Cannot Exit WoW
    Since 2.4, 90% of the time I cannot exit WoW because I am getting an infinite loop. The music goes to the character screen then nothing. I cannot ALT-Tab , anything.

    Anyone has experiences something that sort?

    I will post my mod list tomorrow.

    Thank you.
    Posted in: AddOn HELP!
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Is it a way to use a global threath without having for example our prot pally on each Hyjal thrash mobs? There are no way I can see my global threat with him on 10 bars.

    Moreover, if someone get a higher threat all the bars get messy.

    Thank you
    Posted in: Raid AddOns
  • 0

    posted a message on CowTip 2.0
    Why with the [FractionalHP] Tag I cannot see the amount of HP for another target then me?

    On hostile targeted player I got 100/100 | 100% rather than 9854/9854 | 100% .

    Anyone knows why?

    Thank you
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Hello guys I have this error since the update today ...

    Date: 2008-02-26 19:21:01
    ID: 53
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Recount\Sync.lua line 335:
    attempt to call method 'TranslateForeignMobName' (a nil value)
    Debug:
    ...\AddOns\AtlasLoot\Libs\AceEvent-2.0\AceEvent-2.0.lua:301: TriggerEvent()
    ...\AddOns\AtlasLoot\Libs\AceEvent-2.0\AceEvent-2.0.lua:914:
    ...\AddOns\AtlasLoot\Libs\AceEvent-2.0\AceEvent-2.0.lua:907
    AddOns:

    Thank you
    Posted in: General AddOns
  • 0

    posted a message on WTF happened to Pitbull?
    Well I found out the solution. I needed to disable cartographer, log in, log out , enable cartographer and relog in. Now everythings is working right.

    Sorry for the burden ;)

    thank you
    Posted in: Unit Frames
  • 0

    posted a message on WTF happened to Pitbull?
    Quote from Grendalf »

    I am still getting the following error when I am opening the configuration panel. I have tried to reinstall every mods with WAU without any success...

    Message: ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua line 973:
    Bad argument #2 to `IsConfigMenuOpen'. Expected "table" or "nil", got "string".
    Debug:
    [C]: ?
    [C]: ?
    LibRock-1.0\LibRock-1.0.lua:1228:
    LibRock-1.0\LibRock-1.0.lua:1196
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:860: pre()
    LibRock-1.0\LibRock-1.0.lua:1119: IsConfigMenuOpen()
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:973:
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:965

    Anyone knows what happens here?
    Thank you
    Quote from Ellipsis »

    Your LibRockConfig-1.0 is out of date.


    Did some more testing and it is only happening the first time I mouse over the default Pitbull configuration screen. After I got the error once I can open the pitbull configuration screen with no problem at all.

    I have done all the things you said... delete my directories, redownload the lib, reinstall all my mods but still getting this error. I am using the "without external" setting.

    Anyone can help me?
    Posted in: Unit Frames
  • 0

    posted a message on WTF happened to Pitbull?
    Quote from Ellipsis »

    Your LibRockConfig-1.0 is out of date.


    I have deleted all librock libraries , redownload them without externals and I am still getting the same error. I have the version 62579. By the way, this error occurs only with Pitbull...

    Thank you
    Posted in: Unit Frames
  • 0

    posted a message on WTF happened to Pitbull?
    I am still getting the following error when I am opening the configuration panel. I have tried to reinstall every mods with WAU without any success...

    Message: ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua line 973:
    Bad argument #2 to `IsConfigMenuOpen'. Expected "table" or "nil", got "string".
    Debug:
    [C]: ?
    [C]: ?
    LibRock-1.0\LibRock-1.0.lua:1228:
    LibRock-1.0\LibRock-1.0.lua:1196
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:860: pre()
    LibRock-1.0\LibRock-1.0.lua:1119: IsConfigMenuOpen()
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:973:
    ...rface\AddOns\LibRockConfig-1.0\LibRockConfig-1.0.lua:965

    Anyone knows what happens here?
    Thank you
    Posted in: Unit Frames
  • 0

    posted a message on No add ons show in the WAU
    Yup everything is ok :)
    Posted in: Updaters
  • 0

    posted a message on No add ons show in the WAU
    I have tried an older version that I have (1.9.42.491) and I have the same problem. Is it a file somewhere that has changed since the last patch?
    Posted in: Updaters
  • 0

    posted a message on No add ons show in the WAU
    I cannot my addon list either but my firewall isn't blocking the port or whatever. I can see it is downloading a list of 179 kb but once downloaded nothing...

    I have the version 1.9.44.677

    thank you
    Posted in: Updaters
  • 0

    posted a message on Help!
    I have the same problem... plus my fubar is not loaded aswell. I have an error with librock lib .

    Thank you for your help ;)
    Posted in: Updaters
  • 0

    posted a message on FuBar_AnkhTimerFu and StandaloneLibraries
    I am also having problem with the AnkhTimerFu but I found out that I got it working by reloading the UI after I logged on. I am, also, using stand alone libraries.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.