CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    I used to use this a very long while ago, what I liked is that it splitted addons and updated the dependencies and such (instead of having some addons with the same dependencies).

    Is there any sort of updater for Mac that does this nowdays?
    Posted in: Updaters
  • 0

    posted a message on Recount
    Quote from Ithorien »

    Same

    Same here. I had to disable it because it was spamming so bad and we are about to raid.
    Posted in: General AddOns
  • 0

    posted a message on Grid
    I posted this last night in the wrong place :( Anyway

    I just updated and I'm getting these errors:

    [2008/04/09 22:03:50-1553-x1]: Grid\GridLayoutLayouts.lua:7: attempt to index global 'GridLayout' (a nil value)
    
     ---
    
    [2008/04/09 22:03:50-1553-x1]: Grid\GridLayout.lua:1:unexpected symbol near '?
    
     ---


    Then Grid doesn't load up.
    Posted in: Grid & Grid2
  • 0

    posted a message on CatPoints
    Quote from bashui »

    Can you tell me the two chest items in question, and possibly an armory link of your character?


    I usually log out with my tanking gear, but it was Nether Shadow Tunic and Thunderheart Chestguard.
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Aloft was working fine yesterday, this morning I updated again and as soon as I logged in I got 50 errors. Some of them are:

    [2008/03/28 09:53:55-1442-x1]: Aloft\Aloft.lua:4: Cannot find a library instance of SharedMedia-1.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    Aloft\Aloft.lua:4: in main chunk
    
     ---
    
    [2008/03/28 09:53:56-1442-x1]: Aloft\CoreModules\ClassificationData.lua:77: attempt to index global 'Aloft' (a nil value)
    
     ---
    
    [2008/03/28 09:53:55-1442-x1]: Aloft\AloftTag.lua:3: Cannot find a library instance of TagCompiler-1.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    Aloft\AloftTag.lua:3: in main chunk
    
     ---
    
    [2008/03/28 09:53:55-1442-x1]: Aloft\CoreModules\AliasData.lua:7: attempt to index global 'Aloft' (a nil value)
    
     ---
    
    [2008/03/28 09:53:55-1442-x1]: Aloft\CoreModules\CastBar.lua:3: Cannot find a library instance of SharedMedia-1.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    Aloft\CoreModules\CastBar.lua:3: in main chunk
    
     ---
    
    [2008/03/28 09:53:56-1442-x1]: Aloft\CoreModules\Highlight.lua:3: Cannot find a library instance of SharedMedia-1.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    Aloft\CoreModules\Highlight.lua:3: in main chunk
    
     ---
    
    [2008/03/28 09:53:56-1442-x1]: Aloft\Extras\SetAll.lua:4: Cannot find a library instance of SharedMedia-1.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    Aloft\Extras\SetAll.lua:4: in main chunk
    
     ---
    
    [2008/03/28 09:53:57-1442-x1]: Aloft\Modules\ManaBar.lua:3: Cannot find a library instance of SharedMedia-1.0.
    Ace2\AceLibrary\AceLibrary.lua:490: in function `AceLibrary'
    Aloft\Modules\ManaBar.lua:3: in main chunk
    
     ---
    
    [2008/03/28 09:53:58-1442-x1]: Aloft\Modules\Visibility.lua:25: attempt to index global 'Aloft' (a nil value)
    
     ---

    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from adamb10 »

    Pitbull keeps saying im offline when Im really not. o.o
    Posted in: Unit Frames
  • 0

    posted a message on CatPoints
    Ok not totally sure how this addon works. It was said at the beginning of the thread that you have to be in cat form and the values would change, but that doesn't seem to happen (either form gives you the same points).

    Then we have the values that are shown up: lets say I have an equipped chest and another in my bags. The equipped chest says 18.53 and the one in the bags says 17.21. So the one in the bags is 17 poinst better than the one I have equipped?

    And then if I switch those two, the new item on the chest comes up with 17.05 points while the one that switched placed (and is now on the bags) is 4.77.

    *confused*
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I'm checking if there's any update and it seems there isn't yet.

    [2008/03/21 13:41:41-1327-x1]: AceLibrary: Bad argument #2 to <Interface\AddOns\Ace2\AceLibrary\AceLibrary.lua:129> (string expected, got nil):
    <in C code>: in function `error'
    Ace2\AceLibrary\AceLibrary.lua:122: in function <Interface\AddOns\Ace2\AceLibrary\AceLibrary.lua:75>
    (tail call): ?:
    Ace2\AceLibrary\AceLibrary.lua:480: in function `PRAT_LIBRARY'
    Prat_Modules\modules\PlayerNames.lua:389: in main chunk
    <in C code>: in function `LoadAddOn'
    Prat_AutoLoD\autolod.lua:39: in function <Interface\AddOns\Prat_AutoLoD\autolod.lua:37>
    Prat_AutoLoD\autolod.lua:143: in function `Load'
    Prat-2.0 63303.65207\Prat.lua:896: in function <Interface\AddOns\Prat\Prat.lua:882>
    <in C code>: in function `pcall'
    AceAddon-2.0-57245 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-57245 (Ace2):998: in function `ManualEnable'
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-63812 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-63812 (Ace2):917: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:910>
    
     ---


    [2008/03/21 13:41:41-1327-x1]: Prat_Modules\modules\AltNames.lua:667: AceModuleCore-2.0: Cannot find module "PlayerNames"
    AceAddon-2.0-57245 (Ace2):495: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:488>
    AceAddon-2.0-57245 (Ace2):617: in function `InitializeAddon'
    AceAddon-2.0-57245 (Ace2):484: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:461>
    <in C code>: ?
    AceEvent-2.0-63812 (Ace2):298: in function `TriggerEvent'
    AceEvent-2.0-63812 (Ace2):917: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:910>
    <in C code>: in function `LoadAddOn'
    Prat_AutoLoD\autolod.lua:39: in function <Interface\AddOns\Prat_AutoLoD\autolod.lua:37>
    Prat_AutoLoD\autolod.lua:143: in function `Load'
    Prat-2.0 63303.65207\Prat.lua:896: in function <Interface\AddOns\Prat\Prat.lua:882>
    <in C code>: in function `pcall'
    AceAddon-2.0-57245 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-57245 (Ace2):998: in function `ManualEnable'
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-63812 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-63812 (Ace2):917: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:910>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Same as reported. Just updated and I'm getting this error whenever I load a character with Prat.

    [2008/02/06 08:48:02-879-x1]: Prat_Modules\modules\UrlCopy.lua:504: '}' expected (to close '{' at line 235) near 'XN'
    Prat_AutoLoD\autolod.lua:37: in function <Interface\AddOns\Prat_AutoLoD\autolod.lua:35>
    Prat_AutoLoD\autolod.lua:138: in function `Load'
    Prat-2.0 57869.58288\Prat.lua:840: in function <Interface\AddOns\Prat\Prat.lua:830>
    <in C code>: in function `pcall'
    AceAddon-2.0-57245 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-57245 (Ace2):998: in function `ManualEnable'
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    I've been getting this error lately:

    [2008/02/06 08:40:00-878-x1]: ClosetGnome-1.0.58130\ClosetGnome.lua:558: AceHook-2.1: "CharacterFrame_OnHide" already has an active hook from this source.
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from Ellipsis »

    Should be fixed now. Update, and make sure to fully restart your WoW client so the changes will take effect. :)


    Yep, fixed, thanks for the fast fix (^_^)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I'm getting this error:

    [2008/02/02 16:42:22-828-x1]: PitBull_DruidManaBar\DruidManaBar.lua:57: PitBull_DruidManaBar requires LibDruidMana-1.0 to be available.
    LibRock-1.0-40347 (LibRock-1.0):2566: in function <Interface\AddOns\LibRock-1.0\LibRock-1.0.lua:2543>
    LibRock-1.0-40347 (LibRock-1.0):2692: in function <Interface\AddOns\LibRock-1.0\LibRock-1.0.lua:2690>
    
     ---
    
    [2008/02/02 16:42:23-828-x1]: PitBull_DruidManaBar\DruidManaBar.lua:134: attempt to index upvalue 'LibDruidMana' (a nil value)
    PitBull-r60033\PitBull.lua:3874: in function `_PopulateUnitFrame'
    PitBull-r60033\PitBull.lua:3974: in function <Interface\AddOns\PitBull\PitBull.lua:3961>
    <in C code>: ?
    LibRockTimer-1.0-51719 (LibRockTimer-1.0):289: in function <...terface\AddOns\LibRockTimer-1.0\LibRockTimer-1.0.lua:227>
    
     ---
    
    [2008/02/02 16:42:23-828-x1]: PitBull_DruidManaBar\DruidManaBar.lua:134: attempt to index upvalue 'LibDruidMana' (a nil value)
    PitBull-r60033\PitBull.lua:3877: in function `_PopulateUnitFrame'
    PitBull-r60033\PitBull.lua:3974: in function <Interface\AddOns\PitBull\PitBull.lua:3961>
    <in C code>: ?
    LibRockTimer-1.0-51719 (LibRockTimer-1.0):289: in function <...terface\AddOns\LibRockTimer-1.0\LibRockTimer-1.0.lua:227>
    
     ---
    Posted in: Unit Frames
  • 0

    posted a message on CowTip 2.0
    This fixed for me, found it on another thread. I'll wait until tomorrow or so to try to see if it was fixed (there was an update just now but it was still broken).

    Quote from sweede »

    Looks like http://files.wowace.com/LibDogTag-2.0/LibDogTag-2.0-r59712.zip will work for now.


    http://www.wowace.com/forums/index.php?topic=11129.0
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from bryanc »

    Ditto. Try downgrading a few revisions, I went back to r59451 and got it working again, I'm sure they'll commit a fixed version soon.

    The embedded LibDogTag appears in the current version is messed up. It doesn't even parse as valid LUA.

    edit: PS same problem reported in this thread, in case you want to follow it http://www.wowace.com/forums/index.php?topic=11129.0


    Thanks! I tried to update again and there was a new update for LibDogTag, but I was still getting errors. I then did what this guy said:

    Quote from sweede »

    Looks like http://files.wowace.com/LibDogTag-2.0/LibDogTag-2.0-r59712.zip will work for now.
    Posted in: Unit Frames
  • 0

    posted a message on CowTip 2.0
    I just updated and I'm getting errors, it was working fine last night. I run on Leopard.

    [2008/01/30 18:29:36-808-x1]: LibDogTag-2.0\LibDogTag-2.0.lua:1766: unfinished string near ''[Text(Hello):PowerColor] => '
    LibRock-1.0-40347 (LibRock-1.0):1401: in function <Interface\AddOns\LibRock-1.0\LibRock-1.0.lua:1376>
    LibRock-1.0-40347 (LibRock-1.0):1659: in function `Rock'
    CowTip-2.0r59598\Text\Text.lua:84: in main chunk
    
     ---
    
    [2008/01/30 18:29:36-808-x1]: CowTip-2.0r59598\Text\Text.lua:84: Library "LibDogTag-2.0" not found.
    LibRock-1.0-40347 (LibRock-1.0):1667: in function `Rock'
    CowTip-2.0r59598\Text\Text.lua:84: in main chunk
    
     ---
    Posted in: General AddOns
  • To post a comment, please or register a new account.