• 0

    posted a message on Avion - Event driven visual effects (former PowerAura2)
    Just updated a few minutes ago and getting this:

    [2007/09/24 18:05:21-2134-x3]: SharedMedia-1.0-49012:58: Provided path does not contain a valid filename.
    <in C code>: in function `pcall'
    AceAddon-2.0-46764 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-46764 (Ace2):611: in function `InitializeAddon'
    AceAddon-2.0-46764 (Ace2):483: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:460>
    <in C code>: ?
    AceEvent-2.0-49307 (Ace2):303: in function `TriggerEvent'
    AceEvent-2.0-49307 (Ace2):962: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:955>

    I do use LibSharedMedia-2.0 with the changes you made recently (namely that string-instead-of-paths thingie).

    Oh, I'm also running disembedded, so there should be no older version of SharedMedia screwing around ;o
    Posted in: General AddOns
  • 0

    posted a message on Bigwigs - Custom Timer?
    Oh I see.
    I'm not 100% sure, but I think that is not possible.
    Posted in: Raid AddOns
  • 0

    posted a message on Bigwigs - Custom Timer?
    Quote from Lichbane »

    I've been using this for trash respawns in Kara, but someone has requested that it be used for Hunter Traps. I realise it's possible with a simple macro, but can it be done without the raid announce at the end (ie ... just the custom bar?)

    Simply use /bwlcb (which is a local, i.e. not broadcasted, timer).
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Boss engaged -> /combatlog on (for WWS)
    Boss dead or Raid wiped -> /combatlog off

    Though, IIRC, WWS could create separate Logs automatically :D
    Posted in: Raid AddOns
  • 0

    posted a message on Bigwigs - Custom Timer?
    Just enter
    /bwcb <seconds> <text>

    or if you're not promoted/leader
    /bwlcb <seconds> <text>

    in your chatbox.

    EDIT Beaten by Ammo :o
    Posted in: Raid AddOns
  • 0

    posted a message on Request: Raid icons in Grid
    There was an addon that could do this, namely GridStatusRaidTarget.
    I don't think it works anymore, though I've never tried it.
    Posted in: Addon Ideas
  • 0

    posted a message on Bigwigs_ThaddiusArrows bug
    From the files:

    BigWigsThaddius.revision = tonumber(string.sub("$Revision: 19607 $", 12, -3))
    BigWigsThaddiusArrows.revision = tonumber(string.sub("$Revision: 17993 $", 12, -3))
    Posted in: Raid AddOns
  • 0

    posted a message on Bigwigs_ThaddiusArrows bug
    Yes, I got the Positive/Negative Charge debuffs.
    But strange as it is I looked into the combat log and nobody "gained" the debuffs.
    The only thing that appears in the combat log is the damage people get from standing near somebody that is charged differently.

    I've switched to the older revision and that worked, though.
    Posted in: Raid AddOns
  • 0

    posted a message on Bigwigs_ThaddiusArrows bug
    Okay we've had our wipe on Thaddius and I got a Transcriptor and Debugger log :o
    I think the problem lies in BigWigs not finding the polarity, as seen in
    [16:24:24] - (Natsume): ThaddiusPolarity: .

    but what do I know :>
    Posted in: Raid AddOns
  • 0

    posted a message on Bigwigs_ThaddiusArrows bug
    I always run the latest version of my addons.
    And that login stuff.. not gonna happen :P

    Anyway, we will start in about an hour or so and I will be on IRC.
    I'll post there when we're at Gluth or so and if anybody wants me to do anything to get debug information, I'll gladly carry that out :>
    Posted in: Raid AddOns
  • 0

    posted a message on Bigwigs_ThaddiusArrows bug
    Some months ago I did some Naxxramas raids and the newest version of ThaddiusArrows did not show any arrows.
    I could manually invoke them (by manually triggering the functions), but had no chance to do more debugging.

    If it is any help, I have BigWigs r21059 and ThaddiusArrows r18832 here which did work.

    We're going to raid Naxxramas today probably and I intend to run Transcriptor and BigWigs_Debugger.
    But as I am unsure what to do I'd appreciate it if somebody would post what exactly I need to do so it can be fixed.
    Posted in: Raid AddOns
  • 0

    posted a message on Sprocket
    I've heard ckknight went zoing because of SecurePieCrap.
    Probably we'll never see Sprocket or anything like it anytime soon :(
    Man I really miss Sprocket...
    Posted in: Addon Ideas
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Pkekyo is complaining all day that join/leave filtering in battlegrounds does not work :)
    Posted in: General AddOns
  • 0

    posted a message on MiniChat
    mucho <3
    Will try as soon as it's available via WAU.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I did not test it myself, but the problem obviously is that it is not working, not that it's missing :D
    Posted in: General AddOns
  • To post a comment, please or register a new account.