• 0

    posted a message on Parrot
    When I get pets out it puts everything on GCD and when it ends Parrot spams my screen with a bunch of "Ability Ready!" messages. Is there anyway to keep that from happening? I've tried digging around in the Skill Cooldown Finish options but don't see anything to prevent just that spam.
    Posted in: AddOn HELP!
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from rolfba
    If you could find the jwulog.log file and post it somewhere, it might shed some light on your problem :)

    /Rolf


    Couldn't upload as a log file so i zipped it.

    Also I noticed the JWU folder was in my C:/Progam Files (x86) vice C:/Program Files and moved it over to C:/Program Files.
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from rolfba
    If you are running Vista, then JWU does not have write access to c:/program files, but vista simulates this by making a secret directory where the files will be placed instead, this is located at

    "C:\Users\your username\AppData\Local\VirtualStore\Program Files\World of Warcraft"

    So your addons should be there, and if you run wow normally and not as administrator, wow should be pointed to that same directory and get the addons.

    /Rolf


    I am running WoW as an administrator and haven't had a problem with JWU installing new addons before this.

    I tried looking for that directory, but the World of Warcraft folder does not exist nor does the program files in the virtual store folder.
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    I installed all my addons over again according to the lil guide and addons that JWU is saying it's installed aren't showing up in my folder or in WoW when I click on the addons button on my character selection screen. C:/Program Files/World of Warcraft is the correct installation directory, right?

    Whatever happened to auto-detecting what addons you have? This just seems super tedious unless I'm missing some huge step that simplifies all of this.
    Posted in: Updaters
  • 0

    posted a message on Parrot 1.0 Beta for the 2.4 combat log
    I can only get my first heal to show when i log on, then it just goes back to showing nothing incoming or outgoing. I do get an error on my first cast, but it doesn't seem to be related to parrot as its about a sound file, i am attaching it just in case however.
    Posted in: General AddOns
  • 0

    posted a message on Parrot not showing incoming and outgoing
    Since the patch today I see none of my incoming or outgoing heals, I do however see auras that are gained and that have faded from me. I have gone through the options, but it is pretty daunting, any suggestions?
    Posted in: AddOn HELP!
  • 0

    posted a message on Omen not working at all.
    That worked, thanks.
    Posted in: AddOn HELP!
  • 0

    posted a message on Omen not working at all.
    I use JWow updater pretty much daily to update all of my Ace addons and for the past week or two I haven't been able to see anyone on my Omen, nor has anyone been able to see me on theirs. I can only get a bug to show when I try to clear threat in Omen, and I have attached the two that do show when I do.
    Posted in: AddOn HELP!
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    I get the message "DBM with ID: [4940] could not be found on site: [CURSE]" when Deadly Boss Mods is definitely 4940 (http://wow.curse.com/downloads/details/4940/), am I doing something wrong?
    Posted in: Updaters
  • 0

    posted a message on [Grid] Frame Strata
    Ive looked all through the options and can't find anything to make the Grid frame strata higher so nothing shows over the buttons while I'm trying to heal.

    In my case its SCT which goes over the frame and somewhat obscures peoples health and i have no other practical place to put either to keep them from obstructing each other. Any help?
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    I have a slight issue with Pitbull and Grid when used together. I like to use Pitbull for 5 mans and solo, while Grid is for anything larger, i used to use ag_uf and when i switched to Pitbull today. My issue is the tooltip during combat while hovering over grid. For pitbull it disables tooltips as soon as i enter combat, but the tooltips still show up on my grid frame.

    The main reason its a problem for me is i use Clique and do the appropriate click on the grid frame for the heal i want and the tooltip takes up a good amount of room showing me player tooltips which kind of obscures other players. Its not the biggest deal in the world, but it certainly would make life a bit easier for me healing. I tried using cowtip, but just get errors when i load it and the frames default to the Blizz ui.
    Posted in: Grid & Grid2
  • 0

    posted a message on PitBull 2.0
    Quote from Seerah »

    How is this a PitBull issue?



    Well its only an issue when i have pitbull turned on, not ag_uf. I guess its a combination of pitbull and grid. Ill put it in the Grid thread.



    Quote from Kerecha »

    I would recomend getting cowtip then u can just setup cowtip to force hide all tooltips (I have it set to hide tolltips unless im holding at key down, but if i remeber right u can have it always hide in combat to)..



    I get the attatched error only when i have Cowtip turned on :( ill look around for more tooltip suppressing addons.
    Posted in: Unit Frames
  • 0

    posted a message on No add ons show in the WAU
    My WAU just updated a few minutes ago and all of a sudden my list has disappeared and it gives me the error i have attached. The problem with that error is that im setting the path to just C:\Program Files\World of Warcraft\Interface\AddOns and it seems to be adding the end on its own.
    Posted in: Updaters
  • 0

    posted a message on PitBull 2.0
    I have a slight issue with Pitbull and Grid when used together. I like to use Pitbull for 5 mans and solo, while Grid is for anything larger, i used to use ag_uf and when i switched to Pitbull today. My issue is the tooltip during combat while hovering over grid. For pitbull it disables tooltips as soon as i enter combat, but the tooltips still show up on my grid frame.

    The main reason its a problem for me is i use Clique and do the appropriate click on the grid frame for the heal i want and the tooltip takes up a good amount of room showing me player tooltips which kind of obscures other players. Its not the biggest deal in the world, but it certainly would make life a bit easier for me healing.
    Posted in: Unit Frames
  • 0

    posted a message on Cartographer Issues
    Thank you, sorry for the retardedness, Im pretty ignorant of general procedures around here.
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.