• 0

    posted a message on Baggins AnywhereBags
    Is there any chance you might include guild bank support into AnywhereBags?
    It's something I'd really appreciate to have and I don't want to install another addon just for that.

    Would be great,
    SunTsu
    Posted in: General AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from rolfba »


    After a bit of searching, the problem seems to be some compatibility problem regarding IPv4 and IPv6. It seems that Java has some problems with networking in Freebsd. A possible solution is to run this command prior to starting JWU:

    export JAVAVM_OPTS_java=-Djava.net.preferIPv4Stack=true"
    export JAVAVM_OPTS_javawm="-J-Djava.net.preferIPv4Stack=true"


    Hope it helps.

    /Rolf


    It did. Thanks a lot!

    Thank you very much,
    SunTsu
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    I just tried to use JWowUpdater on a newly installed FreeBSD 7.0RC1.

    files.wowace.com is reachable and working but JWU complains that with the following message:
    No addons found on wowace.com, check internet connection or that wowace isnt offline atm.

    In my shell I can see the following messages:
    java.net.SocketException: Invalid argument
    	at java.net.PlainSocketImpl.socketConnect(Native Method)
    	at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)
    	at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:195)
    	at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:182)
    	at java.net.Socket.connect(Socket.java:520)
    	at java.net.Socket.connect(Socket.java:470)
    	at sun.net.NetworkClient.doConnect(NetworkClient.java:157)
    	at sun.net.www.http.HttpClient.openServer(HttpClient.java:387)
    	at sun.net.www.http.HttpClient$4.run(HttpClient.java:450)
    	at java.security.AccessController.doPrivileged(Native Method)
    	at sun.net.www.http.HttpClient.privilegedOpenServer(HttpClient.java:432)
    	at sun.net.www.http.HttpClient.openServer(HttpClient.java:513)
    	at sun.net.www.http.HttpClient.<init>(HttpClient.java:231)
    	at sun.net.www.http.HttpClient.New(HttpClient.java:304)
    	at sun.net.www.http.HttpClient.New(HttpClient.java:321)
    	at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:813)
    	at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:792)
    	at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:690)
    	at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:934)
    	at jwowupdater.SelfUpdater.updateSelf(SelfUpdater.java:43)
    	at jwowupdater.Main.main(Main.java:74)


    I use the following Java version:
    $ java -version
    java version "1.5.0_13-p7"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_13-p7-root_20_jan_2008_18_34)
    Java HotSpot(TM) Server VM (build 1.5.0_13-p7-root_20_jan_2008_18_34, mixed mode)


    If there's anything I can do to debug this thing, please, let me know.

    SunTsu
    Posted in: Updaters
  • To post a comment, please or register a new account.