• 0

    posted a message on need Help with BigTrouble :\
    Quote from Verjigorm »

    Rev 16191!

    using Rhok'delar, Longbow of the Ancient Keepers and Quiver:



    using Core Marksman Rifle:



    wups, i saw with rapid fire it doesnt work correctly too ;)


    K, im gonna need one more thing from you, can you pull up youre character, hover over the ranged slot so you can see the tooltip for youre bow,gun etc, and take a screenie of that, im only interested in the tooltip mind you , so you can crop out the rest of it if you want :)
    Posted in: General AddOns
  • 0

    posted a message on need Help with BigTrouble :\
    Right, im gonna need youre help with this one since i cant replicate it here and im very unsure whats happening. First get the latest revision, 16191, of BigTrouble.

    Then open BigTrouble.lua and do the following modifications to it.

    Find the line

    self:SetDebugging(false)

    and change it to

    self:SetDebugging(true)

    This will spew some debugging lines to youre chat when you do an aimed shot, could you report back here those debugging messages. Please do one with the error showing and one when you use rapid fire and it works.
    Posted in: General AddOns
  • 0

    posted a message on BigTrouble Bug
    Quote from Aonarach »

    Here's an error I've been getting whenever I try to register a chat command. It's similar to the one pasted above, hope it helps.

    ---
    [2006/11/06 12:31:32-8]: [2006/11/06 12:31:32-8]: FrameXML\ChatFrame.lua:2170: AceConsole-2.0: Option handler "ToggleLocked"
    <in C code>: ?
    <in C code>: in function `error'
    AceLibrary\AceLibrary.lua:117: in function "error"
    AceConsole\AceConsole-2.0.lua:1142: in function <...ce\AddOns\BugSack\Libs\AceConsole\AceConsole-2.0.lua:908>
    AceConsole\AceConsole-2.0.lua:1682: in function "value"
    FrameXML\ChatFrame.lua:2170: in function "ChatEdit_ParseText"
    FrameXML\ChatFrame.lua:1941: in function "ChatEdit_SendText"
    FrameXML\ChatFrame.lua:1963: in function "ChatEdit_OnEnterPressed"
    <string>:"ChatFrameEditBox:OnEnterPressed":2: in main chunk
    ---

    I get an error with every chat command, and none will register the command.


    a) which version of BigTrouble? if youre not using the latest can you upgrade and see if the problems still remains.

    b) if you remove BigTrouble does the error go away?
    Posted in: General AddOns
  • 0

    posted a message on need Help with BigTrouble :\
    Hey, ze author here, the only thing i can think of atm that could cause this is if the variable aimedDelay was set to 1 sec. So did you wipe out the preference file also in youre WTF folder under SavedVariables called BigTrouble.lua?
    Posted in: General AddOns
  • 0

    posted a message on BigTrouble Bug
    Quote from Verjigorm »

    [2006/10/25 00:22:52-294]: BigTrouble\BigTrouble-deDE.lua:6: AceLocale(BigTrouble): Can only accept true as a value on the base locale. "enUS" is the base locale, "deDE" is not.
    <in C code>: in function `error'
    AceLibrary\AceLibrary.lua:117: in function `error'
    AceLocale-2.2\AceLocale-2.2.lua:214: in function `RegisterTranslations'
    BigTrouble\BigTrouble-deDE.lua:6: in main chunk



    [2006/10/25 00:22:52-294]: BigTrouble\BigTrouble.lua:39: AceConsole-2.0: args.lock: "desc" must be a string
    <in C code>: in function `error'
    AceLibrary\AceLibrary.lua:117: in function `error'
    AceConsole-2.0\AceConsole-2.0.lua:1647: in function `RegisterChatCommand'
    BigTrouble\BigTrouble.lua:39: in function `OnInitialize'
    AceAddon-2.0\AceAddon-2.0.lua:484: in function `InitializeAddon'
    AceAddon-2.0\AceAddon-2.0.lua:364: in function `obj_method'
    AceEvent-2.0\AceEvent-2.0.lua:244: in function `TriggerEvent'
    AceEvent-2.0\AceEvent-2.0.lua:894: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:886>



    15067


    Crap, ill fix it tomorrow, hopefully.
    Posted in: General AddOns
  • 0

    posted a message on BigTrouble Bug
    About unlocking the bar, i seem to have fucked up something there, fixing it now.

    Oh yeah, about the libs, there seems to be something about AceHook atm, not much i can do, so downgrade either AceHook or download from wowace/files.
    Posted in: General AddOns
  • 0

    posted a message on BigTrouble Bug
    Quote from Verjigorm »

    when i cast AImed Shot, there is a 4sec timer and i shoot on 1 sec remaining

    aimed shot should be 3sec




    Not sure how you are getting this error, you can now set the delay time of the shot, so maybe you did that and added an extra second. Other than that im not sure.
    What version are you using and can you repeat this behavior each time you do an aimed shot?
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    A big thanks for this app, not only should it relieve some of the stress from the subversion server but also it has made it a snap to install and update my addons. Very nicley done.

    /One happy camper
    Posted in: Updaters
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Quote from flarecde »


    Edit: Trying to do anything with my pet frame causes the following:

    UnitClass.lua:923: AceLocale(ag_UnitFrames): Translation for "pet" does not exist


    Same here, just adding a
    		["pet"]				  = "Pet",

    to the local file fixed it

    Another request would be if you could add an option to disable the shadow under the fonts, atm its driving me insane.

    Other than that, excellent unitframes, been looking for something like this since, well forever :)

    *Edit: Also, my pet's names doesnt show up, instead it says 'Fleetfoot's pet'
    Posted in: Unit Frames
  • To post a comment, please or register a new account.