• 0

    posted a message on WTF just happened?
    Quote from Allara
    Visceroid, be aware that since this is the day before 3.0, many add-ons have been updated for the patch, and you may be seeing some errors that only happen on 2.4. Best to wait until tomorrow to actually update everything.

    I know that was what I was thinking as well.. but I already updated 2 days ago when the errors happened and I guess not many WotLK addons were downloaded from curse there yet.

    Also all but 2 addons showed a 20300 or 20400 TOC in WUU. The other 2 showed 30000 so I guessed they couldn't work and disabled/deleted them.

    Re-Installing CC client atm and trying to update with it again. This thing really needs a "rescan addons from harddisk" option. Un&Reinstalling it everytime you manually delete something from your addon folder is a pain.

    Found one part of the errors: The addons on curse are packed differently apparently compared to wowace. With WAU I got folders like this:

    Quartz
    Quartz_Buff
    Quartz_Flight

    now when I updated with CC it looked like this

    Quartz
    Quartz\Buff
    Quartz\Flight

    and so on ^^ this was causing around 40 "double registration" errors when logging in (of course ^^ addons DID exist twice).

    This nevertheless leaves me with 7 unsolved errors (most of them "attempt to index local 'frame' (a nil value)") after updating with the CC. I'll see if the problems go away after 3.0.2 actually hits us.
    Posted in: Updaters
  • 0

    posted a message on WTF just happened?
    Well all I checked (which were the ones BugSack said have an error) where the right ones. I also added most of the addons manually to WUU so I guess thats not really the problem. I guess some of the versions on curse are not the right (read last) version which I can get from WAU atm and thus cause compatibility errors with other addons.

    I have no idea where the problem lies and I can't use CC without reinstalling it because it still has my Lib* folders in the list cause when I first started it I was still non-embedded.

    PS: Still using more than 200 addons after going embedded so using any manual mode is not really viable for me.
    Posted in: Updaters
  • 0

    posted a message on WTF just happened?
    I just have a general question regarding the switch and since I see the discussion here I see it fitting:

    Are the addons that you find on wow.curse.com the ones the CC downloads? Cause I am using WUU atm and when I last used it to update all Ace addons I used to the "newest" version available on CurseGaming I got 16 errors showing up in BugSack out of the nowhere compared to using the same addons downloaded with WAU and 0 errors.

    Yes I did the switch to embedded with WAU before I started using WUU. Still when I load the addons from curse there seems to be a difference and I get many errors with the same addons.
    Posted in: Updaters
  • 0

    posted a message on WAU 1.9.46.746 CRASH FIX - Vista and XP Instructions
    applied the hosts fix described above ^^ still happens to crash tho.

    any other solution for this?
    Posted in: Updaters
  • To post a comment, please or register a new account.