• 0

    posted a message on Omen3
    Quote from Phanx
    What needs to be updated? No part of the threat API has changed in years. Just check "Load out of date addons" at the addon screen, and nobody has to waste time, disk space, and bandwidth updating a single digit.


    Instead of giving a who cares reply that sounded like you were the author of this addon you should made it clear you weren't. Since loading out of date addons can cause issues because of older addons that haven't been updated but need to be some people don't like forcing it.

    Better yet would of been a calm reply that Dridzt provided telling the user how to fix it himself then we would have to read your QQ over really nothing.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.