• 0

    posted a message on AutoBar by Toadkiller (official thread)
    I'm having a problem where if I move my mount button to the last position on the Autobar, after I exit game and return, the mount button is gone. It still says it's enabled in the Autobar options, but the button is gone. This problem has been going on for quite a few revisions, and I am currently using latest version 75686.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    After loading the latest (75141) still getting this error:

    Date: 2008-05-26 01:57:08
    ID: 53
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\AutoBar\Core.lua line 488:
      attempt to index field 'UpdateCategories' (a nil value)
    Debug:
      ...ce\AddOns\AutoBar\libs\AceEvent-2.0\AceEvent-2.0.lua:299: TriggerEvent()
      ...ce\AddOns\AutoBar\libs\AceEvent-2.0\AceEvent-2.0.lua:910:
       ...ce\AddOns\AutoBar\libs\AceEvent-2.0\AceEvent-2.0.lua:903
    AddOns:
     AutoBar, v2.04.02.53 beta
     Swatter, v5.0.PRE.3087


    For testing purposes, I disabled everything besides AutoBar and Swatter and got the same error.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    When trying to load version 75124:

    Date: 2008-05-25 18:44:13
    ID: 54
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\AutoBar\Core.lua line 488:
      attempt to index field 'UpdateCategories' (a nil value)
    Debug:
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:299: TriggerEvent()
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:910:
       Ace2\AceEvent-2.0\AceEvent-2.0.lua:903
    Posted in: General AddOns
  • 0

    posted a message on TROJAN in advertisement for WoWAceUpdater
    Quote from sylvanaar »

    Lets be clear about the details.

    It can't install itself, or execute without the user allowing it. A link to it can exist anywhere on the internet.


    While I know you can't expect something like this to happen, I find it troubling that you don't seem to acknowledge that the program serving ads that contain links to malware, or serves pop-over ads like was mentioned in the http://www.wowace.com/forums/index.php?topic=12784.0 thread is more of a problem.
    Posted in: Updaters
  • 0

    posted a message on Assessment - Official Thread
    [(BarValue/TotalBarValue):Percent] is the tag you want to use for that.
    Posted in: General AddOns
  • 0

    posted a message on Assessment - Official Thread
    Quote from eenami »

    What is the difference between "dps" and "average instant dps"?

    I'm guessing that "dps" is damage divided by the whole fight time, while "average instant dps" is damage divided only by the time you spend actually doing damage. Is this correct?


    Bumping my question because it seemed to get totally ignored like most questions I've ever asked :(
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Is there any way to disable the alt+click auto mail send? Or, if not, is there another mod that adds a mass opening feature to mail like this or CT_MailMod does, without a auto mailer?
    Posted in: General AddOns
  • 0

    posted a message on Assessment - Official Thread
    What is the difference between "dps" and "average instant dps"?

    I'm guessing that "dps" is damage divided by the whole fight time, while "average instant dps" is damage divided only by the time you spend actually doing damage. Is this correct?
    Posted in: General AddOns
  • To post a comment, please or register a new account.