• 0

    posted a message on Ackis Recipe List
    I use the mod ATSW for my tradeskill needs and also have your mod (both updated daily through the WowAce updater) but within the last week or two the button to show missing patterns etc is not visible, missing if you will for any tradeskill.

    I haven't changed anything besides the usual updating so was wondering if you have any suggestions.

    Thanks in advance
    Posted in: General AddOns
  • 0

    posted a message on Cartographer 2.0
    Wondering if some one can tell me how to turn the PvP towers for Hellfire back on the Map? Previously they would show as either blue, orange or grey on the map but now they dont appear at all?

    Thanks in advance

    ** Edit **
    it appears to affect Zangramarsh Twin Towers as well and I presume other places such as Bone Wastes and probably Eastern Plaguelands.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Assistance required with a a Mod addon.
    Quote from Industrial »

    It didnt fix it, it muted it.


    The problem was not being able to identify the mod causing the audio report, that has been found and now corrected.. Fixed if you will.

    Perhaps your constructive input can be directed else where.

    Thankyou
    Posted in: General Chat
  • 0

    posted a message on Assistance required with a a Mod addon.
    Quote from st0nedpenguin »

    Sounds like BugSack on detecting an error.


    Thanks for the advice. I just looked it up and yes since I downloaded the new Cartographer today I have been receiving quite a few errors. I have muted Bugsacks audible report of the error and I believe that has fixed the problem..

    Thanks again for the constructive and helpful advice.
    Posted in: General Chat
  • 0

    posted a message on Assistance required with a a Mod addon.
    Hello all, I am seeking help in determining what addon I have downloaded that is bugging me non-stop. The addon periodically calls out, in a Gnomish voice the word "vitality" (I think, might be something similar). For the life of me I cannot see which mod I have that causes this and really besides removing each one I am hoping others may have experienced such and can help me out.

    Any thoughts ideas would be appreciated.
    Posted in: General Chat
  • To post a comment, please or register a new account.