CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Elephant (official thread)
    [2008/06/13 22:14:42-1672-x1]: Elephant-2.5\Event-Handle.lua:23: attempt to index field '?' (a nil value)
    
     ---
    Just got this for the first time, never had problems with the addon before, don't know what caused it.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    [2008/06/13 18:21:03-1671-x37]: ZOMGBuffs-75360\ZOMGBuffs.lua:102: stack overflow
    
     ---


    Got this today a bit after logging in, don't know what exactly caused it, but I don't think this should happen... ever. Of course, ZOMGBuffs stopped working after that, but began working again after zoning(I think, might have been me disabling & reenabling auto-casting as well.), then stopped working again. The only thing changed was that I run WAU(data before that commit was 16 hours old and no ZOMG updates.) and applied this patch to fix a bug in my bag addon(EngBags) which worked, but maybe ZOMGBuffs is/was doing something weird with ToggleDropDownMenu(Or EngBags is and it wasn't visible until this bug was fixed in it):
    http://shefki.org/EngBags_ToggleDD.patch

    Edit, getting this as a separate error:
    [2008/06/13 18:29:26-1671-x20]: ZOMGBuffs-65478\ZOMGBuffs.lua:102: stack overflow
    
     ---


    2 different versions in the error message? What the hell? And in addition to that, now setting MT/MA is broken for me again, which above patch fixed. Zeksie, halp.

    Edit2:
    I just reverted the patch to EngBags, and ZOMGBuffs is working flawlessly again, this is really caused by changing this. Halp(And YES, I did fix the comma typo that's present in the patch). :(
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Quote from xelepart »

    I got my guild mate set up with ZOMG the other day, and now we're in a raid and he's having a problem. His ZOMG button has the tooltip "Suspended. ZOMGBuffs is not buffing because it is disabled."

    I can't figure out how to make that tooltip happen so I have no idea how to tell him to fix it. When I *suspend* zomg, the button dissapears, so that isn't it, and "disabled" doesn't seem to be anything I can figure out...

    Any chance anyone else knows what he should do to fix that?

    Thanks!

    -x
    Leftclick the ZOMGBuffs fubar icon.
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    did you try just bt4 by itself?
    Well, it was like this:

    I tried to change the scaling of a bar, lagged like hell. Disabled kgPanels & tried again, worked fine. Enabled kgPanels, started going crazy. BUT I didn't disable any of my other addons, so it might be a third addon interfering. >.>
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Quote from Kagaro »

    as for kgPanels breaking BT4 scaling, the 99% case is gona be a bad script on your part. kgPanels doesnt change affect the parent frames at all. I havent had any issues and I do use BT4 with kgPanels.
    Mhm, weird. I don't have any scripts running. Basically the scaling still works, but it's extremely CPU intensive, causing WoW to hang forever until the scaling is applied. :/
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    [2008/06/08 16:48:20-1649-x1]: kgPanels-1.0\kgPanels.lua:425: attempt to concatenate local 'ly' (a nil value)
    AceConsole-3.0\AceConsole-3.0.lua:59: in function `?'
    Interface\FrameXML\ChatFrame.lua:3003: in function `ChatEdit_ParseText':
    Interface\FrameXML\ChatFrame.lua:2732: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:2753: in function `ChatEdit_OnEnterPressed':
    <string>:"*:OnEnterPressed":1: in function <[string "*:OnEnterPressed"]:1>

    ---


    Dunno when it happened. Also, kgPanels appears to be breaking the bar scaling function of Bartender 4, which is a major annoyance.
    Posted in: General AddOns
  • 0

    posted a message on Incubator - please add Paintchips to your dependency list
    Quote from maia »

    well, honestly, the wowace.com search is broken. I've searched for "Incubator" (note, I even know that the search is caps sensitive, most users don't know that), and got three results, but not the main topic thread. Onl after searching via the advanced logic, a 25sec MySQL query and then returning to the normal search I got more results.

    So don't blame anyone for not having used the search. Because, it's broken most of the time.

    PS: yes, I know it's a pain to handle a search index for 200.000 posts, and probably we should alter the search box to use google instead.
    http://www.google.com/search?q=site:wowace.com incubator forum

    :)
    Posted in: AddOn HELP!
  • 0

    posted a message on ZOMGBuffs Official Thread
    Quote from yoshimo »

    Ok you shouldn't have two addons doing the same but i like both PallyPower and this Addon.
    I noticed that ZOMGBuffs sometimes complaints about missing Buffs and shows " Class Druid needs Blessing of Salvation" but everyone elses PP says i should buff them with light even my own PP ;)
    Doesnt matter if i assigned the Buffs or my Classleader did it.

    Lemme guess, you're one of those guys who doesn't know that you're supposed to rightclick blue icons in pallypower to give ppl single buffs?
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    I'm having a problem with the scaling of BT4 bars while kgPanels is present. Apparently kgPanels is lagging the BT4 bar scaling to hell.
    Posted in: General AddOns
  • 0

    posted a message on Parrot 1.0 Beta for the 2.4 combat log
    [me=sag_ich_nicht]throws PAR-2 to 4 at Prof_Albert out of boredom[/me]
    Posted in: General AddOns
  • 0

    posted a message on Antagonist
    Quote from durcyn »

    no.
    :(
    Posted in: General AddOns
  • 0

    posted a message on Antagonist
    Does this track Dimishing Returns? :)
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Quote from axxo »

    blessing manager -> cleanup -> non guildies

    *snip*

    what does it cleanup anyway?
    Talent cache.
    Posted in: General AddOns
  • 0

    posted a message on Proximo 2.0 - Simple Arena Unit Frames
    Furthermore, it seems that TalentGuess-1.0 (Which doesn't follow naming conventions and should be called LibTalentGuess-1.0) doesn't use LibStub properly, but I might very well be wrong in that regard. I disembedded it myself for now, but it won't work in the current way if you download it just so.
    Posted in: General AddOns
  • 0

    posted a message on files.wowace.com blocking IP's?
    Quote from hubar »

    OK problem solved now.

    What I did was to reset winsock catalog.

    in cmd, type netsh winsock reset.

    And then reboot immediately.


    Just as a warning for other users:

    Using the stated command can and will damage software that modifies your winsock LSPs. That means many virus scanners, Google Desktop and other software. Don't use this if you aren't 100% sure it will fix your problem.
    Posted in: Updaters
  • To post a comment, please or register a new account.