CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from Kirkburn »

    Ugh, the incessant clicking noise would get on my nerves. It was bad enough seeing a youtube with someone evidently spamming the buttons. And that's with "You can't do that right now" emotes turned off.
    I suggest you /bug that clicking noise since you're in the beta so Blizzard finally adds a CVar to turn the bloody sound off.
    Posted in: General AddOns
  • 0

    posted a message on PeriodicTable-3.1
    Quote from Toadkiller »

    I looked at all sets it is in. Nothing seems incorrect. You will need to be specific. Say something like it is in set "Blah.blah" and should not be, or it is missing from some <setName>.
    Well, my Elixir of Major Agility is showing up in Potions in Baggins, while my Elixir of Draenic Wisdom is showing up in Misc. That's in the default configuration and I doublecheck all the bags and filters-->LPT-3.1 must be at fault. :P
    Posted in: Libraries
  • 0

    posted a message on Threat-2.0 and Black Bow of the Betrayer
    Quote from HunterZ »

    That's anecdotal evidence, and "sure it works sometimes" means that - as I said - it's inconsistent if it's even true in the first place.

    Personally I think it's about as bugged as Rogues claim Vanish to be :p
    There's video evidence of vanish being bugged, hush.
    Posted in: Libraries
  • 0

    posted a message on PeriodicTable-3.1
    Elixir of Major Agility (22831) seems to be in the wrong category.
    Posted in: Libraries
  • 0

    posted a message on ERROR: Memory allocation error: Block too big. Count: Infinite
    Quote from HunterZ »

    Is it possible that there's some kind of hard limit for Blizzard's code that is getting overrun and causing the errors people are seeing?
    That's not just possible, I'm pretty certain that such a limitation is in place, from what Zootfizzle told me on IRC way back when I bothered him with a crash dump from this problem. Of course, he wouldn't tell me what caused the crash, or how to get rid of it, etc. and only used vague hinting/beating around the bush while trying to avoid giving any definitive answer. I nearly got banned for calling him out on that, iirc.
    Posted in: AddOn HELP!
  • 0

    posted a message on Update ace2 ace3 with ruRU translations
    [me=sag_ich_nicht]facepalm[/me]

    why did nobody verfiy & commit that when we had that WotLK commit a few days ago? >(

    (Ignore me, I'm just QQing that we'll get another SVN repacking lag)
    Posted in: Libraries
  • 0

    posted a message on AceComm-2.0 and GROUP distribution
    Why couldn't you think of that and tested that before the Ace2 commit a few days ago? If this actually is an issue, this will cause another gigantic repacking on the SVN for like 2 hours. The SVN is already slow enough as it is. >(

    (Ignore me, I'm just QQing)
    Posted in: Libraries
  • 0

    posted a message on Scrub - still functional, is there a replacement?
    Quote from Sheltim »

    I now have SVN access. I'll probably start working on this early next week.

    If anyone has suggestions as to what I should implement (aside from the obvious like "make it work"), please let me know!
    http://elitistjerks.com/f32/t19126-scrub_-_raidmember_talent_scanner_talentshow/ I think on the last pages of this thread you will find plenty of suggestions.
    Posted in: AddOn HELP!
  • 0

    posted a message on LibThreat-2.0 and LibDruidMana-1.0 are incompatible.
    Sounds like a problem with UnderHood+Threat-2.0+DruidMana-1.0, not Threat-2.0+DruidMana-1.0.
    Posted in: AddOn HELP!
  • 0

    posted a message on Parrot 1.0 Beta for the 2.4 combat log
    [me=sag_ich_nicht]throws PAR-89 at profalbert[/me][me=sag_ich_nicht]throws a "thank you" for fixing PAR-4[/me]
    Posted in: General AddOns
  • 0

    posted a message on WAU 1.9.46.746 CRASH FIX - Vista and XP Instructions
    This is actually the IP of wowcompares.com which is what WAU wants, but for some reason trying to access the IP itself redirects to oliverco.com who's IP is 167.68.42.11, which gives an error when you try to reach it. I administrate networks for a living, and SOMEONE has some serious configuration errors in their DNS records...
    Posted in: Updaters
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    It's impossible to clone the blizzard edit box in edit box polish. I'd appreciate a fix, as I can't change the font of the chatbox to my chatfont otherwise while keeping the rest of the look and feel of the blizzard edit box. :( The problem seems to be that the edge textures are overlapping incorrectly.
    Posted in: General AddOns
  • 0

    posted a message on Untracable UseAction() taint, WoW claims it comes from Ace3
    [2008/07/16 21:26:29-1843-x1]: <event>ADDON_ACTION_BLOCKED:AddOn 'Ace3' tried to call the protected function 'UseAction()'.
    <in C code>: in function `UseAction'
    Interface\FrameXML\SecureTemplates.lua:266: in function `SecureActionButton_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>
    (tail call): ?:
    <in C code>: in function `securecall'
    Interface\FrameXML\SecureStateHeader.lua:1052: in function <Interface\FrameXML\SecureStateHeader.lua:1033>:
    <in C code>: in function `Click'
    Interface\FrameXML\ChatFrame.lua:1196: in function `?':
    Interface\FrameXML\ChatFrame.lua:3032: in function `ChatEdit_ParseText':
    Interface\FrameXML\ChatFrame.lua:2770: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:1921: in function <Interface\FrameXML\ChatFrame.lua:1914>:
    <in C code>: in function `UseAction'
    Interface\FrameXML\SecureTemplates.lua:266: in function `SecureActionButton_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>
    (tail call): ?:
    <in C code>: in function `securecall'
    Interface\FrameXML\SecureStateHeader.lua:1052: in function <Interface\FrameXML\SecureStateHeader.lua:1033>:
    
     ---
    Only stacktrace I get. Completely useless, of course. Only happens on my paladin, not on my rogue, both use the same addons. Happens as soon as I enter combat. Ideas, besides binary search disabling addons, which is equivalent to shotgun debugging?
    Posted in: AddOn HELP!
  • 0

    posted a message on Grid + Mana Bars
    Could you please add the option to have the Manabars deplete vertically when set to attach to the left/right side? :(
    Posted in: Grid & Grid2
  • 0

    posted a message on ZOMGBuffs Official Thread
    [2008/06/17 19:05:18-1691-x1]: ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:3017: attempt to call method 'Hide' (a nil value):
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:2954: in function `DrawIcons':
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:3078: in function `DrawIconsByName':
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:3986: in function `DrawAll':
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:4264: in function `OnSelectTemplate':
    ZOMGBuffs-65478\ZOMGModulePrototype.lua:316: in function `SelectTemplate'
    ZOMGBuffs-65478\ZOMGModulePrototype.lua:173: in function `func'
    Dewdrop-2.0-56529 (DewdropLib):721: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:660>
    
     ---
    [2008/06/17 19:05:19-1691-x1]: ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:3058: attempt to call method 'SetParent' (a nil value):
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:3031: in function `ShowException':
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:2975: in function `DrawIcons':
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:3078: in function `DrawIconsByName':
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:3986: in function `DrawAll':
    ...uffs_BlessingsManager\ZOMGBuffs_BlessingsManager.lua:4264: in function `OnSelectTemplate':
    ZOMGBuffs-65478\ZOMGModulePrototype.lua:316: in function `SelectTemplate'
    ZOMGBuffs-65478\ZOMGModulePrototype.lua:173: in function `func'
    Dewdrop-2.0-56529 (DewdropLib):721: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:660>
    
     ---
    Just got those two errors while trying to change BlessingsManager templates. Worked afterwards anyway, but weird.
    Posted in: General AddOns
  • To post a comment, please or register a new account.