• 0

    posted a message on AuctionProfit
    Hey, I just want to say great addon ^_^b. But I'm having two errors when I use it recently Well, 3... but I think that could be attributed to MailInfo. I kind of need the reminders when mail is about to expire and such lol. So unless thats added to this I have to keep using it.
    Error #1
    [2008/03/31 13:26:41-616-x1]: ...uc-Advanced\Modules\Auc-Util-SearchUI\SearchMain.lua:421: bad argument #1 to 'ipairs' (table expected, got nil):
    ...uc-Advanced\Modules\Auc-Util-SearchUI\SearchMain.lua:421: in main chunk:
     ---


    Error #2
    [2008/03/31 13:27:08-616-x1]: AuctionProfit-1.0\AuctionProfit.lua:1856: attempt to perform arithmetic on local 'auctions' (a nil value)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
     ---

    Not to sure if you knew about these already, but I figure it cant hurt to post it anyways. :)

    EDIT: By the way, any chance of you adding the features found in MailInfo to this mod? (Like the warning for expiring mail? I know its a bit off track but when you think about it most mail people get is from the AH) Just a thought though.
    Posted in: General AddOns
  • 0

    posted a message on Tradebar
    Getting a little unrelated error with Tradebar myself at logon. As shown below.
    [2007/11/03 16:18:56-468-x1]: AceLocale-2.2-40629 (BugSack):487: AceLocale(Tradebar): Translation "Transmutation Master" does not exist.
    TradeBar\TradeBar.lua:258: in main chunk
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from Aestil »

    Quote from JaedxRapture »

    Err, I noticed CowTip doesn't cover the appearance and scaling of any tooltips besides GameTooltip. Maybe it's just me, but ShoppingTooltip1, ShoppingTooltip2, SmallTextTooltip and ItemRefTooltip are untouched by CowTip. A little annoying for people who like to change the look of the tooltip. I've removed the appearance module and handled it with my own code for now, but it would be nice to see inside CowTip.


    Quoted for big big big truth.

    Also, why does checking tooltips to show 'out of combat' not make them show only out of combat?


    I was thinking that too. The info in the tooltip can get quite bulky and block what your pointing at in combat. :(
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Not sure if anyone else is having this issue (Far to many replies to sort through at this late heh), but since installing CowTip when I hover over the icon of an expired AH item in my mailbox (Opened or unopened) I get stuttering/lag till I remove my cursor from it.
    Which is odd because there is no stuttering what so ever when the cursor is over a successful AH mail. :( (And for having a 8800Ultra stuttering is abnormal lol)
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from Ellipsis »

    Quote from tripdream »

    Wow thanks for the tip! I deleted Cartographer HeatMap from my Addons folder, realoaded WoW, re-enabled ClearFont2 and experienced no crashes. Everthing looks beautiful again!


    Sigh, someone really needs to change HeatMap's description to "IM IN UR ADDONZ, CRASHIN UR WOWZ" or something so people get the point and stop trying to use it. :P


    I agree, but I am sure a few users would still try it; new description or not. What got me, was the fact that in practice it sounds like a great idea for a mod. But if I must choose between CF2 and HeatMap... well CF2 wins hands down.
    As for changing the description, I would assume they can't change the description due to that's the authors right and not an outside party. (Not all to sure if this is the case, but I assume so due to if it was otherwise it would have been relabeled by now.)
    So until that rule has changed (Or the mod is just removed), I doubt others and I will be the last to give it a try and come to the same issue. :(
    Namely seeing as this addon causing problem's is far from common knowledge as it was when it was the day it was released. (Sadly posts always get pushed back so quickly on message boards heh)
    Personally I just wish I didn't have so many addons, then it would have been far easier to solve lol. But who am I kidding, I had nothing better to do that day lol. :P
    Posted in: General AddOns
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    Quote from Raerin »

    Quote from ~*Katsume*~ »

    Quote from zeal »

    I've applied the fix for Vol that was suggested (thanks) and uploaded it. I'm sure StormFX will update the svn accordingly when he's read this. Personally, i prefered the messed up version, autocast glow is too big really :P

    As to new versions of Vol, i still intend to make one with less spacing and thus slightly larger icons.
    If one more person asks for a version without gloss, then i shall put that on the to do list too. >_>;

    ATM i'm busy working on my own addon for something else, so i don't know when i'll get time to make work on Vol exactly. Expect slow and random updates for a bit.


    I'll second the motion for a Vol w/o gloss, but by all means take as much time as you need. I know how it is to have a life ^^.


    I'd love to see Vol without gloss as well :)


    Make that a third. A Vol without gloss would be perfection. (Namely because my eyesight is less than perfect heh) :D
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from Seerah »

    Quote from kalirob2k6 »
    had problems from its release and was unfortunately not labeled beta.


    Pretty much all of the mods on wowace are beta.


    lol I know, I guess I should rephrase it then. More alpha then beta.
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Okay, took me a bit longer than I expected to figure the cause of the conflict with Clearfont2. But it seems that the culprit was Cartographer_HeatMap.
    Which sadly, I discovered after I figured it out I might add heh... had problems from its release and was unfortunately not labeled beta.
    Which reminds me not to be away from the game for over a month, and then mass update all my addons at once and toss in a new one lol. :P
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    I to since the update, am getting this error with Clearfont2 enabled.

    ------------------------------------------------------------------------------
    
    This application has encountered a critical error:
    
    ERROR #132 (0x85100084) Fatal Exception
    Program:	C:\Program Files\World of Warcraft\WoW.exe
    Exception:	0xC0000005 (ACCESS_VIOLATION) at 001B:006BD5CD
    
    The instruction at "0x006BD5CD" referenced memory at "0x1EA7B000".
    The memory could not be "written".
    
    
    WoWBuild: 6803
    ------------------------------------------------------------------------------


    I have yet to read this thread fully (As theres a lot of talking heh) but would assume its another mod conflicting with Clearfont2. As with Clearfont2 running alone everything is fine, but when running with my other 132 mods I get the error.
    So I'm going to try and weed through them one at a time till I find the cause of the error... which might take some time lol. So if anyone knows the cause already please feel free to toss it out as that might take a while lol.
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Quote from Phanx »

    What's wrong with Postal for bulk-mailing? Just fill in the recipient then alt-click something to put it in the mail and send, then alt-click the next item to send it to the same recipient, etc.


    I suppose your right Phanx, I guess I got lazy with all the alt+clicking. It can be a time/sanity saver when your sending a large group of items though. :P
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    I've been using Bulkmail as suggested as a bulk mailer. And I got this error earlier when trying to send a Deadly Scope via Alt+Click. (I could not find a Bulkmail thread so I assumed this was the place to report it. If not sorry heh.)

    [2007/05/20 03:14:13-319-x1]: BulkMail-0.8.0\BulkMail.lua:151: bad argument #1 to 'match' (string expected, got nil)
    BulkMail-0.8.0\BulkMail.lua:151: in function <Interface\AddOns\BulkMail\BulkMail.lua:147>
    BulkMail-0.8.0\BulkMail.lua:164: in function <Interface\AddOns\BulkMail\BulkMail.lua:162>
    BulkMail-0.8.0\BulkMail.lua:402: in function <Interface\AddOns\BulkMail\BulkMail.lua:401>
    (tail call): ?:

    ---
    Posted in: General AddOns
  • 0

    posted a message on Buffalo2
    Agreed, Fubar button issue fixed Nimbal. :D
    Great work btw, good to see a Buffalo2.
    Posted in: General AddOns
  • 0

    posted a message on Buffalo2
    I get this error when I try to click (Right or left) the Buffalo2 Fubar icon.

    [2007/05/18 23:40:33-302-x4]: FuBarPlugin-2.0-34599:1080: Dewdrop-2.0: args.containers: "desc" must be a string
    !StopTheSpam\libs\AceLibrary\AceLibrary.lua:100: in function `error'
    Dewdrop-2.0-35237 (FuBar):2858: in function `Register'
    FuBarPlugin-2.0-34599:1080: in function `OpenMenu'
    FuBarPlugin-2.0-34599:951: in function <..._UnitFrames\libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:949>
    FuBar-33424\FuBar.lua:1119: in function <Interface\AddOns\FuBar\FuBar.lua:1113>
    Tablet-2.0-33319 (ag_UnitFrames):2498: in function <...\AddOns\ag_UnitFrames\libs\Tablet-2.0\Tablet-2.0.lua:2496>

    ---
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    If user opens the sendmail frame and has the module enabled and alt clicks an item, an entry is added to a table of items to be sent and a tablet is only opened then (no screen clutter until the user says so) displaying the table with Clear, Send, Stop links.


    Sounds simplistic and great grennon.

    Quote from Pulz »

    Same thing as above poster is happening for me.
    But its not happening to anything but bolts of netherweave.

    Lost 10 stacks of bolts, just figured I had missplaced them until I only had 1 stack in the box and was gonna get it into my bags and it just disappeared with that same error.

    Cry, 600 cloth lost :(


    By the way, this question might have an obvious answer (As I have been away from the game for a long while now) but has this issue been fixed in Postal as of late? I tried reading the previous posts but it seems that Vicodin is making reading comprehension somewhat of a slow process for me lol.
    Posted in: General AddOns
  • 0

    posted a message on TradesBar
    Agreed, sadly I see to be getting similar ones (Seems some of the time its accusing Fubar as well). Heres one of the many I have been receiving. :(

    [2007/02/04 02:42:14-183-x18]: <event>ADDON_ACTION_BLOCKED:AddOn 'FuBar' tried to call the protected function 'TradeBarButton1:Hide()'.
    <in C code>: in function `Hide'
    TradeBar-0.2\TradeBar.lua:407: in function `Update'
    TradeBar-0.2\TradeBar.lua:400: in function <Interface\AddOns\TradeBar\TradeBar.lua:399>
    <in C code>: ?
    AceEvent-2.0-25921 (FuBar):320: in function `TriggerEvent'
    AceEvent-2.0-25921 (FuBar):962: in function <...face\AddOns\FuBar\libs\AceEvent-2.0\AceEvent-2.0.lua:955>
    
     ---
    Posted in: General AddOns
  • To post a comment, please or register a new account.