• 0

    posted a message on ag_UnitFrames Collected Bugs, Issues, and Miscellany
    I have a weird problem, no idea if it has been brought up before (46 pages - ugh).

    anyhow, the problem is that when i put my cursor pretty much exactly on the middle of my screen, i can't click my mouse buttons to rotate my camera. It's like their is a hidden frame there but I've no idea how to find it. I know it is a problem with unitframes cause when i updated it some weeks ago the problem got fixed, but when i updated again this week, it reappeared (and if I disable the addon, the problem dissappears). Now, this might not seem like a big problem but i have a habit of keeping my cursor in the middle and it's really screwing up my game play Smiley


    any idea?
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    Quote from illepic »

    Quote from Jellygoose »

    Quote from Jellygoose »

    I have a weird problem, no idea if it has been brought up before (46 pages - ugh).

    anyhow, the problem is that when i put my cursor pretty much exactly on the middle of my screen, i can't click my mouse buttons to rotate my camera. It's like their is a hidden frame there but I've no idea how to find it. I know it is a problem with unitframes cause when i updated it some weeks ago the problem got fixed, but when i updated again this week, it reappeared (and if I disable the addon, the problem dissappears). Now, this might not seem like a big problem but i have a habit of keeping my cursor in the middle and it's really screwing up my game play :)


    any idea?


    still got this problem :> anyone ?


    do you happen to use Chronometer by chance? My Chronometer frame (middle of screen) is unclickable. (not a big deal for me)


    i do use chronometer, but disabling it didnt fix it :S

    disabling unitframes will fix it tho, thats why I'm pretty sure that it's a problem with ag.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    Quote from Jellygoose »

    I have a weird problem, no idea if it has been brought up before (46 pages - ugh).

    anyhow, the problem is that when i put my cursor pretty much exactly on the middle of my screen, i can't click my mouse buttons to rotate my camera. It's like their is a hidden frame there but I've no idea how to find it. I know it is a problem with unitframes cause when i updated it some weeks ago the problem got fixed, but when i updated again this week, it reappeared (and if I disable the addon, the problem dissappears). Now, this might not seem like a big problem but i have a habit of keeping my cursor in the middle and it's really screwing up my game play :)


    any idea?


    still got this problem :> anyone ?
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    I have a weird problem, no idea if it has been brought up before (46 pages - ugh).

    anyhow, the problem is that when i put my cursor pretty much exactly on the middle of my screen, i can't click my mouse buttons to rotate my camera. It's like their is a hidden frame there but I've no idea how to find it. I know it is a problem with unitframes cause when i updated it some weeks ago the problem got fixed, but when i updated again this week, it reappeared (and if I disable the addon, the problem dissappears). Now, this might not seem like a big problem but i have a habit of keeping my cursor in the middle and it's really screwing up my game play :)


    any idea?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.