• 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from Zorzor
    Thank you for your help, I did not delete everything, my mistake. I went through step 10. Even after deleting my chat-cache.txt, chat-cache.old, Prat*.lau and prat folders in my interface folders still no luck. I know the chat is working but it is not recording it on my screen when I talk or when anyone around me is. The combat log is working fine. I did not install the new Prat as I figured if the basic Blizzard chat isn't working it won't matter but if I am wrong please let me know. This is so frustrating..


    I gave up, deleted all my addons, and WTF folder. After resetting everything up things seem ok again. Thanks for the help.
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from Laibcoms
    Step #1: Go to: \.\World of Warcraft\WTF\Account\{ACCOUNT NAME}\{SERVER}\{CHARACTER NAME}\
    Step #2: Delete everything that is named "chat-cache"
    Step #3: Go to: \.\World of Warcraft\WTF\Account\{ACCOUNT NAME}\SavedVariables\
    Step #4: Delete everything that has the word "Prat"
    Step #5: Go to: \.\World of Warcraft\WTF\Account\{ACCOUNT NAME}\{SERVER}\{CHARACTER NAME}\SavedVariables\
    Step #6: Delete everything that has the word "Prat"
    Step #7: Go to: \.\World of Warcraft\Interface\AddOns\
    Step #8: Delete everything that has the word "Prat"
    Step #9: Log-In and test your Chat
    Step #10: Setup your chat then log-out
    Step #11: Download the latest Prat3.0 here: http://www.wowace.com/projects/prat-3-0/
    Step #12: Extract to your \Interface\AddOns\ folder
    Step #13: Test it, Setup, Logout, and update us if it works.

    Do the steps, I'm sure you did not do one of steps outlined above. Because it appears that you did not cleaned up everything that has to do with Prat2 and any of your addons.

    Always remember, when there are major patches, always start from scratch - delete the Interface and WTF folders.

    ;)

    Hope that helps.


    Thank you for your help, I did not delete everything, my mistake. I went through step 10. Even after deleting my chat-cache.txt, chat-cache.old, Prat*.lau and prat folders in my interface folders still no luck. I know the chat is working but it is not recording it on my screen when I talk or when anyone around me is. The combat log is working fine. I did not install the new Prat as I figured if the basic Blizzard chat isn't working it won't matter but if I am wrong please let me know. This is so frustrating..
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Quote from tenchu
    Zorzor, I have the same problem before I deleted the Prat SavedVariables in the account and character folder. to have it working again.



    I tired that too. I deleted all the Prat*.lau & Prat*.lau.bak files in my character saved variables and account saved variables. Still no dice :(
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    So, since having Prat 2.0 installed prior to the patch now I can't see any chat. I finally have all the errors not showing up in chat all the time with updates and updating Prat. I have given up and was hoping to be able to use chat again but even with disabling Prat, installing Prat 3.0, updating Ace, updating all my other addons, deleting Prat from my addon folders I still can't see any chat or guild chat or anything. I think it is going through to say, guild when I type based off what I have been told but I can not see anything anyone else chats or tries to respond. Not sure what else to try, I would be happy with the basic Blizzard chat working again at this point.
    Posted in: General AddOns
  • To post a comment, please or register a new account.