• 0

    posted a message on Strange Cartographer Routes/Waypoints Problem
    Yes, it's works... :)

    Thanks for your Help and Support Xinhuan!

    Keep up the great work,

    Frank
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Strange Cartographer Routes/Waypoints Problem
    Hi Xinhuan,

    i tried it in several zones, all with the same result.

    I made a little video where you can see the problem:

    http://www.jumpcut.com/view/?id=66904E2CBE0611DC82E8000423CF385C

    (When you go full screen, it's a bit better to see :) )

    In the beginning, you see that i'm outside the route, starting the route via Fubar-Plugin, the arrow shows up, an you see a little "x" on the map and minimap for the Netherwing Egg. So no problem. But when i fly into the route everything but the route itself disappears. If i try to restart it the arrow shows only up for maybe half a second.

    - activated plugins in rock configuration:

    -> Rock -> Cartographer:

    - Notes
    - Waypoints

    are activated.

    The route itself is ok.

    In the WTF/ACCOUNT/ACCOUNTNAME/SavedVariables :
    - the cartographer_routes.lua contains the right route
    - the cartographer_treasure.lua contains all necessary data

    I'm pretty sure that it's not a bug, but rather a mistake by myself. Is there anything i could have forgotten (oh man, i hate the english grammar^^) to set up?

    Greets

    Frank
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Strange Cartographer Routes/Waypoints Problem
    Hmm, tried another route a minute ago with the same result. Deleting and remarking made no difference.

    For Cartographer_Treasure: It should be enabled and ok, because without, it coulnd't draw and optimize the route itself, or am i wrong here?

    Thanks for your help :)

    Frank
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Strange Cartographer Routes/Waypoints Problem
    I talk about Symbols on the Minimap that show me that there is a Netherwing Egg. (like here: http://wowace.com/wiki/Image:Cartographer_routes_minimap.jpg )

    But this wouldn't be a big deal, if the Waypoints Arrow would show up, when i'm "in" the route. Because Waypoints should show the distance to the next object.

    Hope you understand what i think of, it's hard to describe :)

    Greets
    Frank

    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Strange Cartographer Routes/Waypoints Problem
    Hi guys,

    as is don't know which addon causes the problem, i start a new thread :)

    I have a Route for the Netherwing Eggs in Shadowmoon Valley, and i see the Route in the Minimap but no Symbols. When i want to start the Route via Fubar_RoutesFu, the Arrow won't show up when i'm "in" the Route, it appears only when i'm some yards away. But then it disappears again when i fly "back" into the route.

    Don't really know which addons causes this problem. The Fubar Plugin and the two Cartographer addons are actual. (~some minutes ago)

    Would be cool if someone has an idea how to fix this. :)

    Greetings
    Frank

    PS : I use the german client, maybe this has something to do with it.
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.