• 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from quiqsilver
    What about an esoteric option for beta testers/power users? ;)


    Quote from OrionShock
    i wouldn't say im opposed to having EUs updating off the curseforge/wowace sites, as that is also a default behavior of the curse client. But the idea is that the beta/alphas shouldn't be relitively ease to get to. Hidden with in a menu or 2, somewhere where the average user that dosn't know better won't find it.

    People looking for beta/alpha versions are going to find them, but those people know what those things are and understands the context that they are used in.. so it's ok :D


    Yes, such an option would be outstanding!
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from OrionShock
    Please Dear God No. End Users should not be downloading from wowace.com or curseforge.com. End Users need to be using curse.com.

    Unless you are beta testing you have no real need to be downloading beta or alphas.:cool:


    Quote from lejordet2
    I agree :) I just hope authors will be better at releasing the "good" versions from now on, so updating from alpha/beta won't be necessary ;)


    What about an esoteric option for beta testers/power users? ;)
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from lejordet2
    Right now, WoWI works without login for me, at least :)


    I noticed that WoWI was checking HTTP referer and forcing requests with no referer to login to access the normal addon pages. It appears this functionality has been disabled now.

    Do you have any plans to update WUU to work with the new wowace structure? You'll have to write in a login function since downloads are only available to logged in users.
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Since you're using the date the version was posted as the "version", you should include the time as well. Currently, it will ignore newer updates on the same date if you updated to a version from that date already.
    Posted in: Updaters
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    CF2 + no font packs + step 2 = default fonts for unit names, zone text, chat log (prat), and some addons (ones that use LSM3?). Reverting to 67493.2 works.
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Is it possible to show "disconnected" players in your party as "disc" or "offline" as soon as they disconnect but before their character leaves the world and they reach true "offline" status? This was possible with Tinytip (I think it's just a function of the default tooltip), but is there a way to do this with dogtags?
    Posted in: General AddOns
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    Quote from lejordet »

    Anyone know how to submit a file to the anti-virus vendors to have it tested and (hopefully) classified as a false positive?

    [email]newvirus@kaspersky.com,virus@avira.com,submissions@nsclean.com,virus_research@nai.com,submit@misec.net,virus_submission@bitdefender.com,research@lavasoft.com,virus_doctor@trendmicro.com,esafe.virus@eAladdin.com,virus@asw.cz,cat@vsnl.com,virus_submission@centralcommand.com,virus@commandcom.com,virus@cai.com,ipevirus@vet.com.au,Antivir@dials.ru,samples@eset.com,viruslab@complex.is,samples@f-secure.com,research@finjan.com,virus@grisoft.cz,analysis@norman.no,virussamples@pandasoftware.com,virsample@pspl.com,samples@sophos.com,avsubmit@symantec.com,submit@emsisoft.com,submit@ewido.net,submit@simplysup.com,vms@drweb.com,sample@nod32.com,detections@spybot.info,trojans@moosoft.com,spywarereport@sunbelt-software.com,avsubmit@submit.microsoft.com,windefend@submit.microsoft.com,samples@superantispyware.com,viruslab@f-prot.com, [email]mike@f-prot.com,submissions@webroot.com,virus@avast.com,support@bitdefender.com[/email]?subject=False Positive[/email]

    edit: Finally fixed the list.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    Hmmm, it appears to have popped up for them almost a year ago, and the antivirus definitions still have not been adjusted properly.

    edit: It seems to stem from the fact that a keylogger, alias Backdoor.Rajump, was created with py2exe. Any idea yet why it only detects problems in the newest 2 builds?
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    I did not mail you anything. One moment, I'll check md5.

    edit: my infected version of 314:
    ab273d5c4d01b0c8429803ed4875dda2

    edit2: I downloaded http://wuu.vagabonds.info/files/WUU-1.4.314.zip which contains the bad exe with the above md5.
    da660b5dd4014e7b9fb20cc6ff38573b *WUU-1.4.314.zip

    edit3: I suggest you review changes between builds 309 (clean) and 311 (first build which indicates problems) for something which could produce a false positive.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    My system antivirus found it only today when I downloaded 314. It looks like the problem begins in build 311, which i had never downloaded.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Windows/Linux/Mac) - supports multiple sites
    http://wuu.vagabonds.info/files/WUU-1.4.314.zip

    Scanned file: WUU.exe - Infected

    WUU.exe - infected by Trojan-Spy.Win32.KeyLogger.jm

    Comments?
    Posted in: Updaters
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from heytony »

    I've tried every suggestion presented in this thread and I still can't get CF2 to properly apply Myriad to the font above character's heads :( Any one know why?

    There is a problem with the way Clearfont uses fonts from packs to apply to certain elements of the interface. The problem is if you use your own font placed in a fonts pack or any font from a fonts pack, clearfont will not apply that font to all elements (such as overhead name text, damage text, and chatbox text). This is the case even when using your font as the 4 files in \World of Warcraft\Fonts\. It instead uses the default font (Calibri v1) for these elements, and your font for the rest. If you use your font as any of the included fonts (in \ClearFont2\Fonts\), it works properly. What I do is rename my .ttf to the name of one of the fonts included in clearfont and place it in that font's folder. I will replace Tin Birdhouse for this example with my font bacon.

    1) Rename bacon.ttf to TinBirdhouse.ttf
    2) Move TinBirdhouse.ttf to \ClearFont2\Fonts\TinBirdhouse\ and overwrite the default one.
    3) Choose Tin Birdhouse as the Font Face in clearfont's settings ingame. The first time you choose this you will have to logout and login.

    Maybe Kirkburn has an idea why this is necessary; I haven't had the time to look into it at all myself.
    Posted in: General AddOns
  • To post a comment, please or register a new account.