• 0

    posted a message on "UI action blocked" Ace lib error when trying to report people
    ok i am getting "action blocked bla bla bla couse of Ace 2" message every time i try to report someone (not a rclick AFK/spam report, but Behavior/Harrasment stuff).
    it seems like it pops if i put a name of someone in the text, works fine if i dont.
    it pops the very same moment i push "submit" button. or OK button, i am not sure the name of it.

    i will post full addon llist and screenie if noone has the same problem.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    i am having trouble with using [canattack] tag, gives me an error

    [2008/01/27 12:45:35-425-x20]: LibDogTag-2.0.59452: Error with code "[TappedByMe!IsTapped][Classification] [Level:DifficultyColor] [CanAttack] [IsPlayer?SmartRace!CreatureType] [Sex] [IsPlayer?SmartClass:ClassColor]" on "mouseover". [string "local DogTag = LibStub("LibDogTag-2.0");loc..."]:25: Usage: UnitCanAttack("unit", "otherUnit"):
    CowTip-r59443\Text\Text.lua:224: in function `RefixLines'
    CowTip-r59443\Text\Text.lua:314: in function <Interface\AddOns\CowTip\Text\Text.lua:287>
    <in C code>: ?
    LibRockModuleCore-1.0-50835 (LibRockModuleCore-1.0):398: in function `CallMethodOnAllModules'
    CowTip-r59443\CowTip.lua:166: in function <Interface\AddOns\CowTip\CowTip.lua:156>
    CowTip-r59443\CowTip.lua:180: in function <Interface\AddOns\CowTip\CowTip.lua:173>
    (tail call): ?:
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on Mirror - Official Thread
    is there any way to add Show on Keypress only ability?

    i can modify lua just need an advice on how :)
    Posted in: General AddOns
  • 0

    posted a message on dgks - dG KillShot notifier
    is there any way to configure what frame you want it to report with MSBT?

    Posted in: General AddOns
  • 0

    posted a message on Tool to weed out unused addons/libraries?
    and i agree with tekkub
    cleaning addon folder from unused libs grew old in, hmm...
    6 months?
    at some point i just gave up.
    Posted in: General Chat
  • 0

    posted a message on Litmus
    seems like author abandoned it

    this is very sad, the idea was perfect for me, and seems like noone else going to pick it up

    i either end up learning lua or - dunno, really
    i am lost. i just cant imagine the gameplay with this addon.
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - Common Problems & Solutions
    my copy of WaU (1.9.45.718) getting repeatedly closed with an error from windows after running for 10-15 seconds
    the error report:

    EventType : clr20r3   P1 : wowaceupdater.exe   P2 : 1.9.45.718   
    P3 : 475060fc   P4 : system   P5 : 2.0.0.0   P6 : 461ef191   P7 : 575
    P8 : 1d   P9 : n3ctrye2kn3c34sgl4zqyrbfte4m13nb


    i even can update fast before it happens, but it is pretty annoying.

    ps
    it never happened before.
    Posted in: Updaters
  • 0

    posted a message on Litmus
    i second this, there are errors with bars start to randomly show pets mana (while pets mana display being disabled overall)
    and that color nil error is really annoying. this addon is one of those i build my interface around, i am warrior and raid leader so i only need to know when someone is not 100% mana or close to OOM.

    Posted in: General AddOns
  • 0

    posted a message on 2.4 API's / Functionality changes posted
    am i the only one who really thinks that threatmeters kill some fun from the game?

    ps
    while i do use omen, i try not to rely on it too much. i dont think this game will keep me interested with perfect threatmeter present.

    perfect dps/healing meter is another issue :)
    Posted in: General Chat
  • 0

    posted a message on I hate building new computers
    gods blessed us with WoW being registry independant
    last time i was going to migrate i checked that just to be sure and - sweet nirvana - it is working after being copied.

    most of the software i use i can install in a matter of 3 hours, since i use pc as a web surfing/wow console.
    Posted in: General Chat
  • 0

    posted a message on CowTip 2.0
    hello dear Cowtip users
    i am probably exceptionally dumb but i still have the same problem

    most of my fubar tooltips are shown as a standart blizzard tooltip, i think it is something about dewdrop, and may be skinner, not sure.

    does anyone have the same problem or its only me?

    thank you for your most welcomed responses.
    Posted in: General AddOns
  • 0

    posted a message on Where are we at?
    Quote from Ammo »

    The only thing holding back a first Alpha release is the license. All tickets and issues for the Alpha were resolved.

    -Ammo


    wow...
    and how long is it going to take, any ETA?
    Posted in: Ace3
  • 0

    posted a message on CowTip 2.0
    so probably noone has the same problem as i do, different tooltips with several Fubar plugins?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    bumping this for any kind of response. the problem is still there i just want to know is it my only problem or its a known issue.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    i have a small problem, not a major bug but it annoys me

    it happens that only half of Fubar plugin tooltips (dewdrop like) are skinned with Cowtip, others looks like default blizzard ones. Everything else is working nicely, basic tooltip, equipcompare and stuff, only some fubar plugins dont.

    any clue how to fix that?
    Posted in: General AddOns
  • To post a comment, please or register a new account.