• 0

    posted a message on Skillet - Official Thread
    I'm going a bit nuts with this one....

    Didn't the Pre-3.0.2 version show items that could be created with vendor purchases?

    ...or am I just completely missing a settings option?


    EDIT: NM.. ARL added them in...
    Posted in: General AddOns
  • 0

    posted a message on Post cool PitBull layouts here!
    The Rep bars are currently colored the same as they appear in the BlizzUI. I think you are refering to coloring them the colors we have come to associate with them: Red:Hostile Yellow:Neutral Green:Friendly Blue:Revered Purple:Exalted.

    For the record I want this too
    Posted in: Unit Frames
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from rolfba »

    Quote from Tix »

    it appears that in 1.55 Package_Cartographer gets stuck in a loop. The followin repeats indefinitely, and JWU flags Cart as needing to be update after killing and restarting. Oh.. i'm on a intel Mac platform. Other than that, GREAT work!!!


    ******** Checking if split addons need updating ********
    ******* Starting SplitUpdate *******
    
    Package_Cartographer was external version, but no-ext flag is set. Scheduling for update.
    Name: Package_Cartographer Your Version: 27965.0, Latest: 27965.0 (Out of date)
    	 Updating.... Done!
    
    
    ******** Checking if split addons need updating ********
    ******* Starting SplitUpdate *******
    
    Package_Cartographer was external version, but no-ext flag is set. Scheduling for update.
    Name: Package_Cartographer Your Version: 27965.0, Latest: 27965.0 (Out of date)
    	 Updating.... Done!
    
    
    ******** Checking if split addons need updating ********
    ******* Starting SplitUp



    This should be fixed in 1.56. At least its not doing this for me.

    *Also fixed a severe bug, where a blank line in filelist.wau could delete all your addons*

    /Rolf


    LOL... so that's where all my addons went :P Good thing I had a backup :)
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    it appears that in 1.55 Package_Cartographer gets stuck in a loop. The followin repeats indefinitely, and JWU flags Cart as needing to be update after killing and restarting. Oh.. i'm on a intel Mac platform. Other than that, GREAT work!!!


    ******** Checking if split addons need updating ********
    ******* Starting SplitUpdate *******
    
    Package_Cartographer was external version, but no-ext flag is set. Scheduling for update.
    Name: Package_Cartographer Your Version: 27965.0, Latest: 27965.0 (Out of date)
    	 Updating.... Done!
    
    
    ******** Checking if split addons need updating ********
    ******* Starting SplitUpdate *******
    
    Package_Cartographer was external version, but no-ext flag is set. Scheduling for update.
    Name: Package_Cartographer Your Version: 27965.0, Latest: 27965.0 (Out of date)
    	 Updating.... Done!
    
    
    ******** Checking if split addons need updating ********
    ******* Starting SplitUp
    Posted in: Updaters
  • 0

    posted a message on BanzaiAlert - aggro notifications
    Mine has ceased functioning as well on an En client. It's loaded and there just no alerts in party, raid, or solo.

    I agree, the solo feature would rock for a PvP server.
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    Been getting the following for a while.. all addons are up to date via WoWAceUpdater as of this post. It doesn't appear to cease functioning but I have no menu options for it. ie... I still get the W to, W from, etc etc.



    			["message"] = "Prat-1.0.21868\\modules\\ChannelNames.lua:260: AceModuleCore-2.0: Bad argument #3 to `ToggleModuleActive' (nil or boolean expected, got table)\nAceAddon-2.0-21703 (Ace2):447: in function <Interface\\AddOns\\Ace2\\AceAddon-2.0\\AceAddon-2.0.lua:424>\n<in C code>: ?\nAceEvent-2.0-21157 (Ace2):295: in function `TriggerEvent'\nAceEvent-2.0-21157 (Ace2):857: in function <Interface\\AddOns\\Ace2\\AceEvent-2.0\\AceEvent-2.0.lua:850>\n\n ---",
    			["type"] = "error",
    			["time"] = "2006/12/25 07:28:00",
    			["session"] = 400,
    			["counter"] = 1,
    Posted in: General AddOns
  • 0

    posted a message on Yesterday's updates
    Sorry for the limited info, but I did not have time for a thorough investigation last night.

    I have been updating my Ace mods via WAU pretty much every day before login. In last nights update something killed the confirmation windows associated with the Blizz UI(Release Spirit, accept Group Inv, accept Rez, etc..) and made it impossible for me to invite someone to a group. As long as my addons were enabled I would get an error stating "you are not the group leader" when typing /inv <char>.

    of note...
    WAU is the ONLY addon update I performed last night
    I have a LOT of Ace addons so I use the standalone libs and update without externals
    I showed no errors in Buggrabber)
    It was raid time so I did not have an opportunity to disable one at a time to narrow it down


    I will post more after I get home from work and can investigate a little, but I wanted to get it out there to see if anyone else had a similar problem.
    Posted in: General AddOns
  • 0

    posted a message on Pre-2.0 WoWers - don't update from SVN or use WAU
    LOL.. wish I had read this 5 mins ago. Oh well I run a night without addons.
    Posted in: General Chat
  • 0

    posted a message on AutoTurnin
    Any possibility of ading the ammo turnin for us poor hunters? :P
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    I think the only thing that I miss in Prat is the ability that CleanChat has to use /who to determine playername color, at least after the first time seeing the name anyway. If there is anyway that this can be added I would finally be able to swith to prat exclusively.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    is there any plans to break oSkin into modules? For instance the core would contain skins for the base Blizz frames and people can include modules in support of the additional addons the require it.

    PS still getting the ddName error on start up as well as the aditional one listed above. It appears to be causing an error somwhere in the Ace2 libraries for some reason.
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    New one with 12366


    oSkin\\core.lua:145: AceHook-2.0: The object you supplied could not be found, or isn't a table.\n<in C code>: in function `error'\nAceLibrary\\AceLibrary.lua:121:
    in function `error'\nAceHook-2.0\\AceHook-2.0.lua:284:
    in function <...erface\\AddOns\\FuBar\\libs\\AceHook-2.0\\AceHook-2.0.lua:281>\nAceHook-2.0\\AceHook-2.0.lua:455:
    in function `HookScript'\noSkin\\core.lua:145:
    in function `hookDDScript'\noSkin\\AOElements.lua:418:
    in function `LootLink'\noSkin\\AddonFrames.lua:73:
    in function `obj_method'\nAceEvent-2.0\\AceEvent-2.0.lua:244:
    in function `TriggerEvent'\nAceEvent-2.0\\AceEvent-2.0.lua:917:
    in function `event'\nAceEvent-2.0\\AceEvent-2.0.lua:422:
    in function <...face\\AddOns\\FuBar\\libs\\AceEvent-2.0\\AceEvent-2.0.lua:402>\n\n ---",
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    From Buggrabber... the ddName error



    [2006/10/01 07:31:06-1]: oSkin\\core.lua:142: attempt to index local `ddName' (a nil value)\noSkin\\core.lua:142:
    in function `hookDDScript'\noSkin\\AOElements.lua:401:
    in function `LootLink'\noSkin\\AddonFrames.lua:65:
    in function `obj_method'\nAceEvent-2.0\\AceEvent-2.0.lua:244:
    in function `TriggerEvent'\nAceEvent-2.0\\AceEvent-2.0.lua:917:
    in function `event'\nAceEvent-2.0\\AceEvent-2.0.lua:422:
    in function <...face\\AddOns\\FuBar\\libs\\AceEvent-2.0\\AceEvent-2.0.lua:402>\n\n ---


    Posted in: General AddOns
  • 0

    posted a message on Ace SVN Zip-updating script
    Same here.. winrar gives "Unexpected end of archive.." when trying to extract the script file
    Posted in: General Chat
  • 0

    posted a message on oSkin
    using latest from SVN as of 6:00pm Pacific 9/22/06

    ddName refrenced nil error thingy on ui startup...  seems to work fine though.
    Posted in: General AddOns
  • To post a comment, please or register a new account.