• 0

    posted a message on Wierd errors.
    I am getting 58 errors. Will list them not sure what else to do at this point. Have updated all my addons etc.
    1x [ADDON_ACTION_BLOCKED] AddOn "Ace3" tried to call the protected function "CompactRaidGroup5Member5:Show()".
    !BugGrabber-r188\BugGrabber.lua:587: in function <!BugGrabber\BugGrabber.lua:587>
    <in C code>
    FrameXML\CompactUnitFrame.lua:276: in function "CompactUnitFrame_UpdateVisible"
    FrameXML\CompactUnitFrame.lua:234: in function "CompactUnitFrame_UpdateAll"
    FrameXML\CompactUnitFrame.lua:46: in function <FrameXML\CompactUnitFrame.lua:43>
    
    1x [ADDON_ACTION_BLOCKED] AddOn "Ace3" tried to call the protected function "CompactRaidGroup5Member3:Show()".
    !BugGrabber-r188\BugGrabber.lua:587: in function <!BugGrabber\BugGrabber.lua:587>
    <in C code>
    FrameXML\CompactUnitFrame.lua:276: in function "CompactUnitFrame_UpdateVisible"
    FrameXML\CompactUnitFrame.lua:234: in function "CompactUnitFrame_UpdateAll"
    FrameXML\CompactUnitFrame.lua:46: in function <FrameXML\CompactUnitFrame.lua:43>
    
    12x Parrot-v1.10.33-18-geeb26e0\Code\Triggers.lua:836: bad argument #1 to "tostring" (value expected)
    <in C code>
    Parrot-v1.10.33-18-geeb26e0\Code\Triggers.lua:836: in function <Parrot\Code\Triggers.lua:832>
    Parrot-v1.10.33-18-geeb26e0\Code\Triggers.lua:858: in function <Parrot\Code\Triggers.lua:857>
    <string>:"safecall Dispatcher[1]":4: in function <string>:"safecall Dispatcher[1]":4
    <in C code>
    <string>:"safecall Dispatcher[1]":13: in function "?"
    CallbackHandler-1.0\CallbackHandler-1.0-6.lua:92: in function "Fire"
    TomTom-v50100-1.0.1\libs\AceEvent-3.0\AceEvent-3.0-3.lua:120: in function <TomTom\libs\AceEvent-3.0\AceEvent-3.0.lua:119>
    
    1x Parrot-v1.10.33-18-geeb26e0\Code\Display-Display.lua:288: script ran too long
    Parrot-v1.10.33-18-geeb26e0\Code\Display-Display.lua:288: in function "ShowMessage"
    Parrot-v1.10.33-18-geeb26e0\Code\CombatEvents.lua:2322: in function <Parrot\Code\CombatEvents.lua:2177>
    Parrot-v1.10.33-18-geeb26e0\Code\CombatEvents.lua:2335: in function <Parrot\Code\CombatEvents.lua:2332>
    

    These are some of the errors. I didnt list all of them. some seem to be ether repeats or similar enough not to.
    Posted in: AddOn HELP!
  • 0

    posted a message on Nquest Log Error
    That will make me very sad Seerah. I have been using nquestlog for ages. It did exactly what I wanted with out any extra. Tried TomQuest and it just didn't do it for me...
    Any suggestions for something closer to what nquestlog is or in general?
    Posted in: AddOn HELP!
  • 0

    posted a message on Nquest Log Error
    I have been getting a couple errors and I don't see any help on its page so here we go.

    Error 1:
    Acts up every time I talk to a NPC that has a quest.

    1x ...\nQuestLog\modules\BlizzardFrames\BlizzardFrames.lua:180: bad argument #2 to 'format' (number expected, got nil):
    Error 2:
    Acts up when I open the default blizzard quest log.

    1x ...\nQuestLog\modules\BlizzardFrames\BlizzardFrames.lua:260: attempt to index global 'QuestLogObjectivesText' (a nil value):
    (tail call): ?:
    <in C code>: in function `QuestLog_SetSelection'
    Interface\FrameXML\QuestLogFrame.lua:693: in function `QuestLog_SetFirstValidSelection':
    Interface\FrameXML\QuestLogFrame.lua:354: in function <Interface\FrameXML\QuestLogFrame.lua:327>:
    <in C code>: in function `QuestLog_Update'
    Interface\FrameXML\QuestLogFrame.lua:293: in function <Interface\FrameXML\QuestLogFrame.lua:284>:
    <in C code>: in function `Show'
    Interface\FrameXML\UIParent.lua:1582: in function `SetUIPanel':
    Interface\FrameXML\UIParent.lua:1403: in function `ShowUIPanel':
    Interface\FrameXML\UIParent.lua:1313: in function <Interface\FrameXML\UIParent.lua:1309>:
    <in C code>: in function `SetAttribute'
    Interface\FrameXML\UIParent.lua:1980: in function `ShowUIPanel':
    Interface\FrameXML\UIParent.lua:1964: in function `ToggleFrame':
    <string>:"TOGGLEQUESTLOG":1: in function <[string "TOGGLEQUESTLOG"]:1>

    Locals:
    (*temporary) = "down"
    (*temporary) = 1
    (*temporary) = -1
    (*temporary) = 0
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = nil
    (*temporary) = <function> defined =[C]:-1



    Thanks in advance for the help.
    Posted in: AddOn HELP!
  • 0

    posted a message on Grid2 Issue
    Since I updated to grid2 version 334
    I have been getting and error:

    2x table index is nil:
    <in C code>: in function `rawset'
    Grid2-3.3.0.333\GridCore.lua:298: in function <Grid2\GridCore.lua:296>
    Grid2-3.3.0.333\GridCore.lua:316: in function `GetUnitFrames'
    Grid2-3.3.0.333\GridStatus.lua:36: in function `UpdateIndicators'
    Grid2-3.3.0.333\modules\StatusPvP.lua:13: in function `?'
    CallbackHandler-1.0-5:146: in function <...ker\Libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-5:91: in function `Fire'
    AceEvent-3.0-3:120: in function <...chhievmentTracker\Libs\AceEvent-3.0\AceEvent-3.0.lua:119>
    ---

    and I am also getting spammed with "Grid2 Range updated. 40 queried and 38 obtained (from *API*)."
    Not really sure what is cause ether issue.
    Posted in: AddOn HELP!
  • 0

    posted a message on Problem with chatter...
    Have done both of those things with no luck =/
    Posted in: AddOn HELP!
  • 0

    posted a message on Problem with chatter...
    For some reason when ever I log in with in moments bugsack catchs


    [2009/02/19 00:44:51-3818-x16]: Chatter-1.0\Modules\LinkHover.lua:23: bad argument #1 to 'strmatch' (string expected, got nil)
    Chatter-1.0\Modules\LinkHover.lua:23: in function `?'
    AceHook-3.0-5 (Ace3):79: in function <Interface\AddOns\Ace3\AceHook-3.0\AceHook-3.0.lua:76>
    (tail call): ?:
    (tail call): ?:
    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on Handynotes
    I am having a wierd issue. I am not able to create any notes atm via HN. Any idea why this maybe?
    Posted in: AddOn HELP!
  • 0

    posted a message on Error when trying to config addons
    I am aware that they don't. I am saying when I type /gathermate. I get the error or any other command like that or go to the interface tab.

    I halso have castyeller, Collectinator, Incubator and many others. I used a large number of ace addons.
    Posted in: AddOn HELP!
  • 0

    posted a message on Error when trying to config addons
    eevesdrop, gathermate, routes, it pops up on them and any that use simular. its realy frustrating.

    seems alot of the ace ones that use the 'interface' tab for their options.
    Posted in: AddOn HELP!
  • 0

    posted a message on Error when trying to config addons
    I wonder how I got ahold of that. TMK I havent downloaded anything along those lines. Any ideas on how to fix it?
    Posted in: AddOn HELP!
  • 0

    posted a message on Error when trying to config addons
    I have a number of ace addons and they all have been giving me this issue when i try to alter the options for them. From Bug Sack they are:

    [2008/08/18 22:13:22-2766-x1]: ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:186: attempt to call method 'SetNormalFontObject' (a nil value):
    ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:413: in function <...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:337>:
    <in C code>: in function `RefreshTree'
    ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:334: in function <...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:333>:

    and

    [2008/08/18 22:13:22-2766-x1]: ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:186: attempt to call method 'SetNormalFontObject' (a nil value):
    ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:413: in function <...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:337>:
    <in C code>: in function `RefreshTree'
    ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:330: in function <...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:327>:

    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on Odd error.
    Have been having this error pop up on a number of addons. Seems the AceGUI may not have something right or? And yes I have the actual lib installed.

    [2008/08/14 22:04:47-2745-x1]:
    ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:186: attempt to call method 'SetNormalFontObject' (a nil value):
    ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:413: in function <...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:337>:
    <in C code>: in function `RefreshTree'
    ...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:334: in function <...r\libs\AceGUI-3.0\widgets\AceGUIWidget-TreeGroup.lua:333>:

    ---
    Posted in: Libraries
  • 0

    posted a message on Mini Pet addon idea.
    awww ugh ok. well least it will do what i am looking for. Was hoping something could be done a bit before hand so i can make sure to have it all up to speed before launch.
    Posted in: Addon Ideas
  • 0

    posted a message on Mini Pet addon idea.
    Oh, wow. thank you greatly =).


    umm how do i get it to show me which i have and dont have?
    Posted in: Addon Ideas
  • 0

    posted a message on Mini Pet addon idea.
    same reason a recipe addon was ever created. didnt want to have to figure out which you do or dont have. It is easy to over look pets once you start to get so many of them. Also my client likes to crash if I alt tab to much so not a good idea. =/
    Posted in: Addon Ideas
  • To post a comment, please or register a new account.