CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from Samala »

    Are you sure it's not your keyboard? If it happens in two totally different add-ons, I'd suspect the common denominator.


    Definitely not, I've noticed the issue with both a normal keyboard and a belkin n52 gamepad. Two different items, still the same issue. :/
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from Therp »

    I've had a huge issue with paging as of late. It's similar to the issue that occurs while using Theorycraft2, but I use DrDamage. I haven't checked if disabled DrDmg fixed the issue, however.

    Anyways, what has happened is I have Bar1 mapped to page to different bars upon holding down alt, shift, and ctrl. For the most part this works just fine, except several times the bar itself has bugged out and locked itself to the bar I am paging to.

    It's somewhat catastrophic as this happened in Hyjal at one point while I was healing. I held down a modifier to page to a bar with my blessings, and once I was done it was stuck and no amount of holding down other paging keys or reloading ui would return my main bar with my heals. The bar only returns to normal and functions for a small amount of time if I restart the game completely. :/

    In addition, it would only allow me to click on the stuck buttons, not use my keybindings for them.

    What can I do? I tried Bongos2 to see if it had similar issues and the same problem occured.


    Shameless bump, as I still have not found a solution. :(
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I've had a huge issue with paging as of late. It's similar to the issue that occurs while using Theorycraft2, but I use DrDamage. I haven't checked if disabled DrDmg fixed the issue, however.

    Anyways, what has happened is I have Bar1 mapped to page to different bars upon holding down alt, shift, and ctrl. For the most part this works just fine, except several times the bar itself has bugged out and locked itself to the bar I am paging to.

    It's somewhat catastrophic as this happened in Hyjal at one point while I was healing. I held down a modifier to page to a bar with my blessings, and once I was done it was stuck and no amount of holding down other paging keys or reloading ui would return my main bar with my heals. The bar only returns to normal and functions for a small amount of time if I restart the game completely. :/

    In addition, it would only allow me to click on the stuck buttons, not use my keybindings for them.

    What can I do? I tried Bongos2 to see if it had similar issues and the same problem occured.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull - Copy settings from related modules/categories?
    Apologies if this has been asked in the past, my queries into the search tool may have been noobtastic.

    Anyways, I was configuring my Pitbull settings earlier (config mode is great, btw) and I couldn't help but notice how much I wish I could copy the settings from the Player unit frame to the Party group, etc.

    Besides entering the settings manually, is there a function that performs this task or is it possible to implement it?

    I don't mind entering everything manually, but I believe this would be and incredibly convenient feature.
    Posted in: Unit Frames
  • 0

    posted a message on Quartz: Modular Casting Bar
    Just dropping in to say that I absolutely love this casting bar. The swing timer inclusion is nothing short of fabulous.
    Posted in: General AddOns
  • 0

    posted a message on [Grid] Debuffs are not showing :(
    Worked beautifully. :) Thank you!
    Posted in: Grid & Grid2
  • 0

    posted a message on [Grid] Debuffs are not showing :(
    A few days ago, I decided to update my addons using WAU 1.6. When I logged on, I noticed some slightly strange behavior in them (stupidly, I chose not to back them up before I hit the update with externals button, which is my own fault). I checked out these forums and took some advice (set SkipVersionCheck to True) to update a few things and now they all work as well as they had been... except for Grid. :(

    Yesterday, during a raid, I noticed that Grid was not indicating debuffs whatsoever (I am a priest so I set the center icon to indicate a magic or disease debuff). The strange thing is that it indicated aggro, weakened soul, incoming heals and a number of other things. Debuffs just wouldn't show at all.

    However, when I pulled out aguf raid frames debuffs did show, so there isn't something interfering with debuffs altogether... I don't think. I have no additional Grid-related addons like GridLayoutForHealers, GridSideIndicators, etc.

    Bugrabber/Bugsack had nothing to show me, so sadly I don't have any error text to post here.

    I'm not sure what I can do about this, so any help at all would be gladly appreciated. I would really love for my grid to work again, nothing else handles my raid frames as well as it does!

    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.