• 0

    posted a message on Autobar (Toadkiller)
    Quote from zophiel »

    I would suggest deleting the folder, tripple checking for saved variables, redownloading the addon and trying again.

    I love you.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Yes. It's still whining at me. :(
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Been broken for over a week now. I have the most recent version. When I log on, there are no buttons displaying, just the red dot in the middle of my screen. It's also undraggable when unlocked.
    Mouse over gives me:
    Message: ..\AddOns\AutoBar\AutoBarProfile.lua line 588:
      attempt to index field '?' (a nil value)

    Left clicking:
    Message: ..\AddOns\AutoBar\Core.lua line 1455:
      attempt to index field 'display' (a nil value)

    Right Clicking:
    Message: ..\AddOns\AutoBarConfig\AutoBarConfig.lua line 1046:
      attempt to index field '?' (a nil value)

    The tooltip doesn't come up, and the options doesn't come up anymore. When it did, every field was blank, and there were no descriptions for buttons.
    This is with no other addons enabled.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBar(s) Question
    And you can change the texture of the bars easily. Just copy and paste a .tga from say ag_UnitFrames and rename it to BarTexture.tga.
    Posted in: General AddOns
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    I've solved the DeuceCommander and MusicStream incompatibilty as well as not being able to open the options problem. If you have any tracks that have either an album name or genre completely blank, you'll have to delete it or change the album name in something such as iTunes, or I think you can in the MyMusic.lua.
    Posted in: General AddOns
  • 0

    posted a message on MusicStream - Stream MP3 Music from your Computer in game.
    Quote from Benumbed »

    Quote from Sabane »

    when musicstream is loaded, deucecommander will not work nor can I get to the musicstreams gui from fubar plugin or the stand alone control. Dunno if anyone else is having this problem but thought I would post.


    Deleted my copy completely and redownloaded from wowupdate to make sure I didnt have something different. Mine works fine and I cannot reproduce that. Sure its not another mod?


    I am also getting this error. Disabled everything save for MusicStream, DeuceCommander, and FuBar and still got the error. I have the latest versions from WowAceUpdater 1.7.
    Posted in: General AddOns
  • To post a comment, please or register a new account.