• 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Installed today - it's really nice I have to say! Only problem is DetachedMinimapButtons completely freaks out in the BugSack. Would the be any way to include the functionality of DetachedMinimapButtons in Chinchilla? Would be an awesome addition! :)

    Cheers mate! Very nice!
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on AceComm-2.0 Error
    Aye, I've been trying to figure out what is causing it too. I guess I'm gonna have to do the turn-off all addons thing sometime soon. There is an addon it doesn't like I'm sure of it because I have a few buddies who are not getting this bug at all.

    Will keep you posted.

    Posted in: Libraries
  • 0

    posted a message on AceComm-2.0 Error
    Since the 2.3 patch I have been getting this error message every time I join a group. The only addon (That I'm glaringly aware of, apart from perhaps PitBull) that is activated when I join a group is Omen. Now I'll probably get 100 people saying "I don't have this issue with Omen..." Which is fine. I do. Or could it be Threat 1.0? I don't know. But it occurs every single time I join a group then attack something.

    AceComm-2.0-56239 (Ace2):307: bad argument #1 to 'string_char' (invalid value)

    When the error happens, the people who were displaying on Omen then disappear and it's only me on there.
    Posted in: Libraries
  • 0

    posted a message on DrDamage - Official Thread
    I have also posted on the aforementioned Trinity Bars thread about the same issue with DrDamage not showing on the buttons. Hopefully it can be resolved! :P
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Heya, I just started using DrDamage before the patch and love it totally. However since patch 2.2 I haven't been able to get the Avg Damage to show on my Trinity Buttons. As I said, it worked perfectly before the patch, and now it only works on mouseover in the tooltip display. It would be great to have those numbers back on the buttons, but for now they are completely blank :( Any suggestion or is there something I'm missing? Is it an issue with Trinity Bars?

    Regards,
    fixmbr
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from ckknight »

    added, fixmbr


    Thankmoo very much :P
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    I had a browse of the DogTag-1.0 functions, and nowhere could I see (easily) how to add players location. It would be nice to be able to mouse over the party frames and see where they are located, but I'm not sure what the DogTag command would be?

    Any ideas CK or anyone else?
    Posted in: General AddOns
  • 0

    posted a message on King Of The Jungle - Official Thread
    Getting the same error with latest update. Feed Button always showing. Personally I am like the other posters, I just want a feed pet button to show when pet is needing a feed, I already have a button bound for Mend Pet (H) on my action bars...


    [2007/06/20 11:12:53-1178-x1]: KingOfTheJungle\KingOfTheJungle.lua:487: attempt to compare number with nil
    AceAddon-2.0-40431 (Ace2):663: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:656>
    <in C code>: ?
    AceEvent-2.0-40601 (Ace2):232: in function `TriggerEvent'
    AceEvent-2.0-40601 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>

    ---
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Faerian »

    Hi,

    Quote from ckknight »

    With regard to crashes: http://forums.worldofwarcraft.com/thread.html?topicId=110644023&sid=1


    Do you need crash log from Mac OSX ?
    As I'm a french player, I can't post on the US forum, but I've got similar crash : joining or leaving player with me as the leader of the group (I don't do raid). I never crash if I'm not the leader of the group.

    Faerian - EU Medivh


    I'm also on a Mac and having the same happenings as you. When I was leader tonight in SV I got 5 game crashes in a row... Upon each relog I was made leader again, only to crash a few moments later (2 of those times occurred while putting a raid icon on a target). I can also provide a crash log if needed (is it the Blizzard crash log I would post/mail?).. Anyway, I'm not changing this super awesome addon for anything, so I'll deal with the crashes until Blizz fixes things up :P
    Posted in: Unit Frames
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    Trinity Buttons support would be awesome! I'd be VERY happy if they could be skinned with CyCircled, instead of just my trinket menu :)
    Posted in: General AddOns
  • 0

    posted a message on FuBar 2.0 in Trunk (Official thread)
    Just recently I've been having problems saving any profiles on FuBar. For some reason, and I haven't narrowed it down yet, whenever I select a profile (for example Warrior, or *Name on X Server*) it is reverting back to default every time I log back into the game. In fact even if I change the default it seems to revert back to some previous default that I made a long time ago. In other words, any changes I make to any profile are not saving and are reverting back to a generic Default setting upon relogging and/or reloading the UI. Has anyone else had this issue and been able to narrow it down to a clash with any particular addon?
    Posted in: FuBar AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    I don't want to sound silly, but for some reason none of my sets are being saved when I log out. So when I log back in, its like I have a fresh install of closetgnome with no sets... Have I missed something somewhere? Its a really nice wardrobe add I have to say! :P

    **Edit**

    Ya, so I'm a nub... lol I forgot to change my ownership permissions on my WoW directory to my user name instead of Admin - these things happen on a Mac when you install WoW on the Admin Account :P
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Yes I LOVE ClearFont! Without it I would be wearing glasses to play on my 12" Powerbook screen. And so, it was quite some enthusiasm I downloaded CF2 with its super-duper in game scaling system!

    But ALAS!

    I am having errors thrown up but WoW when I logout. CF2 does not play nice with X-Perl Unitframes for some unknown reason. If you could possibly look into this? I'm sorry if this is not the place to report bugs etc, I'm pretty new to this forum. I just felt it was my duty to inform you of this incompatability. I have reverted back to the orginal CF until this error might be able to be fixed in the future.

    Thanks Kickburn for such an awesome addon!!!!!!
    Posted in: General AddOns
  • To post a comment, please or register a new account.